Jump to content

GTA IV crashing on mission Entourage (Sorry for bad english)


oskarghi
Go to solution Solved by 44Orca,

Recommended Posts

oskarghi

First cutscene works normally but after the second one the game freezes for a couple seconds and then crashes. I tried caping my FPS to 30 or plyaing in a windowed mode but it didn't help. Can anyone help how to bypass this? I don't want to use save files from the internet. The crash log messege looks like this:

Unhandled exception at 0x00BDF9E0 in GTAIV.exe (+0x8f9e0): 0xC0000005: Access violation reading location 0x0010CBC0.
    Register dump:
        EAX: 0x451CFCFF  EBX: 0x1A020000  ECX: 0x0010CBC0  EDX: 0x6448A17A  
        EDI: 0x00000000  ESI: 0x0010C8E0  EBP: 0x02AFF4FC  EIP: 0x00BDF9E0  
        ESP: 0x02AFF4B4  EFL: 0x00210246  
        
        CS: 0x00000023   SS: 0x0000002B   
        GS: 0x0000002B   FS: 0x00000053   
        ES: 0x0000002B   DS: 0x0000002B   
        
        ST00: 0x00000000 0xB4D7CC00 0x00004010 0x00000000  [ 0.000000 -0.000000 0.000000 0.000000 ]
        ST01: 0x00000000 0x80000000 0x00003FFF 0x00000000  [ 0.000000 -0.000000 0.000000 0.000000 ]
        ST02: 0x00000000 0x80000000 0x00003FFF 0x00000000  [ 0.000000 -0.000000 0.000000 0.000000 ]
        ST03: 0x00000000 0x80000000 0x00003FFF 0x00000000  [ 0.000000 -0.000000 0.000000 0.000000 ]
        ST04: 0x00000000 0x80000000 0x00003FFF 0x00000000  [ 0.000000 -0.000000 0.000000 0.000000 ]
        ST05: 0x00000000 0x80000000 0x00003FFF 0x00000000  [ 0.000000 -0.000000 0.000000 0.000000 ]
        ST06: 0x00000000 0x00000000 0x00008000 0xE0000000  [ 0.000000 0.000000 0.000000 -36893488147419103232.000000 ]
        ST07: 0x00000000 0xF851E000 0x00003FFE 0x002B0000  [ 0.000000 -17027082862265577320903717454610432.000000 0.000000 0.000000 ]
        
        XMM00: 0x3E3892A6 0x00000000 0x00000000 0x00000000  [ 0.180247 0.000000 0.000000 0.000000 ]
        XMM01: 0x3F800000 0x00000000 0x00000000 0x00000000  [ 1.000000 0.000000 0.000000 0.000000 ]
        XMM02: 0xC2180000 0x00000000 0x00000000 0x00000000  [ -38.000000 0.000000 0.000000 0.000000 ]
        XMM03: 0x384754B1 0x00000000 0x00000000 0x00000000  [ 0.000048 0.000000 0.000000 0.000000 ]
        XMM04: 0xC2180000 0x00000000 0x00000000 0x00000000  [ -38.000000 0.000000 0.000000 0.000000 ]
        XMM05: 0xBFAFBD79 0x00000000 0x00000000 0x00000000  [ -1.372970 0.000000 0.000000 0.000000 ]
        XMM06: 0x3C7AE358 0x00000000 0x00000000 0x00000000  [ 0.015313 0.000000 0.000000 0.000000 ]
        XMM07: 0x3F800000 0x00000000 0x00000000 0x00000000  [ 1.000000 0.000000 0.000000 0.000000 ]
        
    Stack dump:
        0x02AFF4B4:  011042CD 000002DF 00000000 00000008 192FDB00 00000000
        0x02AFF4CC:  00000000 00000000 00000000 BFAFC044 01135795 00000000
        0x02AFF4E4:  00000000 00000000 0000FFFF 451CFCFF A2232234 00000000
        0x02AFF4FC:  00000000 01135858 00000008 02AFF530 02AFF570 192FDB00
        0x02AFF514:  192FDB00 1A02D001 0113C2FB 3FC90FA7 00000000 00000000
        0x02AFF52C:  3FC90FA7 36D40000 3F7FFFFF 00000000 19FAE240 BF7FFFFF
        0x02AFF544:  36D40000 00000000 19FAE240 00000000 00000000 3F800000
        0x02AFF55C:  19E1E78C 417CBB92 C2397A34 41633544 19FAE240 36D40000
        0x02AFF574:  3F7FFFFF 00000000 19FAE118 BF7FFFFF 36D40000 00000000
        0x02AFF58C:  012C9747 00000000 00000000 3F800000 00000000 417CBB92
        base: 0x02A00000   top: 0x02AFF4B4   bottom: 0x02B00000
        
    Backtrace (may be wrong):
        =>0x00BDF9E0 in GTAIV.exe (+0x8f9e0) (0x02AFF4FC) 
          0x01135858 in GTAIV.exe (+0x5e5858) 
        
    


Version of the game: Newest steam version
OS: Windows 10

 

Link to comment
Share on other sites

 @oskarghi Any mods you might be using? When did this start happening? Right when you installed it or as you progressed some missions?

Have you tried verifying integrity of files ? Other if you want, you can send your save file so I check the mission if it crashes for me, or pass it for you so you can continue with the rest. (uploading correct save on gtasnp and sending link.)

 2dQaqi9.png purple-diamond-gem.gif

Link to comment
Share on other sites

oskarghi

@44Orca

Yeah I'm using mods but just the one for fixing the PC version. I'm using FusionFix and various fixes but there's a chance that I forgot about something. It's the only mission that I had this problem with. I didn't try verifying integrity of files cuz I thought it would create problems with mods. I can send you the save file https://gtasnp.com/GUHGoc

Link to comment
Share on other sites

  • Solution
Posted (edited)

@oskarghi Everything went fine for me on steam unmodded version, your save file is not corrupt, the mission didn't crash anywhere, nor when replaying it. So must be an issue from your side, either something with your pc or fusionfix/various fixes somehow caused it? (a settings of it?)

Here's the save file with the mission passed so you can continue with the other ones: https://gtasnp.com/ZE8Xqa (choose a slot there)

I remember another user had the same mission crashing, they also were using some sort of mod/fix. The only way is to try without fusion fix and such to see if it still crashes?

Tell me if the save with the mission passed works fine.

Edited by 44Orca

 2dQaqi9.png purple-diamond-gem.gif

Link to comment
Share on other sites

oskarghi

@44Orca The save file you provided seems to work without any problems. Skiping that one mission is not a problem for me cuz that's not the first time I'm playing the game. I hope the rest of the game will work fine. Thank you for the help

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.