Jump to content

EFcreateError


GTSE1

Recommended Posts

Recently i wanted to install some mods and trainer. When i lauchned the game for the first time with trainer everything was going good. But after 2 or 3 try when playing with it EFcreateError occuered i tried diffrent methods but none of them worked. 

 

Exception EFCreateError in module DSOUND.dll at 000116C5. Cannot create file (path of file)\asilog.txt. The process cannot acces the file because it is being used by another process. 

 

When i delete dsound.dll game works fine but i don't have trainer.

 

Thanks for help

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.