Jump to content

ScriptHookV error


kubusss

Recommended Posts

Hello yesterday, I downloaded lspdfr with all the necessary plugins such as: ELS, EUP and others. However, today I started seeing numerous scripthook errors, today I had an error with code id 33 which said: An exception error occured while executing els.asi. I also had the same error, but instead of els it was menyoo.asi. I downloaded the latest versions of scripthook v and menyoo but nothing helped. My gta version is 1.0.3028.0

Link to comment
Share on other sites

  • 1 month later...
On 10/22/2023 at 4:00 PM, kubusss said:

Hello yesterday, I downloaded lspdfr with all the necessary plugins such as: ELS, EUP and others. However, today I started seeing numerous scripthook errors, today I had an error with code id 33 which said: An exception error occured while executing els.asi. I also had the same error, but instead of els it was menyoo.asi. I downloaded the latest versions of scripthook v and menyoo but nothing helped. My gta version is 1.0.3028.0

Did you update your Windows recently or something similar? Maybe that's what caused this..? Since you imply it was working fine before right?

You can try a full reinstall of these mods, maybe could make them work correctly again if you haven't that is, delete every file of theirs, follow correctly its steps again just in case.

Edited by 44Orca

Β 2dQaqi9.pngΒ purple-diamond-gem.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.