Jump to content

Is there any way to solve this problem?


MohaLy2000

Recommended Posts

As you can see in the attached image, the game refuses to enter even though all the files already exist (obb), is there a solution to this problem? 

 

All GTA games work great on Android except for LCS . I've researched all over the place and never found a solution.spacer.png

Link to comment
Share on other sites

BTW, I've contacted Rockstar Support and they don't know sh*t.💩

Edited by MohaLy2000
  • Like 1
Link to comment
Share on other sites

Michael_Pro_X

what android version are you using? that problem also can be the gta lcs apk is not supported on the android version you are using

Link to comment
Share on other sites

43 minutes ago, _GTA_ said:

what android version are you using? that problem also can be the gta lcs apk is not supported on the android version you are using

 

I use Android 10, the problem is not in the operating system, I was playing the game two years ago on Android 10 and then I deleted it, and now I returned to it again (illegally because it was removed from Google Play), I know that there was a problem with the game previously on Android 12

Edited by MohaLy2000
Link to comment
Share on other sites

Michael_Pro_X
1 hour ago, MohaLy2000 said:

 

I use Android 10, the problem is not in the operating system, I was playing the game two years ago on Android 10 and then I deleted it, and now I returned to it again (illegally because it was removed from Google Play), I know that there was a problem with the game previously on Android 12

I also use Android 10, and GTA LCS works for me fine, I also use a custom GTA LCS APK with 60FPS, you can try a different GTA LCS APK and see if it is will work, I had this problem and it is fixed it

Link to comment
Share on other sites

21 hours ago, _GTA_ said:

I also use Android 10, and GTA LCS works for me fine, I also use a custom GTA LCS APK with 60FPS, you can try a different GTA LCS APK and see if it is will work, I had this problem and it is fixed it

never mind, I solved the problem, I had to change the phone language to English only Lol

  • Like 1
Link to comment
Share on other sites

Michael_Pro_X
28 minutes ago, MohaLy2000 said:

never mind, I solved the problem, I had to change the phone language to English only Lol

okay, it is also surprising that the phone language was the problem, rockstar they just cant fix their sh*t

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.