Jump to content

White Broken Textures In San Andreas


Hey!

Recommended Posts

i had a weird problem in san andreas , sometimes i found a completely white roads or buldings or even hills , i know thats because the fog effect , but for some reason , even when i am super close to them they do not updates ,

im playing on the original edition on pc , 

and heres a list of all the mods im using them

1- beta gang skins ( its add those gang members that they appered in some cutscnenes and the introduction )

2- Enterable Interior .

3- Hangout with story characters .

4- Original Peds Very 

5- PedFuncs 

6- Ragdoll Bullet Physics

7- SA Cutscene Characters For Gameplay

8- Better Drive-By ( for some reason its no longer working since i made to the " Back To Los Santos " Chapter .

9- Open Limit Adjuster

10- Model Variations

11- Cleo 4

12- Widescreen Fix

Yep , too much mods XD

My Computer Performence :

Windows 7 x32 bit , 2.25 GB RAM , Process Intel(R) Pentium(R) 4 CPU 3.20GHz 3.19GHz .*yep , its really that bad*

any solution?

Edited by Hey!
Link to comment
Share on other sites

@Hey!, you will have to give a few more details! Is this for the original or definitive edition, do you have any mods installed?

 2dQaqi9.png purple-diamond-gem.gif

Link to comment
Share on other sites

sorry , this is my first time ever making a topic , heres the details , im playing on the original edition on pc , 

and heres a list of all the mods im using them

1- beta gang skins ( its add those gang members that they appered in some cutscnenes and the introduction )

2- Enterable Interior .

3- Hangout with story characters .

4- Original Peds Very 

5- PedFuncs 

6- Ragdoll Bullet Physics

7- SA Cutscene Characters For Gameplay

8- Better Drive-By ( for some reason its no longer working since i made to the " Back To Los Santos " Chapter .

9- Open Limit Adjuster

10- Model Variations

11- Cleo 4

12- Widescreen Fix

Yep , too much mods XD

My Computer Performence :

Windows 7 x32 bit , 2.25 GB RAM , Process Intel(R) Pentium(R) 4 CPU 3.20GHz 3.19GHz .*yep , its really that bad*

thanks for reminding me about the details , and im gonna copy that texts to the topic , again thank you .

Link to comment
Share on other sites

4 hours ago, Hey! said:

thanks for reminding me about the details

Can you also provide a screenshot so we know how it looks like? Try snipping tool of windows when the game is windowed mode, then upload it on imgur.

Send link then. https://imgur.com/upload

Sorry for asking all these but we can't know the issue instantly so is needed!

(Or of course if on steam, the f12 key to take screenshot you may know that)

 2dQaqi9.png purple-diamond-gem.gif

Link to comment
Share on other sites

today i download a mod called " story mode 2.0 " and im replaythrough the game using it , and since then i havent notice this problem at all , if its happend again , i will send for you the screenshots ,  thanks for your help .

Link to comment
Share on other sites

 

On 4/16/2023 at 3:34 PM, 44Orca said:

Can you also provide a screenshot so we know how it looks like? Try snipping tool of windows when the game is windowed mode, then upload it on imgur.

Send link then. https://imgur.com/upload

Sorry for asking all these but we can't know the issue instantly so is needed!

(Or of course if on steam, the f12 key to take screenshot you may know that)

OH WOW !!! IMGUR IS NOT WORKING!!!!!

Link to comment
Share on other sites

16 minutes ago, Hey! said:

 

OH WOW !!! IMGUR IS NOT WORKING!!!!!

Did something happened? You get broken textures again?

 2dQaqi9.png purple-diamond-gem.gif

Link to comment
Share on other sites

yep , but i cant show u cause imugr is no longer working , it happend to me at Pier 69 at san fierro , and sometime on that red bridge that linked SF to the desert.

Link to comment
Share on other sites

3 hours ago, Hey! said:

yep , but i cant show u cause imugr is no longer working , it happend to me at Pier 69 at san fierro , and sometime on that red bridge that linked SF to the desert.

This has to be a modding issue unless your game is some weird pirated version, you can try removing one of those and see if it doesn't have that problem, one by one. Cut and paste to a desktop folder.

Then once you figure out which might be causing it you can make a topic in the modding section if there's a possible fix for it. Tell me when you do. Try removing the "enterable interiors" mod first to see if it's that one.

 2dQaqi9.png purple-diamond-gem.gif

Link to comment
Share on other sites

u know whats really funny ? yasterday i downloaded a " texture fix " pack on libertycity website , and when i installed , it fixes half of the problem , cause the buldings and streets looks normal but when i get close to them they become white , and of course , removing enterable interiors didnt do anything :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.