Jump to content

MY GAME HAS PROBLEMS! (Closed)


Hatem Khaled

Recommended Posts

Hatem Khaled

I need help! so, my game keeps annoying me, bug distance at buildings as always make game crash, lag, getting stuck turn off to PC What I did do? when i lanuched gta-vc.exe, using Alt+Tab to exit this game can't show intro except click at mouse second intro, i load save file to game or starting new game, distances can't load or show buildings it makes game crash, pausing at game shows black screen to get stuck turn off and after saving game it crashes. when radar is not showing in map, it shows 'Loading...' crashes too.

Β 

Edit: i solved issue game works fine by using computer with 'properties'

Β 

Sorry for grammar

Edited by Hatem Khaled
Link to comment
Share on other sites

9 hours ago, Hatem Khaled said:

I need help! so, my game keeps annoying me, bug distance at buildings as always make game crash, lag, getting stuck turn off to PC What I did do? when i lanuched gta-vc.exe, using Alt+Tab to exit this game can't show intro except click at mouse second intro, i load save file to game or starting new game, distances can't load or show buildings it makes game crash, pausing at game shows black screen to get stuck turn off. when radar is not showing in map, it shows 'Loading...' crashes too.

Β 

Sorry for grammar

This isn't something that happens in the base game, you probably have mods right? Try removing them one by one on desktop folder to see if your game won't have any problems when launching it.

Mods usually cause those issues.

After when finding which mod might be causing it, If you want to keep those mods, you can make a topic in the modding section on how to fix them if there's a way.

Say their names there.

Β 2dQaqi9.pngΒ purple-diamond-gem.gif

Link to comment
Share on other sites

Hatem Khaled

I did not use modsΒ especially mod big mission pack (has no CLEO or ASI, Dat files required)

Link to comment
Share on other sites

On 3/26/2023 at 8:45 PM, Hatem Khaled said:

I did not use modsΒ especially mod big mission pack (has no CLEO or ASI, Dat files required)

It's a small game, but can you reinstall it? It's weird that it has those issues.

Pirated or legit copy? What version of the game is it?

Edited by 44Orca

Β 2dQaqi9.pngΒ purple-diamond-gem.gif

Link to comment
Share on other sites

Hatem Khaled

Hello, Sorry for late, I was busy at PC & removed this game but i did download again from wifi4games.com & reinstail it to unpak.bat so, I checked game, if it's works fine but no, it did again too, I didn't download mods again.

Β 

Edit: I solved issue, now i checked it and game works fine by using 'computer' with properties (Advanced system settings/advanced/settings.../Data Execution Prevention/Add.../select gta-vc.exe) bulidings can showing &Β never crashes to stuck anymore, game can be lanuched intro has no black screen

Edited by Hatem Khaled
Link to comment
Share on other sites

So it's pirated? Then there's the issue I think, never heard of such problems with legit copy of the game.

Edited by 44Orca

Β 2dQaqi9.pngΒ purple-diamond-gem.gif

Link to comment
Share on other sites

Spider-Vice

Yeah sorry, we can only support legitimate copies here, cracked copies may have all sorts of weird BS in them.

image.png

GTANet | Red Dead Network | 🌲

black lives matterΒ | stop Asian hateΒ | trans lives = human lives

the beginning is moments ago, the end is moments awayΒ 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.