Jump to content

Scripts aren't loading but other mods are


xCeeTee
Go to solution Solved by ant_sh,

Recommended Posts

9 hours ago, ant_sh said:

You have 2 asi loaders. Rename or remove dinput8.dll, xlive.dll is enough

 

After trying that, the scripts still won't load. 

Link to comment
Share on other sites

4 hours ago, xCeeTee said:

scripts still won't load

What scripts are you talking about? In your scripts folder?

Link to comment
Share on other sites

57 minutes ago, ant_sh said:

What scripts are you talking about? In your scripts folder?

 

I have GTA V HUD and TrafficFlow in my scripts folder. I tried putting them in the main install folder as well in case something changed since the tutorial was created, it was released a long time ago.

Link to comment
Share on other sites

  • Solution
5 hours ago, xCeeTee said:

I tried putting them in the main install folder

You posted only a partial low-res  screenshot of your game folder and not all required scripthook.net files are shown there. If you need further troubleshooting help you should post hi-res full screenshot of your game folder and separate screenshots of plugins and scripts subfolders. 

 

ScriptHook.Net scripts with .net.dll extension are supposed to be in scripts subfolder. They are loaded by ScriptHookDotNet.asi which logs progress into ScriptHookDotNet.log. See what is there. You may want to  read this

 

Link to comment
Share on other sites

14 hours ago, ant_sh said:

You posted only a partial low-res  screenshot of your game folder and not all required scripthook.net files are shown there. If you need further troubleshooting help you should post hi-res full screenshot of your game folder and separate screenshots of plugins and scripts subfolders. 

 

ScriptHook.Net scripts with .net.dll extension are supposed to be in scripts subfolder. They are loaded by ScriptHookDotNet.asi which logs progress into ScriptHookDotNet.log. See what is there. 

 

That seems to have worked, I'm not sure how the tool downloaded everything aside from the two scripthook.net files I was missing. Also the screenshots look fine to me, they were screenshotted at a hi-res and cropped a bit. If you're on mobile imgur loads a lower res version but you can see the original res by hitting the HD button. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.