Jump to content

Game bugs out on PS4 because of an update bug


CJsmominexile

Recommended Posts

CJsmominexile

I tried to play GTA SA definitive edition. But once it got to the loading screen i was booted out because of a error. The bug is about me needing to update the game. However i searched if there are any updates i haven't installed. And no. There were no updates. I tried 3 more times and it kept doing the same thing. I cannot play it. I reported the problem to Sony but they haven't done anything. Can anyone help? The problem is on the PS4

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.