Jump to content

GTA III Not Loading in Windows 11


ChiroVette

Recommended Posts

Okay not sure what the hell is going on. I initially installed III on a new gaming laptop, and it was working fine. Even with the controller. Now all of a sudden it won't load at all. I have tried everything I can think of. I received a lot of help for Vice City not starting on the same machine. Now I am getting an Unhandled Exception c0000005, which I was getting for VC. Any ideas?

 

I tried uninstalling and reinstalling, using the patch and a few other fixes. I think I may wipe it again and do a clean install, but this time following directions I can hopefully get from the forum.

 

Thanks!

Edited by ChiroVette
Link to comment
Share on other sites

Okay, so now I can get into the intro screen of the game, with the theme music, but even with Disc 2 in the disc drive the game keeps demanding I put in the disk. I verified that my PC sees Disc 2 and can read the contents of the disc, but the game will not start.

Link to comment
Share on other sites

I think this is due to the SafeDisc v2 DRM. Because this is no longer supported by Windows 10 and 11. Do you have version 1.0 or 1.1? If you have 1.0, install the patch 1.1, which should actually remove the SafeDisc v2 DRM.

 

Patch 1.1 (direct download from Rockstar Games)

 

Edited by Stahli
Patch Download Link added

oWCVl1l.png

Like the classic GTA games?          Play The Chain Game!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.