Jump to content

How Can I run ELS mod in GTA IV Complete Edition without downgrade to 1.0.7.0 ?


ghiso

Recommended Posts

Hi I'm trying to play some police vehicles mods on GTA 4 Complete Edition (bought from Steam) with ELS mod to have a light/siren control panel. The problem is that ELS mod don't want to run and I tried also to download (from Rockstar official website) TitleUpdate to do a downgrade to 1.0.7.0 but it doesn't work with Complete Edition.

 

If someone have the solutions I will be really grateful for this !!!

Link to comment
Share on other sites

  • 2 years later...

Everyone has the same problem ELS does not work with complete edition and it also causes the game to crash in 1.0.7.0 (i know that it crashes the game in 1.0.7.0 because when i downloads mods to my 1.0.7.0. it doesn't crash but when i put els files in it crashes when you load into the game)

Link to comment
Share on other sites

 

Just now, riku1 said:

 

Here is a helpful video from Synthacrat

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.