Jump to content

All cheat codes not working on Vice City definitive PS4 pro


jaybiggs

Recommended Posts

Hi Everyone,

I need some help here, please. I have the gta vice city definitive version on PS4. Originally no cheat codes worked, then I got the 1.02 update. The cheat codes started working all weapon levels health, armour and all that fun. They worked for about an hour then they all stopped working. I do not have any custom button assignments, and I tried two different controllers. I am for sure entering them correctly. I deleted all the saved game data in storage and cloud, then deleted the games all 3 of them Vice City, San Andreas, And GTA 3. Downloaded them again, fired up Vice City and tried all level weapons cheats, none work, tried health and armor and no luck. I am seriously at a lost and hope someone can help me or is having this issue. Tried rebooting PS4 and tried disconnecting controller in setting and reconnecting still no luck. 

 

Thanks in advance if someone can help me.

Link to comment
Share on other sites

  • 1 year later...

Did anyone ever figure out why? I’m having the same issue. But my version was downloaded today with the most recent update. I was able to do one cheat for weapons then nothing else. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.