Jump to content

PS4 controller not working on Instant Gaming/Rockstar Launcher


Obsuum

Recommended Posts

Hi everyone, 

 

(1st of all, i'm not an english-speaker so pardon my mistakes if I make some) 

 

I bought Vice City a few days ago on Instant Gaming because it's not available on Steam anymore, and I had to install the Rockstar Games Launcher. I play all my games with my PS4 controller when possible, and played GTA VC back in the days on a PS2 so I can't see myself play another way. I either play with bluetooth connection when the controller has enough battery, or with a wire when it doesn't.

What I did was to use the GINPUT mod on GTA Garage, did as recommended with winrar and all, but nothing worked. Also downloaded DirectX because people said it was necessary for GINPUT to work... 

I also tried setting the compatibily of the .exe file on Windows 98/Me and at least the first cinematic isn't bugging out anymore, but no sign of my controller working. Not even the buttons, not even the joysticks, nothing works, only the mouse is. The only thing the controller does after I changed the compatibility thing is skipping the first white rockstar screen by pressing "x" which i couldn't do before. I'm honestly losing hope here but i'm trying reaching out for help still !

Thank you in advance

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.