Jump to content

Wanted to downgrade and play GTA 4 online with GTAConnected. Displays an error. (Manjaro Linux)


SSleepp

Recommended Posts

I've completed GTA 4 now and wanted to make something more of it so. I decided, "Yeah I heard about GTA 4 Online". I found out its no longer supported on PC's. So I still wanted to play Online. I found GTAConnected. I copied the game files into another folder, then I opened GTAConnected and then ran the game. It said, I'd have to downgrade. I followed the instructions on their website, and then downgraded it and then ran it. It said "Fatal Error: GTA IV requires a sound card to run". What's happenning ? is it not detecting my sound card?

Link to comment
Share on other sites

  • 5 weeks later...
Themaster9565

I don't know how to solve the "Fatal Error: GTA IV requires a sound card to run" problem but, all I can suggest you for now- just copy an exe (version 1.0.8.0 or 1.0.7.0) and paste it in your game folder and direct GTAC launcher to use that exe to run the multiplayer mode in a game folder which has patch 1.2.0.43 installed. I still can't guarantee you if you'll get successful, since I feel like you tried downgrading a pirated version of the game. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.