Jump to content
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Criminal Enterprises
      2. Updates
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Blood Money
      2. Frontier Pursuits
      3. Find Lobbies & Outlaws
      4. Help & Support
    3. Crews

    1. Grand Theft Auto Series

      1. Bugs*
      2. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Classic GTA SA
      2. Guides & Strategies
      3. Help & Support
    6. GTA Vice City

      1. Classic GTA VC
      2. Guides & Strategies
      3. Help & Support
    7. GTA III

      1. Classic GTA III
      2. Guides & Strategies
      3. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

    2. Support

    3. Suggestions

*DO NOT* SHARE MEDIA OR LINKS TO LEAKED COPYRIGHTED MATERIAL. Discussion is allowed.

PS5 stuck at 50%


AmyStone
 Share

Recommended Posts

This has been happening to me randomly since the update. Mark has also started getting the same thing. I'm curious how common this is and whether anyone has found a consistent work around. Completely shutting down the Playstation and restarting something fixes it. is anyone else getting this?

Link to comment
Share on other sites

Lonely-Martin

I've read others have, but so far I've been lucky and not had this.

 

I do however load into a session after doing the MTU thing to be sure I'm alone, which I know isn't ideal for posse's/friends. But so far, so good on this for me.

Link to comment
Share on other sites

On 7/15/2021 at 1:21 PM, AmyStone said:

This has been happening to me randomly since the update. Mark has also started getting the same thing. I'm curious how common this is and whether anyone has found a consistent work around. Completely shutting down the Playstation and restarting something fixes it. is anyone else getting this?

It's been happening on PC. I can never load in on the first attempt even in a solo lobby which is usually a fast load. I have to shut the game down and try again.

Edited by StyxTx
Link to comment
Share on other sites

Caffeination

Stuck at 50% as well. I thought it was just my attempt at setting MTU to 800, but no, it happens regardless on all connections.

 

 

  • Like 1
Link to comment
Share on other sites

Lonely-Martin

Lol, I got this myself now too. I knew it'd happen as soon as I said otherwise. 🤣

 

Even a PlayStation restart doesn't help. Oh, it wouldn't be an RDRO update without something sh*tty like this to f*ck with those who've lasted this long. 🤡

Edited by Lonely-Martin
  • Like 2
  • KEKW 1
Link to comment
Share on other sites

It seems a bit random. I've got a couple of characters (different accounts). Last night one of them loaded in fine but the other wouldn't. Even after a restart. The this morning one that got stuck at 50% last night will load fine and the one that loaded last night gets stuck at 50%. Maybe they will switch around later. Who knows.

Link to comment
Share on other sites

Caffeination

The issue is indeed on the PS5. I can join just fine on PS4.

Link to comment
Share on other sites

The only solution i found is to start another game and try back rdo 

 

 

Thanks to- r/Gravitis 

Link to comment
Share on other sites

Between3and22char

I played with no issues on Tuesday, but today only one time the game decided to load, the rest of the times I get stuck at 50% as well.

Link to comment
Share on other sites

ghostsoap01

I got it on ps5 as of tonight, thought it was the MTU glitch. Happy to hear that ain't it, but I hope we get a fix soon.

Link to comment
Share on other sites

C'mon now just bought a ps5 this past week. They need to get this fixed asap.

Link to comment
Share on other sites

Well this is a total joke, Can’t even play this game now!!

 

I have raised this with rockstar and will inform if I hear anything. Basically tried getting on 20+ times over the last 2 days and nothing.  Expected more to be made of this in the larger community but other than here and reddit haven’t seen it mentioned.  Really good considering I paid for the quick draw club.

Link to comment
Share on other sites

Jonny Grande

Same issue here on PS5

Been going on since the update and really concerned it will go unfixed as theres so few of us on PS5

 

I FINALLY got my girlfriend to try Red Dead this week, took me an hour to load her in, now she wants to play and can't 

 

f

Link to comment
Share on other sites

On 7/18/2021 at 7:00 AM, Dock2005 said:

Well this is a total joke, Can’t even play this game now!!

 

I have raised this with rockstar and will inform if I hear anything. Basically tried getting on 20+ times over the last 2 days and nothing.  Expected more to be made of this in the larger community but other than here and reddit haven’t seen it mentioned.  Really good considering I paid for the quick draw club.

 

Did get this replay from their support:

 

"Hello,

Thank you for contacting Rockstar Support.

We understand that you are experiencing an issue with loading Red Dead Online stuck at 50%. Please follow the below steps to clear the cache of the console which could help resolve your issue:

  • Press and hold the PlayStation button on your controller
  • Select Turn Off PS4
  • Let the PlayStation 4 fully power down and wait at least 30 seconds
  • Restart the PlayStation 4
  • Hold L1 + R1 while booting up the game

If the issue persists, follow the below steps to change the DNS settings:

  • Go to Settings
  • Select Network
  • Select Set Up Internet Connection
  • Select Wifi/LAN (depending on what you use to connect)
  • Select Custom
  • Select / Enter the following details
  • IP Address Settings = Automatic
  • DHCP Host Name = Do Not Specify
  • DNS Settings = Manual
  • Primary DNS: 8.8.8.8
  • Secondary DNS: 8.8.4.4
  • (These are Google DNS Addresses)
  • MTU Settings: Automatic
  • Proxy Server: Do Not Use

Please let us know if you require further assistance or if you have any other queries."

 

I wrote it was on ps5 and I hope they get back to me soon!

But IF their cache files are causing this much of problem why not erase them every time we shuts down the console/app?

Link to comment
Share on other sites

Jonny Grande

I think I may have found a work around!!

 

On PS5 I'm connect to LAN - for some reason if i switch from Wifi to LAN or LAN to Wifi it loads up on first try

 

So it appears disconnecting then connecting back to internet on the console and immediately loading up RDO works

 

Discovered this after serval hours, hope this helps someone!! :)

 

-Jonny

Link to comment
Share on other sites

I managed to "fix" this problem moving RDO to an external hard drive. I've been playing the game with no issues since yesterday. Loading times are slower, but  it's playable at least.

Edited by Mad_Makina
Link to comment
Share on other sites

On 7/18/2021 at 7:13 PM, Mad_Makina said:

I managed to "fix" this problem moving RDO to an external hard drive. I've been playing the game with no issues since yesterday. Loading times are slower, but  it's playable at least.


already installed on a external ssd.  Also  clearing the cache doesn’t appear to be a fix based on numerous comments I have read.  I mean how is it possible to f*ck this up so bad 

Link to comment
Share on other sites

On 7/18/2021 at 3:34 AM, Nerfgoth said:

 

Did get this replay from their support:

 

"Hello,

Thank you for contacting Rockstar Support.

We understand that you are experiencing an issue with loading Red Dead Online stuck at 50%. Please follow the below steps to clear the cache of the console which could help resolve your issue:

  • Press and hold the PlayStation button on your controller
  • Select Turn Off PS4
  • Let the PlayStation 4 fully power down and wait at least 30 seconds
  • Restart the PlayStation 4
  • Hold L1 + R1 while booting up the game

If the issue persists, follow the below steps to change the DNS settings:

  • Go to Settings
  • Select Network
  • Select Set Up Internet Connection
  • Select Wifi/LAN (depending on what you use to connect)
  • Select Custom
  • Select / Enter the following details
  • IP Address Settings = Automatic
  • DHCP Host Name = Do Not Specify
  • DNS Settings = Manual
  • Primary DNS: 8.8.8.8
  • Secondary DNS: 8.8.4.4
  • (These are Google DNS Addresses)
  • MTU Settings: Automatic
  • Proxy Server: Do Not Use

Please let us know if you require further assistance or if you have any other queries."

 

I wrote it was on ps5 and I hope they get back to me soon!

But IF their cache files are causing this much of problem why not erase them every time we shuts down the console/app?

They've been using that reply for years. Every issue is on the users end according to them.

 

They sent me that same message twice before even though I told them in my initial tickets that I had already done that.

Edited by StyxTx
  • Like 1
Link to comment
Share on other sites

Lonely-Martin

For me, loading into one of the 5 states as opposed to camp specifically has seen me land in a session no problems so far. Works for both general public and when lowered MTU. 

 

Hopefully it'll help some others for now until we see a fix.

 

On 7/18/2021 at 9:34 AM, Nerfgoth said:

 

Did get this replay from their support:

 

"Hello,

Thank you for contacting Rockstar Support.

We understand that you are experiencing an issue with loading Red Dead Online stuck at 50%. Please follow the below steps to clear the cache of the console which could help resolve your issue:

  • Press and hold the PlayStation button on your controller
  • Select Turn Off PS4
  • Let the PlayStation 4 fully power down and wait at least 30 seconds
  • Restart the PlayStation 4
  • Hold L1 + R1 while booting up the game

If the issue persists, follow the below steps to change the DNS settings:

  • Go to Settings
  • Select Network
  • Select Set Up Internet Connection
  • Select Wifi/LAN (depending on what you use to connect)
  • Select Custom
  • Select / Enter the following details
  • IP Address Settings = Automatic
  • DHCP Host Name = Do Not Specify
  • DNS Settings = Manual
  • Primary DNS: 8.8.8.8
  • Secondary DNS: 8.8.4.4
  • (These are Google DNS Addresses)
  • MTU Settings: Automatic
  • Proxy Server: Do Not Use

Please let us know if you require further assistance or if you have any other queries."

 

I wrote it was on ps5 and I hope they get back to me soon!

But IF their cache files are causing this much of problem why not erase them every time we shuts down the console/app?

 

Couldn't help but smile at them saying 'PS4' when it seems a PS5 issue. Silly automated responses!

Link to comment
Share on other sites

On 7/18/2021 at 6:56 AM, Dock2005 said:


already installed on a external ssd.  Also  clearing the cache doesn’t appear to be a fix based on numerous comments I have read.  I mean how is it possible to f*ck this up so bad 

Did you try an external "HDD" instead an external "SSD"?. Like I said, for me worked a hard drive. Looks like the fast loading times is what is meesing up the game on ps5.

Link to comment
Share on other sites

On 7/19/2021 at 5:41 AM, Mad_Makina said:

Did you try an external "HDD" instead an external "SSD"?. Like I said, for me worked a hard drive. Looks like the fast loading times is what is meesing up the game on ps5.


 

Ahh… no I didn’t and unfortunately don’t have one!

 

also I got a response from rockstar;

 

Thank you for contacting Rockstar Support.

We are sorry to hear you are experiencing this issue. We would like to know if you can access to https://socialclub.rockstargames.com/ using the same Internet connection you are using to connect to the game.

Temporary files and data are often stored on the console to help the overall performance of the game. Unfortunately, these cached files can get corrupted over time which can lead to things like freezes, game loading errors or connectivity issues. Please Note: Performing these troubleshooting steps will not hinder your ability to play or delete any save data/progress you have currently made.

Steps:

  1. Fully power down your PlayStation 5. Do not enter Rest Mode.
  2. Wait for the lights on your PlayStation 5 to turn off completely. 
  3. Unplug the power cord from the back of your PlayStation 5. 
  4. Wait one to two minutes. 
  5. Plug the power cord back into your PlayStation 5. 
  6. Turn your PlayStation 5 back on.


If this does not resolve your issue, please don't hesitate to let us know.

Best regards,

Jesus A.
Rockstar Support”

 

did I wake up in the IT crowd haha 

 

 

Link to comment
Share on other sites

On 7/18/2021 at 3:10 PM, Dock2005 said:


 

Ahh… no I didn’t and unfortunately don’t have one!

 

also I got a response from rockstar;

 

Thank you for contacting Rockstar Support.

We are sorry to hear you are experiencing this issue. We would like to know if you can access to https://socialclub.rockstargames.com/ using the same Internet connection you are using to connect to the game.

Temporary files and data are often stored on the console to help the overall performance of the game. Unfortunately, these cached files can get corrupted over time which can lead to things like freezes, game loading errors or connectivity issues. Please Note: Performing these troubleshooting steps will not hinder your ability to play or delete any save data/progress you have currently made.

Steps:

  1. Fully power down your PlayStation 5. Do not enter Rest Mode.
  2. Wait for the lights on your PlayStation 5 to turn off completely. 
  3. Unplug the power cord from the back of your PlayStation 5. 
  4. Wait one to two minutes. 
  5. Plug the power cord back into your PlayStation 5. 
  6. Turn your PlayStation 5 back on.


If this does not resolve your issue, please don't hesitate to let us know.

Best regards,

Jesus A.
Rockstar Support”

 

did I wake up in the IT crowd haha 

 

 

Good luck. Unfortunately I'm using a PC, not PS5, but I have the same issue.

 

I can't tell you the number of times I've gotten the canned responses from them and then in some update they fix the issue they were telling me was a problem on my end.

Edited by StyxTx
Link to comment
Share on other sites

Welp happened to me too. Looking at the positive side of things though, not being able to play the game means I'm "forced" to play something else which I don't necessarily mind 😅

Link to comment
Share on other sites

GtaHitmanStrikesBack

Worked fine for me earlier in the day and again at night time its just random if it lets you in or not. Fix your sh*t ffs rockstar

Link to comment
Share on other sites

AndrewTfromNZ

Loading into GTA then starting RDO works every time for me.

 

Rockstar support worse than useless wasting my time making out I have some problem with my connectivity and saying change DNS, connection, etc, etc.

 

hubevaa.png

Link to comment
Share on other sites

There are so many things being tried it's hard to know what's an actual workaround and which thing just happened to be done different before being able to load in. So to add a bit more to the confusion I'll add this one. Selecting 'posse up' as a way of loading in has worked for me the last few times (when I've repeatedly been unable to get in any other way). Maybe it's at the 50% point that it has finished loading basic stuff and then starts to find you a session to join. If you posse up then maybe it can more easily find you a session because it targets people that are already in one and loading other ways tried to find a session in a different way - that often fails. That's all guesswork but it's at least something else to try if you can't get in the usual way.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.