Jump to content

How do you fix gta vice city save loaded save file not working?


Beethovengaming

Recommended Posts

Beethovengaming

when I tried to load my save file in gta vice city it started a new game with my save file. I have looked all over to try to find a fix for this problem please help. also I have tried deleting gta_vc.set but it has not fix the problem.

Link to comment
Share on other sites

It's possible that you're trying to load a save file that was created on a different version of the game, either because you've intentionally switched versions or perhaps you've installed a modification that changes the main.scm file.

 

Try uploading your save file to GTASnP.com. This will show you the "Release Version" for the save file you're trying to load, and you can also try converting it to a different version by opening the "Modifications" box and changing the version before you download:

 

Spoiler

NlyCgUS.png

 

If converting the save file to a different version doesn't work, you can share a link to your save file here so that other members can see if it works for them and offer further help :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.