Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

      1. GTANet 20th Anniversary
    2. Support

      1. Court House
    3. Suggestions

Rockstar Editor Missing Vehicle Glitch


Recommended Posts

MrSinister

The Issue

 

Hi there, been using rockstar editor for awhile now. For some odd reason lately when loading clips Fivem will either crash, load for ever, or when it does load the vehicles will not show up and my character is just floating. It happens on my laptop and desktop and both run 2070's and 10th gen i7's. When i try to load Rockstar editor on GTAV it immediately crashes.  

 

What I've tried to fix the issues with

 

ive tried just about everything i could think of including:

 

  • Restarting game/computer
  • Deleting cache file and folder
  • deleting/re-installing FiveM and GtaV
  • Deleting and replacing gamedata.xml file
  • re-recording shots
  • verifying game files

 

IF there's a fix for my issue that doesn't involve the methods I've already tried id love to hear it and id be even more grateful if it helps. 

Link to post
Share on other sites
MrSinister
Just now, JaeDan 101 said:

Can you share your PC specifications?

sure thing, currently on my laptop. 

 

cpu - i7 10750H

gpu - RTX 2070

16 gigs of ram

just installed 2 Samsung nvme SSDs

all running on windows 10

Link to post
Share on other sites
MrSinister
6 minutes ago, JaeDan 101 said:

Have you tried on searching in Google?

sure have. 

Link to post
Share on other sites

I don't know why it crashes, your PC specs are high and I don't know why that situation happens every time you load Rockstar Editor

Where did you get the game? Steam?

Link to post
Share on other sites
MrSinister
2 minutes ago, JaeDan 101 said:

I don't know why it crashes, your PC specs are high and I don't know why that situation happens every time you load Rockstar Editor

Where did you get the game? Steam?

yep, got it off steam. its a legit copy and i get paid to do cinematics so this is kind of a burden

Link to post
Share on other sites

Screenshots please so we can see the error message

Anyway, here is how you post images here on GTAForums.com

 

Link to post
Share on other sites
MrSinister
2 minutes ago, JaeDan 101 said:

Screenshots please so we can see the error message

Anyway, here is how you post images here on GTAForums.com

 

there is no error message, like i said it will load forever, or wont show the cars in the clip, and some times crashes with no error

Link to post
Share on other sites
Just now, MrSinister said:

there is no error message, like i said it will load forever, or wont show the cars in the clip, and some times crashes with no error

I'll do some research for you, stay tuned in this topic

I'll try my best on finding answers in the internet

Link to post
Share on other sites
  • 2 weeks later...
MechanicMammal

I play on PC but I do not use 5M server's.

But I am guessing that the editor does not like footage taken from a 5M server.

It all works fine for me with footage taken from the standard game.

Try recording a clip from a standard online lobby with 5M removed and see if the same problem occurs.

If it works doing that then I suggest you contact the 5M mod creator or ask on their forums for a work around.

https://forum.cfx.re/

that should be a link to the 5M forum.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.