Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

OpenIV installer/setup crashing.


MrBluwe

Recommended Posts

MrBluwe

Hello, I'm having an issue with OpenIV here is the full story maybe it'll help find the issue.

I had a version of OpenIV installed a long time ago, it was working fine then, but I haven't used it for a year or something.

So I've got back to GTA V and its modding, and when i tried to launch OpenIV nothing happens, so i thought maybe my installation broke during a windows update or something, so I uninstalled it, and wanted to reinstall it again, however, now I'm having an issue with the installer.

as I run the installer, it shows me a screen asking me to chose a language which I picked English (and Russian later on as I though maybe only the English installer is broken). it proceeds to the next screen which looks like a splash screen, and soon enough the app window turns blank white for a few seconds and then the window disappears and that's it. checking task manager, the process just stopped on its own, it didn't give an error or anything.

Things I tried:

1-  Ran the installer as administrator; the installer gave me a warning that I should run it with normal permissions.

2- Tried Windows 8, 7, XP SP3 compatibility modes; in the first 2 nothing different happened, on XP compatibility it stayed longer on the splash/ loading screen but eventually crashed in the same way.

3- Restarted my laptop obviously.

4- I have no antivirus aside of windows defender, so an antivirus interference should be an issue. 

5- Downloaded the installer again, 3 times to be precise, all files seemed identical so I assume none of them is corrupted.

6- Checked that my internet connection is working fine.

So I have no idea whats causing the issue, but I guess whatever caused the previous installed version to fail is responsible for the silent crash of the installer. mind you the uninstaller worked fine, and that I'm not facing any crashing issues on my pc with any other applications.

Help would be really appreciated, I can provide logs if you tell me where to find them, since they're obviously not in the same location of the installer.

 

Screenshots before it crashes silently:

https://ibb.co/Pr9hqGP
https://ibb.co/SXsGzyF

Edited by MrBluwe
added screenshots
Link to post
Share on other sites
OpenIV Team

Upload your log file

"C:\Users\[UserName]\AppData\Local\Temp\OpenIV_Setup_Install.log"

  • Like 1
Link to post
Share on other sites
OpenIV Team

Unfortunately, there are no errors in the log. So, not sure what the reason can be. Things you can try: check or disable antivirus, if it possible disable rivatuner for the setup.

  • Like 1
Link to post
Share on other sites
MrBluwe
47 minutes ago, OpenIV Team said:

Unfortunately, there are no errors in the log. So, not sure what the reason can be. Things you can try: check or disable antivirus, if it possible disable rivatuner for the setup.

Alright, thank you very much, I stopped Rivatuner and MSI Afterburner, and now the installation have proceeded successfully. and the application launches fine.

Thanks for the help; again!

Link to post
Share on other sites
  • OpenIV Team locked this topic
Guest
This topic is now closed to further replies.
  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.