Jump to content

Will GTA Underground support V Graphics?


Uncle Sal

Recommended Posts

  • 1 month later...
On 12/11/2020 at 10:55 AM, Uncle Sal said:

Will this modification ever support one of the best graphics mod?

 

Currently, it supports, for those who want to play with ENB Series on GTA: Underground - it appears the latest ASI version is supported! All you have to do is edit skygfx1.ini and change buildingPipe=PS2 to buildingPipe=.

Uncommenting the line out entirely also works. This has been added to our FAQ as well.

Link to comment
Share on other sites

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.