Jump to content

No Peds Driving Around!


JCJayZee

Recommended Posts

I dont remember when this started but it was arround the mission "G-Spotlight" when drivers started dissapearing, i dont know if this is supposed to happen or it is a glitch

Mods i have:

-2DFX

-Cleo

-SilentPatch

-Widescreen Fix

-Beta Leftovers Fix

-HQ Radar Icons

 

Please, help! 

Edited by Tha_Potato_Gamer
Link to comment
Share on other sites

  • 2 weeks later...

i don't think the HQ radar icons would do that. most likely cleo mod. idk about the 2DFX mod. not even silent patch. try removing them if u can and see if it helps..

Link to comment
Share on other sites

13 hours ago, MrAlexxV said:

i don't think the HQ radar icons would do that. most likely cleo mod. idk about the 2DFX mod. not even silent patch. try removing them if u can and see if it helps..

Well i tried, but it was the save file, i just got an 95% savefile but thanks, gonna delete this topic or something

Link to comment
Share on other sites

It usually does the no traffic mod but its weird that it was cuz of the save file..

Link to comment
Share on other sites

xSapphirePlayz

Try installing zolika1351's trainer and use it to force traffic, maybe it works...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.