Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

What is the fix for this serious bug in version 1.0.4.0?


yaroslaviy

Recommended Posts

yaroslaviy

So I have this problem: 

I have found many people that have this exact same problem on the version 1.0.4.0, but haven't found any working solution. This bug only happens to me on this version of the game, it really ruins it for me. 

Since everyone recommends 1.0.4.0, I would like to ask for help with this serious issue

Edited by yaroslaviy
Link to post
Share on other sites
TWIST_OF_HATE

Hm
So I googled to actually understand what bug are you talking about

seems like this one

I would like to test it on other game versions, never noticed it btw

Can confirm by myself, that it happens on patch 4

Edited by TWIST_OF_HATE
Link to post
Share on other sites
yaroslaviy

@TWIST_OF_HATE thank you for feedback. 

Yes I am having a problem that is shown on that video. I wouldn't care but mods use version 1.0.4.0  and it has better performance and less bugs than newer versions like 1.0.7.0.

Edited by yaroslaviy
  • Like 1
Link to post
Share on other sites
Spider-Vice

Ha. I remember that issue (and that's my vid from 2009). I think it was eventually fixed but it might have always been a problem with certain vehicles? Was never too certain.

Link to post
Share on other sites
TWIST_OF_HATE
27 minutes ago, yaroslaviy said:

@TWIST_OF_HATE but mods use version 1.0.4.0  and it has better performance and less bugs than newer versions like 1.0.7.0.

absolutely
I even created a thread regarding this:

as for this bug, I will check today on other patches

Edited by TWIST_OF_HATE
Link to post
Share on other sites
yaroslaviy

@TWIST_OF_HATE Oh I read this article just yesterday

@Spider-Vice So is there some fix to it? It seems like everyone makes mods for 1.0.4.0 and considers it to be the best version. Is there something like silent patch that automatically fixes this bug with physics or does it only happen to a small amount of users(like hardware related bug or something)???

Edited by yaroslaviy
Link to post
Share on other sites
Spider-Vice

I don't think there was ever a fix, unless it was patched in more recent versions...

Link to post
Share on other sites
TWIST_OF_HATE

Just tested on patch 7, seems like there is no such bug there

But honestly, I would probably never noticed this bug, if it wasn't pointed by you, for me it's minor thing, so do as you wish

Link to post
Share on other sites
yaroslaviy

@TWIST_OF_HATE Weird how people try to create mods to fix minor details and imperfections, but they don't notice that ragdolls are broken in this version of the game(1.0.4.0)

Link to post
Share on other sites
  • 6 months later...
TWIST_OF_HATE

@yaroslaviy

this bug is fixed now)

 

https://drive.google.com/file/d/1CJfsqWiv30JUtwidCx99_t7WanSRg8IX/view?usp=sharing

To fix it, download a taskparams.txt file from the link above, and put this into "GTA IV\common\data"

 

EXPLANATION:

All patches, except 1.0.4.0, load this "taskparams.txt" file from game.rpf archive, which is located in "GTA IV\pc\data"

For some unknown reason patch 4 loads taskparams.txt from common\data

 

P.S. Solution was found by XENORT, not sure is he registered here on gtaforums

Edited by TWIST_OF_HATE
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.