Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Diamond Casino Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA 6

      1. St Andrews Cathedral
    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

Spider-Vice

RDR2 PC Patch - 1232.56 (04/05/2020)

Recommended Posts

ArthurMorganRDR

Just encountered something weird with this new patch, the clock in-game just passed by real quick it went from 20:00 to 21:00 in a minute and then the time got stuck at 21:00 anyone else having this issue?

Share this post


Link to post
Share on other sites
Zerdical

any performance changes? 

Share this post


Link to post
Share on other sites
Hanzema

Still didn't fix smoke on ultra. Lmao

  • Like 2

Share this post


Link to post
Share on other sites
Spider-Vice

I wonder if anyone else can repro constant crashing in Red Dead Online after approximately 10 minutes of gameplay. I'm not seeing any widespread reports of this, RDO seems to hate my configuration for some reason. From the two crash dumps (and logs, those are still generated but hidden with the Windows crash dumps) it always seems to happen after about 10 minutes in RDO, wonder if that's something the game is trying to do on a schedule or what.

 

Tried both DX12 and Vulkan, ports are even open on my router, tried with Firewall off in case it's a netcode issue, nothing solves it. The RAGE crash log doesn't reveal anything useful, the Windows dump just says it's an access violation.

 

Ryzen 5 3600

RX 5700 (latest WHQL driver, latest optional makes no difference)

Windows 10

Share this post


Link to post
Share on other sites
Officer Friendly

Is it me or is the audio louder and crisper?

Share this post


Link to post
Share on other sites
T-ru
4 hours ago, Spider-Vice said:

I wonder if anyone else can repro constant crashing in Red Dead Online after approximately 10 minutes of gameplay. I'm not seeing any widespread reports of this, RDO seems to hate my configuration for some reason. From the two crash dumps (and logs, those are still generated but hidden with the Windows crash dumps) it always seems to happen after about 10 minutes in RDO, wonder if that's something the game is trying to do on a schedule or what.

 

Tried both DX12 and Vulkan, ports are even open on my router, tried with Firewall off in case it's a netcode issue, nothing solves it. The RAGE crash log doesn't reveal anything useful, the Windows dump just says it's an access violation.

 

Ryzen 5 3600

RX 5700 (latest WHQL driver, latest optional makes no difference)

Windows 10

Maybe from the video driver?! Try to delete all sga_vulkan_final_init files located in Documents\Rockstar Games\Red Dead Redemption 2\Settings

Share this post


Link to post
Share on other sites
StyxTx
11 hours ago, Hanzema said:

Still didn't fix smoke on ultra. Lmao

Don't use ultra. That setting is for things no one notices anyway unless they are specifically looking for them.

Share this post


Link to post
Share on other sites
trulex47
16 minutes ago, StyxTx said:

Don't use ultra. That setting is for things no one notices anyway unless they are specifically looking for them.

I notice big difference particles on ultra and medium, edpecially on fire

  • Like 1
  • KEKW 1

Share this post


Link to post
Share on other sites
Spider-Vice
3 hours ago, T-ru said:

Maybe from the video driver?! Try to delete all sga_vulkan_final_init files located in Documents\Rockstar Games\Red Dead Redemption 2\Settings

Tried all of that. It's not even a GFX ERR STATE error, the game just drops to desktop and says it exited unexpectedly. 

Share this post


Link to post
Share on other sites
trulex47

Does anybody have problem with validating, always when I launch Steam it validating game automaticly.

Share this post


Link to post
Share on other sites
joe1606
Posted (edited)
49 minutes ago, Spider-Vice said:

Tried all of that. It's not even a GFX ERR STATE error, the game just drops to desktop and says it exited unexpectedly. 

After the update, some people and myself had a problem launching the game: game launched but was not visible on screen so that 'exited unexpectedly" error occured after 1min. Some people figured out disabling Intel hd graphic is the solution (it worked for me). Your processor is amd, and you manage to launch the game, but if it have a integrated graphic chipset you can try to disable it. 

 

In the launcher folder (in your documents/rockstargames folder) there is some txt log files you can check, maybe there is more info in them.

 

The instruction i followed to make the game starts: https://steamcommunity.com/app/1174180/discussions/0/2259062250967565858/?ctp=3

Edited by joe1606

Share this post


Link to post
Share on other sites
Spider-Vice

As I said, I've checked all the logs, including the hidden RAGE crash log, it's not indicative of anything. I have an AMD machine and a processor without integrated graphics so that wouldn't be the reason. The game starts, it just crashes after about 10 minutes in Red Dead Online. Story Mode is more of a crapshoot, sometimes it crashes quickly, others after like an hour.

 

It used to be completely stable.

Share this post


Link to post
Share on other sites
StyxTx
3 hours ago, trulex47 said:

I notice big difference particles on ultra and medium, edpecially on fire

I don't. But to me it isn't a big deal since I'm not around fire very often. I probably use a resolution that's different than yours. What are you on, 1080?

Share this post


Link to post
Share on other sites
VideoTech_
Posted (edited)
On 5/5/2020 at 2:33 PM, Spider-Vice said:

Still getting random occasional crashes on an RX 5700 with different driver versions. Sometimes it throws a GFX_STATE_ERR, others it just says RDR2 exited unexpectedly without any other engine errors. Have deleted the shader cache many times. It used to be completely stable but now it's not in the last 2 or so updates. Strange.

I'm having this issue too. But the game seems to work after trying to boot up the second time. I run on a AMD card as well.

Edited by VideoTech UK

Share this post


Link to post
Share on other sites
Spider-Vice

It started being consistent here, it's always after about 10 minutes or so. It's happening in single player too apparently, nothing really changed in my system except the patch and RDR2 is the only game doing this... 

  • Like 1

Share this post


Link to post
Share on other sites
VideoTech_
2 hours ago, Spider-Vice said:

It started being consistent here, it's always after about 10 minutes or so. It's happening in single player too apparently, nothing really changed in my system except the patch and RDR2 is the only game doing this... 

It seems to be an issue with AMD cards then. No one on the NVIDIA side are having this issue, strange indeed. Hopefully a fix soon.

Share this post


Link to post
Share on other sites
Spider-Vice

I'm not seeing AMD reports either. I'm not getting the GFX error, it's just an errorless crash.

Share this post


Link to post
Share on other sites
Officer Friendly
Posted (edited)

Is your system heating up? Power supply? Faulty graphics memory? If you can isolate it to occur every 10 min then its easier to diagnose. 

 

When I've had crashes from loading an SP save, I always deleted the cache files, then ran the benchmarks which would fix it.

 

Does Rockstar support sending crash dumps?

Edited by Officer Friendly

Share this post


Link to post
Share on other sites
(Vip)Met

Just make sure your drivers and stuff are all updated. Then you'll know it's up to AMD (or Rockstar Games) to find a fix.

Share this post


Link to post
Share on other sites
Hanzema
On 5/7/2020 at 11:00 AM, StyxTx said:

Don't use ultra. That setting is for things no one notices anyway unless they are specifically looking for them.

The difference on train smoke is night and day. Always used ultra until cockstar broke it. 

Share this post


Link to post
Share on other sites
Spider-Vice
6 hours ago, Officer Friendly said:

Is your system heating up? Power supply? Faulty graphics memory? If you can isolate it to occur every 10 min then its easier to diagnose. 

 

When I've had crashes from loading an SP save, I always deleted the cache files, then ran the benchmarks which would fix it.

 

Does Rockstar support sending crash dumps?

Everything is fine. I've deleted and refreshed everything there is to be deleted. I'm starting to think netcode issue, as single player crashes more randomly but RDO is almost always exactly after 10 minutes. Must be some sync thing that fails, I remember old reports of RDR2 crashing whenever the Social Club couldn't load something.

 

44 minutes ago, (Vip)Met said:

Just make sure your drivers and stuff are all updated. Then you'll know it's up to AMD (or Rockstar Games) to find a fix.

Everything's up to date. Tried both the beta and the recommended AMD drivers. RDR2 is the only game with this issue.

Share this post


Link to post
Share on other sites
StyxTx
Posted (edited)
2 hours ago, Hanzema said:

The difference on train smoke is night and day. Always used ultra until cockstar broke it. 

Use medium and the smoke will be there. I read someplace the reason they made it so it wouldn't work on ultra. It's not broken, it was done intentionally. On my PC, there is really no real noticible difference between the ultra and medium setting. I've tested the particle setting when next to a fire and I didn't see any difference really.

 

I do use 2160 resolution though, and I know most people use 1080, so very few settings are set above medium. Most are on low. Only textrue is on ultra but everything looks extremely realistic. 1080 on my monitor looks no better than PS4, or barely better, even with everything set on ultra.

Edited by StyxTx

Share this post


Link to post
Share on other sites
dandroid
12 hours ago, StyxTx said:

I read someplace the reason they made it so it wouldn't work on ultra. It's not broken, it was done intentionally.

giphy.gif

  • YEE 1
  • KEKW 2

Share this post


Link to post
Share on other sites
Spider-Vice

Thanks everyone for the help. Looks like my crashing may have been caused by a RAM overclock that had never ever been unstable until now, it didn't even cross my mind as only RDR2 had the issue and I've been running it for many many months without issue. I can play RDR2 for ages now without any crashing, go figure...

 

I might try re-tweaking it soon.

  • Like 5

Share this post


Link to post
Share on other sites
Babymoore

You can try cranking your DRAM Voltage a little bit.

Share this post


Link to post
Share on other sites
Slappy212

The wagon glitch is still there for me...jesus chr*st Rockstar how hard can it be to fix this.

Share this post


Link to post
Share on other sites
Spider-Vice
15 hours ago, Babymoore said:

You can try cranking your DRAM Voltage a little bit.

I have, I went with what the Ryzen DRAM Calculator told me mostly, with some finetuning. I suspect the latest BIOS, but I'll test that out when I feel more like it. Back to stock now and completely stable.

Share this post


Link to post
Share on other sites
Arkvoodle
Posted (edited)

I'm actually having the "ERR_GFX_STATE" I was playing normally, about 3 hours ago, now I tried to open the game the error shows up again and again, and btw, I use NVIDIA

 

Edited by Arkvoodle

Share this post


Link to post
Share on other sites
Arkvoodle
15 minutes ago, Arkvoodle said:

I'm actually having the "ERR_GFX_STATE" I was playing normally, about 3 hours ago, now I tried to open the game the error shows up again and again, and btw, I use NVIDIA

 

I found out that running the benchmark in settings>graphics, the game opens, but only once until you close it

Share this post


Link to post
Share on other sites
Spider-Vice

Deleting the shader cache in Documents (sga_ files) is still applicable and should help in case of crash and the game not running anymore I suppose.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.