Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. Los Santos Tuners
      2. Updates
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Blood Money
      2. Frontier Pursuits
      3. Find Lobbies & Outlaws
      4. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

      1. GTANet 20th Anniversary
    2. Support

    3. Suggestions

GTAForums does NOT endorse or allow any kind of GTA Online modding, mod menus, tools or account selling/hacking. Do NOT post them here or advertise them, as per the forum rules.

Crew emblem not changing in game, although changed on socialclub


MathsIsFun
 Share

Recommended Posts

Hey,

 

I updated my crew emblem, although it has updated on socialclub it doesn't update in the game. I've waited 3 days and still no change. Other things like the crew colour seem to change, but the logo doesn't change. I've tried clearing cache, but that doesn't seem to work either.

 

Any ideas?

Link to post
Share on other sites

  • 2 weeks later...

I'm also currently having trouble getting my crew emblem to update. Does it really take a week? Why the hell would it take that long? It didn't take that long in the past.

Link to post
Share on other sites

On 3/23/2020 at 8:10 PM, black_benz said:

I'm also currently having trouble getting my crew emblem to update. Does it really take a week? Why the hell would it take that long? It didn't take that long in the past.

Yes it took over a week, but it finally updated.

Link to post
Share on other sites

My crew leader changed the logo about a week ago, and it updated about 5 days later. Be patient. It will eventually update. Why this delay exists is beyond me though.

Link to post
Share on other sites

On 3/24/2020 at 11:25 PM, MathsIsFun said:

Yes it took over a week, but it finally updated.

But if i buy a clubhouse and update my emblem...later it change in the club???

Edited by MisFit3
Link to post
Share on other sites

  • 1 month later...
On 3/12/2020 at 5:21 PM, MathsIsFun said:

Hey,

 

I updated my crew emblem, although it has updated on socialclub it doesn't update in the game. I've waited 3 days and still no change. Other things like the crew colour seem to change, but the logo doesn't change. I've tried clearing cache, but that doesn't seem to work either.

 

Any ideas?

I updated mine this Monday 18th may and it still hasn't changed yet lool that's so trash on rockstars side like why make it take so long it was perfectly fine before, this is ridiculous imagine going from taking a few minutes to upload to now nearly a week to upload

Link to post
Share on other sites

On 5/21/2020 at 7:39 PM, V G said:

I updated mine this Monday 18th may and it still hasn't changed yet lool that's so trash on rockstars side like why make it take so long it was perfectly fine before, this is ridiculous imagine going from taking a few minutes to upload to now nearly a week to upload

maybe because it was gta 5 was free and lots of people trashed the server?

Link to post
Share on other sites

9 hours ago, Black_ N1tro said:

maybe because it was gta 5 was free and lots of people trashed the server?

This has been going on a lot longer though. Look at the date this thread was created.

Link to post
Share on other sites

  • 2 weeks later...

Its not rockstars fault as a couple of months ago i contacted rockstar support about this and this is eventually what they said:

"

Hello {cut out my name},

Thank you for getting back to us.

We sincerely apologize for the delay in our response. We understand your concern as you are not able to see the updated crew emblem in the game.

We would like to thank you for reporting these issues. We are currently investigating these issues and we appreciate your time and continued patience while we work on a fix.

We do understand that you've invested a lot of time and effort into the game, and we appreciate your dedicated play and support. Kindly accept our sincere apologies for the inconvenience this has caused.

If you have any other issues, please feel free to contact us. We will be happy to help.

Best regards,

Hobbs A. Rockstar Support

"

2 minutes ago, Thomad said:

Its not rockstars fault as a couple of months ago i contacted rockstar support about this and this is eventually what they said:

"

Hello {cut out my name},

Thank you for getting back to us.

We sincerely apologize for the delay in our response. We understand your concern as you are not able to see the updated crew emblem in the game.

We would like to thank you for reporting these issues. We are currently investigating these issues and we appreciate your time and continued patience while we work on a fix.

We do understand that you've invested a lot of time and effort into the game, and we appreciate your dedicated play and support. Kindly accept our sincere apologies for the inconvenience this has caused.

If you have any other issues, please feel free to contact us. We will be happy to help.

Best regards,

Hobbs A. Rockstar Support

"

i then contacted them again like 2 months later with the same issue and this is what they said,

"

Hello {again cut out},

Thank you for contacting Rockstar Support.

We are sorry to hear that you are facing an issue with publishing the Crew Emblem.

We are please be informed that we are currently investigating these issues that you have reported. We appreciate your patience in advance.

Thank you for keeping us updated and we recommend staying tuned to @RockstarGames on Twitter and http://www.rockstargames.com/newswire for any latest updates.

Do let us know if you have any other queries pertaining to our game in the future and we will happily assist you as quickly as possible.

Best regards,

Arthur B. Rockstar Support

"

 

Link to post
Share on other sites

  • 2 months later...

Hi there my partner and i are currently having this issue with the emblems is there anyway to speed up the process or is it still going to take a week?

 

Link to post
Share on other sites

  • 9 months later...
madattheworld

for me it is stuck on the rockstar logo it says it was added but it does not show what my emblem looks like as uploaded nor will it show up in the game and i want another reason besides it takes a half hour cause its been all day like this so its not what everyone is saying so if you know the real answer to this let me know if not ignore this topic

Link to post
Share on other sites

FrugalDangerMan
On 6/1/2021 at 6:03 PM, madattheworld said:

for me it is stuck on the rockstar logo it says it was added but it does not show what my emblem looks like as uploaded nor will it show up in the game and i want another reason besides it takes a half hour cause its been all day like this so its not what everyone is saying so if you know the real answer to this let me know if not ignore this topic

 

I think Social club crew logos need to be approved by a human being so you can't upload or use offensive symbols or language. The last logo I uploaded took 2 weeks to start showing up.

 

You can go ahead and add the current default logo wherever you intend it to go and when your uploaded one gets approved,  it will automatically replace the default one.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.