Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. DLC
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
      7. The Diamond Casino Heist
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Sign in to follow this  
NODRedeemer

FCR-900 weird animation bug after modding attempt

Recommended Posts

NODRedeemer

Hello. I am new to the forums. I have considerable experience modding San Andreas, first time i did it it was back in 2008. However I have never encountered anything like this before. I started doing a complete vehicle replacement about 10 days ago, and so far I did not encounter any bugs with any vehicle I replaced and I replaced over 70 of them. I did it really carefully with a lot of backups. But after changing  dff and txd model via modloader for FCR-900 I now have this weird animation bug. When i try to tilt the bike left and right, CJ starts shaking and vehicle goes so far bellow the ground when I turn either to the left or right. It is like I accidentally changed something that affected its original turning animation and now it is unstable. Any idea how I can fix this? I returned the original vehicle model and i returned all its data entries (handling, vehicle.ide, carmods etc). How can I return the original FCR900 animations? All other bikes function normal.

 

Here is the video of the bug:

 

 

 

 

Edited by NODRedeemer

Share this post


Link to post
Share on other sites
NODRedeemer

Anyone?

Share this post


Link to post
Share on other sites
007Ripper

You have missing line in handling.cfg, check again carefully.

Example,

line for BOBCAT but,

You write it BOBC only.

Share this post


Link to post
Share on other sites
NODRedeemer
9 hours ago, 007Ripper said:

You have missing line in handling.cfg, check again carefully.

Example,

line for BOBCAT but,

You write it BOBC only.

No, I double checked. But I think I have found the reason. Handling.cfg doesn't seemed to be read by the game. Nothing I change in it actually manifests inside the game. The file is not set to read only. I can edit it and save it. However the changes do not apply. This is really weird. Maybe something in the registry is missing? Or is there something else the game already loaded instead of handling.cfg??? I am truly confused.

Share this post


Link to post
Share on other sites
Recommended

That's odd. I've had similar issues in the past where the game was loading files from a different source instead of the root game directory. You using Windows OS?

 

If so, Windows key + R, and search for %appdata%

 

Check the Roaming and Local folder. In Local there is also a folder called VirtualStore. I've seen GTA SA sometimes store 'extra' files there before. It's worth looking into.

Share this post


Link to post
Share on other sites
007Ripper

Delete all handling related file in your modloader folder.

Share this post


Link to post
Share on other sites
NODRedeemer
2 hours ago, 007Ripper said:

Delete all handling related file in your modloader folder.

BINGO. That is what was causing the issues. Game was reading 'readme' files' settings within moadloader folder. Thank you for the help, everything runs flawlessly now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.