Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

openiv (ASI MANAGER) not updating


BabyGoPooPoo

Recommended Posts

BabyGoPooPoo

So i went on OpenIV and saw that i needed to update ASI Loader, OpenIV.ASI, OpenCamera. So i updated it, and exited out of ASI Manager. When i exited out of it, it still says that i need to install plugin for gta v and an ASI Manager button, when i clicked it it still said that i needed to update ASI Loader, OpenIV.ASI, OpenCamera, I did it multiple times, and it still does'nt work... PLEASE HELP! THANKS!!!!

Link to post
Share on other sites

That means there isn't an updated version yet I would assume because they still have Open IV 3.2 available on their site. So Open Camera, OpenIV.asi and Scripthook need to be updated. At least rage plugin hook was on top of it.

Link to post
Share on other sites
austin_0912

I dont think any mods work right now because there was just the heist update, I guess wait a couple days for all the modding programs to update

Link to post
Share on other sites

I'm getting the same issue, everytime I try and download openiv.asi it just doesnt download. And whenever I revisit the ASi manager it says I need to update it.

Link to post
Share on other sites
OpenIV Team

There is some strange issue after latest game update
Try the those steps
1 To to your GTA V folder and remove: dinput8.dll (ASI Loader), OpenIV.asi, openCameraV.asi and any other ASI you find there.
2 Restart your PC.
3 Run OpenIV and install everything you need in ASI Manager.

Link to post
Share on other sites
34 minutes ago, OpenIV Team said:

There is some strange issue after latest game update
Try the those steps
1 To to your GTA V folder and remove: dinput8.dll (ASI Loader), OpenIV.asi, openCameraV.asi and any other ASI you find there.
2 Restart your PC.
3 Run OpenIV and install everything you need in ASI Manager.

 

still not working for me

Link to post
Share on other sites
34 minutes ago, OpenIV Team said:

There is some strange issue after latest game update
Try the those steps
1 To to your GTA V folder and remove: dinput8.dll (ASI Loader), OpenIV.asi, openCameraV.asi and any other ASI you find there.
2 Restart your PC.
3 Run OpenIV and install everything you need in ASI Manager.

This does not work

Link to post
Share on other sites
47 minutes ago, OpenIV Team said:

There is some strange issue after latest game update
Try the those steps
1 To to your GTA V folder and remove: dinput8.dll (ASI Loader), OpenIV.asi, openCameraV.asi and any other ASI you find there.
2 Restart your PC.
3 Run OpenIV and install everything you need in ASI Manager.

 

Link to post
Share on other sites

Attempting the fix above fixed the issue regarding the ASI Loader, However OpenIV.asi is still showing its requiring update.

Link to post
Share on other sites
3 minutes ago, milmil42 said:

Attempting the fix above fixed the issue regarding the ASI Loader, However OpenIV.asi is still showing its requiring update.

Same bro 

52 minutes ago, OpenIV Team said:

There is some strange issue after latest game update
Try the those steps
1 To to your GTA V folder and remove: dinput8.dll (ASI Loader), OpenIV.asi, openCameraV.asi and any other ASI you find there.
2 Restart your PC.
3 Run OpenIV and install everything you need in ASI Manager.

Does not work for me man!! ScripthookV.dll was modified today but all the other ones are like 2 years old!! And asi loader updates for me but openIV.ASI won’t update!! Please please help! I’m trying to play lspdfr

Link to post
Share on other sites
54 minutes ago, OpenIV Team said:

There is some strange issue after latest game update
Try the those steps
1 To to your GTA V folder and remove: dinput8.dll (ASI Loader), OpenIV.asi, openCameraV.asi and any other ASI you find there.
2 Restart your PC.
3 Run OpenIV and install everything you need in ASI Manager.

sadly not working here either

both asi loader and plugin gets installed but shows they need update

Link to post
Share on other sites
4 minutes ago, Davus said:

Same bro 

Does not work for me man!! ScripthookV.dll was modified today but all the other ones are like 2 years old!! And asi loader updates for me but openIV.ASI won’t update!! Please please help! I’m trying to play lspdfr

The only thing I did different than above was after I removed all the files and restarted the computer, I redownloaded the new ScripthookV which comes with dinput8.dll and after reinstalling all the items in ASI Manager I then replaced the dinput8dll that comes from installing ASI loader in OpenIV with the dinput8dll that came with the newest version of ScripthookV (which was updated today) which fixed the issue regarding the ASI loader for me, however its still showing OpenIV.ASI as needing update.

Link to post
Share on other sites
1 minute ago, milmil42 said:

The only thing I did different than above was after I removed all the files and restarted the computer, I redownloaded the new ScripthookV which comes with dinput8.dll and after reinstalling all the items in ASI Manager I then replaced the dinput8dll that comes from installing ASI loader in OpenIV with the dinput8dll that came with the newest version of ScripthookV (which was updated today) which fixed the issue regarding the ASI loader for me, however its still showing OpenIV.ASI as needing update.

i get same result with the scripthookv asi loader

Link to post
Share on other sites

Yup downloaded script hook v and stuff tested the game my menyoo mod works fine n stuff went into open iv cause there's a lot of mods I use through that and it says update the plugin i do and i literally click the plugin thing again and it says i need to update it, I can't play gta with out this please fix. 

Link to post
Share on other sites

Here is a current thread that is active currently about this, other people may find a better solution. Just go to last page for current information. Hopefully quick and easy fix comes soon :)

 

 

 

Edited by milmil42
Link to post
Share on other sites

Same here i tired reinstall openIV, replace update.rpf, remove and reinstall all of ASI but noting work i still need to update for ASI is there a anyhelp? i want to play my mod so bad. 

 

static-assets-upload9872808878499202552.

Edited by Supat97
Link to post
Share on other sites

The folks over at OpenIV tweeted they are aware of the issue and that their isn’t a solution currently. Also was reported that the fix to the asi loader was still causing constant crashing, so gonna have to wait for an update sadly (hopefully a quick one). :(

Edited by milmil42
Clarification
Link to post
Share on other sites
1 minute ago, milmil42 said:

The folks over at OpenIV tweeted they are aware of the issue and that their isn’t a solution currently. Gonna have to wait for An update sadly (hopefully a quick one). :(

ah thanks for the update

Link to post
Share on other sites
1 hour ago, milmil42 said:

The folks over at OpenIV tweeted they are aware of the issue and that their isn’t a solution currently. Also was reported that the fix to the asi loader was still causing constant crashing, so gonna have to wait for an update sadly (hopefully a quick one). :(

Thanks for the update! i hope i can play my gta v mod one day

Link to post
Share on other sites
OpenIV Team

We are looking into ASI Manager issue. This is very strange issue and currently we cannot provide 100% working solution. We will provide update on this issue as soon as we get a solution.

  • Like 2
Link to post
Share on other sites
Quote

We are looking into ASI Manager issue. This is very strange issue and currently we cannot provide 100% working solution. We will provide update on this issue as soon as we get a solution.

Please do maams/sirs thank you!

Link to post
Share on other sites

Hello

 

Same Problem by me

OpenIV.asi need Update, i will install this, exit OpenIV, check this again, but this need again a Update

I do this 6 Times

Link to post
Share on other sites

The same problem for me. Not working even after deleting files and reinstalling or either reinstalling openiv. I will wait for your solution. Thank you.

Link to post
Share on other sites

your game will still work just the fact that you cannot use modded DLC rpfs is the only reason people are lost?  My game works 100%

Link to post
Share on other sites
6 hours ago, milmil42 said:

OpenIV team has found the problem, update to be released tomorrow evening.

I hope this is for real I  miss my mods 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.