Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. DLC
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
      7. The Diamond Casino Heist
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Sign in to follow this  
Tornado Rex

Random Technology Questions

Recommended Posts

Spider-Vice

You say the PCI-E WiFi adapter seems unrelated, but maybe not because they're probably sharing a PCI-E lane (although I'm not sure how that works with older Intel CPUs/mobos). Have you tried removing it just to eliminate that suspicion?

  • Like 1

Share this post


Link to post
Share on other sites
sivispacem

Okay, they should be unrelated as I've got 28 PCI-E lanes and am only using 21 (16x GPU, 4x M.2 and 1x WiFi). And I've checked and double checked which rail supplies the M.2 in PCI-E mode and therefore is disabled (the X99 chipset is HEDT and has more PCI-E lanes that pretty much any of the current mainstream chipsets).

 

I've not tried removing the WiFi card but given I just pulled the power connectors for the GPU, reinserted them and it booted fine I'm starting to lean towards either PSU issues or maybe something wrong with my EVGA PowerLink. 

 

 

PSU is nearly a decade old (albeit very high end back then) so not the end of the world if that needs replacing.

  • Like 1

Share this post


Link to post
Share on other sites
yoječ

I've already had two cases where the GPU was malfunctioning (artifacts, crashes, etc.) until it heated up to normal operating temperature, maybe that's a similar issue here? Although both of these mine cards were defective from factory.

Share this post


Link to post
Share on other sites
sivispacem

Interesting. Well we'll see when I get a second card to test with. N

Given it's under a 5 or 7 year warranty I'm not too fussed it it is that but I'd rather not a total rebuild if I can avoid it.

Share this post


Link to post
Share on other sites
sivispacem

Heh, it appears removing and re-seating my EVGA PowerLink has fixed it.

Share this post


Link to post
Share on other sites
ṼirulenⱦEqừinox

I just discovered my router was hiding a 5ghz, I read somewhere that 5ghz is better for online game play over 2.4ghz as long as i\, close to the router with minimal wall interference.

 

How true is this?

Share this post


Link to post
Share on other sites
sivispacem

5Ghz offers higher bandwidth but shorter transmission distance.

  • YEE 1

Share this post


Link to post
Share on other sites
GTA3Rockstar
2 hours ago, ṼirulenⱦEqừinox said:

I just discovered my router was hiding a 5ghz, I read somewhere that 5ghz is better for online game play over 2.4ghz as long as i\, close to the router with minimal wall interference.

 

How true is this?

 

True.

 

2.4 GHz band provides coverage at a longer range but transmits data at slower speeds. 5 GHz band provides less coverage but transmits data at faster speeds.

 

 

  • YEE 1

Share this post


Link to post
Share on other sites
ṼirulenⱦEqừinox

Thanks guys

Share this post


Link to post
Share on other sites
sivispacem

Anyone got much experience with Broadwell-E? I might have "accidently" won a 6900K on eBay.

 

I know they're pretty hot runners and tend to be hamstrung to about 4.3-4.4GHz even at voltages pushing 1.4v, but with a full custom loop (1 360x30 and 1 360x60 cooling CPU and GPU) I figure I've got decent headroom? What sort of XMP profiles are they happy running?

Share this post


Link to post
Share on other sites
Blaze

Having some issues right now, maybe someone can point me in the right direction. Trying to get a Firewire card in my rig, absolutely refuses to boot - powers on for a split second and shuts off. My friend gave me the card and said it worked but was slightly finnicky in his rig. Wont boot in either of my PCI slots (supermicro x8dtl-if), have fiddled with bios settings and such. Presuming card is dead/f*cked but any ideas would be nice.

Share this post


Link to post
Share on other sites
sivispacem
On 1/25/2020 at 7:46 PM, Blaze said:

Having some issues right now, maybe someone can point me in the right direction. Trying to get a Firewire card in my rig, absolutely refuses to boot - powers on for a split second and shuts off. My friend gave me the card and said it worked but was slightly finnicky in his rig. Wont boot in either of my PCI slots (supermicro x8dtl-if), have fiddled with bios settings and such. Presuming card is dead/f*cked but any ideas would be nice.

Sounds like it's causing a short of some kind and tripping the protection in your PSU.

 

I mean nobody's asked the question of why you want FireWire in the first place?!

  • Like 1

Share this post


Link to post
Share on other sites
Blaze
2 hours ago, sivispacem said:

Sounds like it's causing a short of some kind and tripping the protection in your PSU.

 

I mean nobody's asked the question of why you want FireWire in the first place?!

 

I ended up just grabbing another card off amazon that was PCIE instead of PCI, didn't have much faith when the box was labelled "PCI Experss"  but alas it worked.

 

image0.jpg

 

Had to get a card as around two years ago my friend bought an old camera bundle (Canon XM1 and an Opteka fisheye) for a good price to film skateboarding with however he isn't the most proficient at editing whereas I've been doing it for years so I offered to take all the tapes and edit it all thinking yeah this will be easy. The editing itself is no biggie but f*ck me it's a hassle capturing 7/8 MiniDV tapes and trying to organize all the footage, probably gonna move to a HD camera in the future but it's a shame there aren't really many 4:3 HD options on the market.

Share this post


Link to post
Share on other sites
GTA3Rockstar

Nevermind

Edited by GTA3Rockstar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.