Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. Los Santos Tuners
      2. Updates
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Blood Money
      2. Frontier Pursuits
      3. Find Lobbies & Outlaws
      4. Help & Support
    3. Crews

    1. GTA San Andreas

      1. Classic GTA SA
      2. Guides & Strategies
      3. Help & Support
    2. GTA Vice City

      1. Classic GTA VC
      2. Guides & Strategies
      3. Help & Support
    3. GTA III

      1. Classic GTA III
      2. Guides & Strategies
      3. Help & Support
    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    6. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

      1. GTANet 20th Anniversary
    2. Support

    3. Suggestions

Random Technology Questions


Tornado Rex
 Share

Recommended Posts

TheGodDamnMaster
7 minutes ago, etthell said:

Looks like Windows NTFS Security blocking access - Take ownership of all files on this drive.

How do I do that?

gFNsyFepSNK2dgwT5xpc_nintendo-games-gif_

Intel Core i9-9900k | Seasonic FOCUS Plus 750W | 32GB Corsair Vengeance LPX 2666MHz
MSI GeForce RTX2070 | WD Blue 1TB HDD | Samsung 950 PRO M.2 512GB
Antec Nine Hundred Black Steel ATX Mid Tower | MSI MPG Z390 Gaming Pro Carbon AC

Link to comment
Share on other sites

TheGodDamnMaster

Thank you so much!

 

Now I did have one more problem I've been experiencing with my new build. My new motherboard has a wifi adapter built into it, which is what I wanted. However, it keeps losing the signal from my modem-router every five minutes. What I do is right-click and Troubleshoot the network and it says the error is "Default Gateway is not available" and Windows fixes it by resetting the wifi adapter. However, this disconnect happens like every five minutes, so I'm unable to play multiplayer games. I already updated the drivers for it in the device manager, but that didn't seem to help. Any ideas what the problem may be?

Edited by TheSpectre

gFNsyFepSNK2dgwT5xpc_nintendo-games-gif_

Intel Core i9-9900k | Seasonic FOCUS Plus 750W | 32GB Corsair Vengeance LPX 2666MHz
MSI GeForce RTX2070 | WD Blue 1TB HDD | Samsung 950 PRO M.2 512GB
Antec Nine Hundred Black Steel ATX Mid Tower | MSI MPG Z390 Gaming Pro Carbon AC

Link to comment
Share on other sites

4 hours ago, TheSpectre said:

No, it's an internal HDD, plugged directly into my motherboard.

 

EDIT: Sorry--I didn't see that @etthell had followed up on his initial post until I posted this and the page turned over!

 

As @etthell indicated, it may be an issue with Permissions. Can you access the drive's Properties and check the Security tab?

 

If you are not able to change Permissions and you are on a newer OS such as 8 or 10, you may be able to put the drive back in a Windows 7 system and enable Permissions, making the drive accessible on the newer OS.

Edited by Dryspace
Idiocy
Link to comment
Share on other sites

7 hours ago, TheSpectre said:

Thank you so much!

 

Now I did have one more problem I've been experiencing with my new build. My new motherboard has a wifi adapter built into it, which is what I wanted. However, it keeps losing the signal from my modem-router every five minutes. What I do is right-click and Troubleshoot the network and it says the error is "Default Gateway is not available" and Windows fixes it by resetting the wifi adapter. However, this disconnect happens like every five minutes, so I'm unable to play multiplayer games. I already updated the drivers for it in the device manager, but that didn't seem to help. Any ideas what the problem may be?

Check that the drivers are the latest, also try checking the power management of the adapter.  Start > type Device Manager > locate the device which is usually under network adapters, and right click, properties > Power Management tab, untick any boxes that allow the device/adapter to be power managed.

wZVJHXg.png

 

Link to comment
Share on other sites

TheGodDamnMaster

Yeah, it has all the latest drivers, and I already adjusted the power management settings so that the device isn't tampered with.

 

It has my network as functioning, but then below it says Unidentified Network with no internet.

 

u34lLfS.png

 

So when I run the diagnostics, it gives me this, because the computer sees that I'm connected to my network.

 

tRba25h.png

gFNsyFepSNK2dgwT5xpc_nintendo-games-gif_

Intel Core i9-9900k | Seasonic FOCUS Plus 750W | 32GB Corsair Vengeance LPX 2666MHz
MSI GeForce RTX2070 | WD Blue 1TB HDD | Samsung 950 PRO M.2 512GB
Antec Nine Hundred Black Steel ATX Mid Tower | MSI MPG Z390 Gaming Pro Carbon AC

Link to comment
Share on other sites

Mine shows the same on the systray even though it's connected, I think that's just a Windows 10 quirk.

 

However, try going into your router settings and see if there is any settings in there about power management, or anything that doesn't look quite right; it's hard to say what that could be as each router is different.

wZVJHXg.png

 

Link to comment
Share on other sites

Have you assigned IP address for every device you have connected to the network..   Wirleless and wired?  If not check devices IP addresses.   You may be sharing the same IP address with muliple devices. 

Link to comment
Share on other sites

TheGodDamnMaster

Okay, I think I got it working. I reset the computer and ever since it's been running stable. 

gFNsyFepSNK2dgwT5xpc_nintendo-games-gif_

Intel Core i9-9900k | Seasonic FOCUS Plus 750W | 32GB Corsair Vengeance LPX 2666MHz
MSI GeForce RTX2070 | WD Blue 1TB HDD | Samsung 950 PRO M.2 512GB
Antec Nine Hundred Black Steel ATX Mid Tower | MSI MPG Z390 Gaming Pro Carbon AC

Link to comment
Share on other sites

  • 1 month later...

Anyone here had any experience with PC Sticks like this thing?

 

711ig0HzKQL._SL500_.jpg

 

I'm just looking for something that I can use to plug into the TV to be able to watch things that are through non-standard channels (ie things that don't have apps like Amazon Prime, Netflix etc), and only really work through browsers.  I'd rather not lug through my desktop to the living room to do this, or stream it to the TV, cause that's just a lot of fannying about and seems like double working for the WiFi router.

 

Or does anyone have any good recommendations for micro PC's, you know the small "size of a DVD Drive" efforts?

wZVJHXg.png

 

Link to comment
Share on other sites

No.. 

 

Micro PC would be a good option imo.  The stick in the picture is on Amazon Prime for $110.  Also the reviews are good.  I'm tempted to buy it myself. 

 

Link to comment
Share on other sites

I have an easy one...

 

Last apple product I used was the original mac SE30.

 

I've been using Android phones since the very first one.

 

Anyway... as of today I'm being forced onto an iphone for work reasons.

 

GTAF and my new iphone;  when I click and hold the refresh icon in the browser and request the desktop version nothing happens.  I'm still left with the mobile version.  What am I missing?

You can help with graphics for an Xbox game.  Check out this thread here at GTAF for more info.

 

FREE!!! FREE!!! Free copy of my crappy little Xbox/Windows game NewZerk!!! <--Click to redeem free code!

MBMP1oP.png

Link to comment
Share on other sites

That happens when you visit dodgy websites.   If you wait 20-30 seconds before reopening firefox it should open straight away.   If not close firefox via task manager,  start firefox in safe mode and delete cookies etc. 

Link to comment
Share on other sites

Uninstall and reinstall Firefox. That's likely to be the quickest fix. I had a similar issue caused by a corrupted update.

Untitled-1.jpg
P R O J E C T | S A N D W A S P

Intel 6900K @4.3GHz (1.285v) | MSI X99A MPOWER | 32GB G-Skill Trident Z RGB 3000MHz CL14

Custom Distro Plate | XSPC D5 PWM | Watercool Heatkiller Blocks | HardwareLabs GTS & GTX 360 Radiators
Corsair AX750 | Lian Li PC-O11 Dynamic XL | EVGA GeForce RTX2080 XC @2055MHz | Samsung 970 Evo 
2x Samsung 860 Evo 500GB | Gigabyte WBAX200 | ASUS ROG Swift PG279Q | Q Acoustics 2010i | Sabaj A4

Link to comment
Share on other sites

  • 2 weeks later...
On 7/20/2019 at 3:41 PM, Purevil said:

That happens when you visit dodgy websites.   If you wait 20-30 seconds before reopening firefox it should open straight away.   If not close firefox via task manager,  start firefox in safe mode and delete cookies etc. 

That happens because Firefox is a piece of unoptimized sh*t. It takes forever to close even on a decent system. Chrome is miles ahead in terms of performance but the UI sucks sh*t and you have to deal with the Google cancer notifications and crap on top of that.

$GAIN | The Audiophile Thread

 

XB271HU | AKG K612 Pro | Audio-Technica ATH-R70x | TOPPING A90 | TOPPING D90SE

i7 4790K 4.4 GHz | GTX 1080 Ti | 32 GB Crucial DDR3 | SSD ADATA 256GB | Seagate 2TB 7200RPM

Xbox | Xbox 360 | Xbox Series X | PS2

Link to comment
Share on other sites

I've been using Waterfox for well over a year, possibly two, and it works perfectly.  Plus it looks like traditional Firefox which is a big plus.

wZVJHXg.png

 

Link to comment
Share on other sites

Firefox is great. 

 

When all other browsers have failed, Firefox has saved the day.  Been using it for 15 yeears without any serious issues on mid to lower end systems.

Link to comment
Share on other sites

Another vote for "Firefox is terrible". Memory testing application masquerading as a web browser. It's handling of stuff like complex JavaScript is awful. 

Untitled-1.jpg
P R O J E C T | S A N D W A S P

Intel 6900K @4.3GHz (1.285v) | MSI X99A MPOWER | 32GB G-Skill Trident Z RGB 3000MHz CL14

Custom Distro Plate | XSPC D5 PWM | Watercool Heatkiller Blocks | HardwareLabs GTS & GTX 360 Radiators
Corsair AX750 | Lian Li PC-O11 Dynamic XL | EVGA GeForce RTX2080 XC @2055MHz | Samsung 970 Evo 
2x Samsung 860 Evo 500GB | Gigabyte WBAX200 | ASUS ROG Swift PG279Q | Q Acoustics 2010i | Sabaj A4

Link to comment
Share on other sites

On 7/18/2019 at 12:28 AM, trip said:

GTAF and my new iphone;  when I click and hold the refresh icon in the browser and request the desktop version nothing happens.  I'm still left with the mobile version.  What am I missing?

I'm not sure. I too, have an iPhone for work. Tested it out on my work phone, using Safari. Haven't even noticed an option to use desktop version. I remember seeing it on Chrome with Android. 

 

Did you get it resolved? What browser weere you using? 

Edited by Mister Pink
Link to comment
Share on other sites

2 hours ago, Mister Pink said:

I'm not sure. I too, have an iPhone for work. Tested it out on my work phone, using Safari. Haven't even noticed an option to use desktop version. I remember seeing it on Chrome with Android. 

 

Did you get it resolved? What browser weere you using? 

 I did not get it resolved.  :(

just the stock iphone safari browser.

To get the desktop option you click and hold the refresh button in the url address window.  

 

 

Honest,  I was expected to be like "ohhh this is why people love iphones".  But that has yet to happen.   Android has just so many better features.  Like I cant believe the iphone doesnt have a visual indicator for to let you know you missed a call or text.  With my android I can see it from across the room and know if I missed a call or text...with the iphone I actually have to pick it up and light it up. 

You can help with graphics for an Xbox game.  Check out this thread here at GTAF for more info.

 

FREE!!! FREE!!! Free copy of my crappy little Xbox/Windows game NewZerk!!! <--Click to redeem free code!

MBMP1oP.png

Link to comment
Share on other sites

1 hour ago, trip said:

 I did not get it resolved.  :(

just the stock iphone safari browser.

To get the desktop option you click and hold the refresh button in the url address window.  

 

 

Honest,  I was expected to be like "ohhh this is why people love iphones".  But that has yet to happen.   Android has just so many better features.  Like I cant believe the iphone doesnt have a visual indicator for to let you know you missed a call or text.  With my android I can see it from across the room and know if I missed a call or text...with the iphone I actually have to pick it up and light it up. 

Ooh. I did not no that was the command. Yeah, so it worked for me just there. So, this is why people love iPhones! lol 😛 

 

Not sure why it's not working for you except maybe trying the obvious, check for updates, clear cache/cookies etc etc. 

 

And I hear ya. A few days ago I saw some kids argue on the train that there was an iPhone 6 (2014) going for €300, like it was a good deal. My mind was blown. 

 

Here's the specs, of a typical iPhone 6

 

  OS iOS 8, upgradable to iOS 12.4
Chipset Apple A8 (20 nm)
CPU Dual-core 1.4 GHz Typhoon (ARM v8-based)
GPU PowerVR GX6450 (quad-core graphics)
  Card slot No
Internal 16/32/64/128 GB, 1 GB RAM DDR3

Battery: 1810 mAH

 

Compared to say a Redmi Note 7 with 4000 mAh battery for less than €200

  OS Android 9.0 (Pie); MIUI 10
Chipset Qualcomm SDM660 Snapdragon 660 (14 nm)
CPU Octa-core (4x2.2 GHz Kryo 260 & 4x1.8 GHz Kryo 260)
GPU Adreno 512
  Card slot microSD, up to 256 GB (uses shared SIM slot)
Internal

128 GB, 4 GB RAM or 64 GB, 4/6 GB RAM 

Edited by Mister Pink
Link to comment
Share on other sites

4 hours ago, trip said:

 I did not get it resolved.  :(

 

 

Take a look at Photon Flash Player for iphone.   If I remember correctly it displays desktop web and does it very well.

 

Edited by Guest
Link to comment
Share on other sites

  • 3 weeks later...
ṼirulenⱦEqừinox

Has Apple had their yearly Phone conference yet?

 

If not anybody know when it might be? 

Link to comment
Share on other sites

  • 4 weeks later...

Looks like uneven backlighting of the panel. Not a lot you can or could do about it I don't think.

Untitled-1.jpg
P R O J E C T | S A N D W A S P

Intel 6900K @4.3GHz (1.285v) | MSI X99A MPOWER | 32GB G-Skill Trident Z RGB 3000MHz CL14

Custom Distro Plate | XSPC D5 PWM | Watercool Heatkiller Blocks | HardwareLabs GTS & GTX 360 Radiators
Corsair AX750 | Lian Li PC-O11 Dynamic XL | EVGA GeForce RTX2080 XC @2055MHz | Samsung 970 Evo 
2x Samsung 860 Evo 500GB | Gigabyte WBAX200 | ASUS ROG Swift PG279Q | Q Acoustics 2010i | Sabaj A4

Link to comment
Share on other sites

18 hours ago, Tyche said:

Do you guys know why this small black transparent spot appears in the board of the screen of my laptop?

Did it appear, and remain the same ever since? Or does it come and go? If your situation is anything like mine, it could be a (ridiculous) image processing artifact.

 

One day several weeks ago I noticed that there appeared to be a "spot" on the screen of my OLED55B7A, in an area of the screen that was displaying an Excel spreadsheet. It was about thumb-size, very faint, and was almost invisible unless viewed peripherally. I questioned whether it was an optical illusion, or some new trick my visual system was playing, until I repeatedly verified that the spot disappeared the moment I scrolled the spreadsheet. Afterward it would gradually reappear over the course of several seconds. But as I said, a very faint, fuzzy, "smudge".

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.