Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

      1. GTANet 20th Anniversary
    2. Support

    3. Suggestions

Random Technology Questions


Tornado Rex
  • Replies 4.3k
  • Created
  • Last Reply

Top Posters In This Topic

  • yoječ

    350

  • sivispacem

    327

  • Wolf68k

    249

Top Posters In This Topic

Popular Posts

So a 1650 Super is "recommended spec". That's for 1080p high with no RT, but for what FPS nobody really knows. You're basically between minimum and recommended so I'd probably try Medium to start and

You say the PCI-E WiFi adapter seems unrelated, but maybe not because they're probably sharing a PCI-E lane (although I'm not sure how that works with older Intel CPUs/mobos). Have you tried removing

I just built a new PC, and needed a new windows activation key.  I bought one on G2A, a site I've used tonnes of times and never had a single issue, entered the code into windows and even tried o

Recommended Posts

ṼirulenⱦEqừinox

 

I was just thinking instead of building a whole new rig right now I'll just upgrade my graphics card and my IHD but I have a question the current card in my desktop is...

 

Length: 5.7

 

Height: 4.376 inches

 

Width: Double Slot

 

Is Double Slot & Dual Slot the same thing?

 

If so the cards I am looking at are single fan with the following specs so will a card with these specs fit inside my desktop?

 

 

 

Height 4.38 in. (111.15 mm)

 

 

Length 6.80 in. (172.72 mm)

 

 

Width Dual Slot

 

I have a ROG Desktop and a lot of the parts aren't interchangeable just the HD and Graphics Card and the slot where the graphic card goes there is a metal bar that stops anything bigger like a two fanned card which I tried before but it didn't fit so I had to sell it on eBay for $100 less than what I pad for it

 

Double-slot

Yes, they are the same thing. The new card would be 1" longer than the new one but unless you have the smallest case in history a 7" card shouldn't be a problem. Measure if you want to be sure.

 

There's more to upgrading a prebuilt than physical dimensions though. Depending on how old it is and what card you are planning on buying you also need to make sure the BIOS will support it and that your PSU won't collaps if the new card is more demanding than the old one.

 

Built/Bought it in 2015, I know jacksh*t when it comes to building upgrading PC so I was going to have a friend who builds custom PC for a living do my build for me when he suggested that and he said he would make sure everything was kosher before upgrading it for me but wanted me to check the details for the card size and everything first.

 

Here's the specs if you want to see what i'm working with - https://techgage.com/article/asus-rog-g20-gaming-pc-review/

 

only difference mine is an i5 but everything else is the same

Edited by Ai®aCob®a
Link to post
Share on other sites
ṼirulenⱦEqừinox

Something weird is happening now whenever I press the CTRL+B/I key to change the font to bold/italics or just clicking on the box to do that I get a weird symbol/code ​ ​ ​ ​ and once that starts it then appears everytime I press ENTER.

 

Anybody know what this is? what's causing it and how to fix it?

 

I recently reinstalled windows without a factory reset on this laptop and then that started had never happened before and it's only happening on here not on any other sites

 

JlQvVZ.gif

Link to post
Share on other sites

Built/Bought it in 2015, I know jacksh*t when it comes to building upgrading PC so I was going to have a friend who builds custom PC for a living do my build for me when he suggested that and he said he would make sure everything was kosher before upgrading it for me but wanted me to check the details for the card size and everything first.

 

Here's the specs if you want to see what i'm working with - https://techgage.com/article/asus-rog-g20-gaming-pc-review/

 

only difference mine is an i5 but everything else is the same

You couldn't really have made it any more difficult for yourself. Not only is that one of, if not the, smallest prebuilts available with a very custom layout inside, it has a really strange power setup with two different PSUs. That said it should be possible as
apparently managed to cram a GTX 1070 in there but there are a ton of things you need to keep in mind.

 

1. Your 760 uses more power than the 750 in the video above so you might already have both powerbricks set up correctly. If not, you might have to switch the jumpers on your motherboard to enable separate power for the GPU. I've never seen this before so I don't know how it works. If the guy you know builds PCs for a living he should probably know this but show him the video above, from 3:50 especially.

2. Make sure the card you get uses a true dual slot cooler. A lot of cards today use "2.1 slots", i.e they are slightly bigger. There seems to be absolutely zero extra space in there so even a 2.1 slot card might not fit.

3. Cooling seems atrocious so I'd recommend a card with a blower style cooler to give heat the best possible chances of escaping.

 

A Founder's Edition card like the guy uses in the video is a good bet. They'll probably have the least amount of power connectors and they are also true dual slot cards with a blower style cooler.

 

 

Something weird is happening now whenever I press the CTRL+B/I key to change the font to bold/italics or just clicking on the box to do that I get a weird symbol/code ​ ​ ​ ​ and once that starts it then appears everytime I press ENTER.

 

Anybody know what this is? what's causing it and how to fix it?

 

I recently reinstalled windows without a factory reset on this laptop and then that started had never happened before and it's only happening on here not on any other sites

 

https://i.makeagif.com/media/5-06-2018/JlQvVZ.gif

Check the answers you got in the other thread, no one seems to know what causes it and there is no fix yet. Edited by Andreaz1
Link to post
Share on other sites

My SSD has run out of space. Again.

 

There is nothing installed on there, apart from RGSC and standard Windows applications that come installed with Windows 10.

 

Suggestions?

Link to post
Share on other sites

My suggestion is the same as last time-consuming space doesn't magically disappear and therefore you've installed something.

  • Like 2
Link to post
Share on other sites

My SSD has run out of space. Again.

 

There is nothing installed on there, apart from RGSC and standard Windows applications that come installed with Windows 10.

 

Suggestions?

 

RMA it, it's clearly broken /S

Edited by HaRdSTyLe_83
Link to post
Share on other sites

It's all Windows stuff. There are some programs that aren't Windows related, but they are so small that deleting them wouldn't even make a dent. I will clear up my music, and videos folders to see if that helps.

Link to post
Share on other sites

Music is likely to be your problem. I have a whole secondary 500GB SSD to hold music, films, photos and photo/video editing software. Keeping C:/ for OS and a couple of select games and D:/ for the rest of the games.

Link to post
Share on other sites

I've never had any issues with Molex to SATA, just need to make sure it's a good quality Molex connector, cause most of them that flood the market at so badly built. General rule of thumb is to find the black ones, as they are usually better designed and have some grip on the cable entry which help them line up better to the female connector. The worst are the opaque off-white ones, simply terrible, simply every-effing-where.

Link to post
Share on other sites
ṼirulenⱦEqừinox

What are some of the better remote desktop programs that work good on tablets such as iPads?

 

I'm not looking to do anything crazy just simple things

Link to post
Share on other sites

VNC is pretty popular and available on just about everything. Latency isn't going to be great, but for simple things it's quite sufficient.

Link to post
Share on other sites
ṼirulenⱦEqừinox

For some reason a gameplay video I made ended up being shot in .avi mode and wouldn't open and I know sometimes by simply opening the properties and adding .mp4 to the end of the title and applying it the video will then open.

 

Can anybody explain why that works?

 

There has been times where my converter wouldn't work to convert avi to mp4 but adding .mp4 to the title did


VNC is pretty popular and available on just about everything. Latency isn't going to be great, but for simple things it's quite sufficient.

I ended up going with Splashtop Remote it was $4.99 but it's made specific to be used with tablets so it's not stretched or smooshed beyond use like some other ones are

Link to post
Share on other sites

For some reason a gameplay video I made ended up being shot in .avi mode and wouldn't open and I know sometimes by simply opening the properties and adding .mp4 to the end of the title and applying it the video will then open.

 

Can anybody explain why that works?

It shouldn't, technically, because the file formats are totally different. It could be that swapping extension changes the application used to load the file, and the application ignores file extension and looks at the header to determine file type. It could be that whatever playback codec you have for AVI is broken for some reason.

 

My money is on different default applications. Try right clicking the AVI and opening with another app. Or using something like VLC instead of the tripe you normally get shipping with Windows

Link to post
Share on other sites
ṼirulenⱦEqừinox

 

For some reason a gameplay video I made ended up being shot in .avi mode and wouldn't open and I know sometimes by simply opening the properties and adding .mp4 to the end of the title and applying it the video will then open.

 

Can anybody explain why that works?

It shouldn't, technically, because the file formats are totally different. It could be that swapping extension changes the application used to load the file, and the application ignores file extension and looks at the header to determine file type. It could be that whatever playback codec you have for AVI is broken for some reason.

 

My money is on different default applications. Try right clicking the AVI and opening with another app. Or using something like VLC instead of the tripe you normally get shipping with Windows

My default application to open videos is Windows Media Player in fact it's the only media player I have installed but when I tried to open the video it gave me that error you get when it can't be played and give me the "Close or More Information" option but when I added .mp4 to the end of it, it opened right up.

 

Not that I'm admitting to anything but this has worked with some movies i've "downloaded" that wouldn't open and someone mentioned adding .mp4 to the end of the title and the thumbnail went from being the default WMV Thumbnail to the movie thumbnail.

 

I douno it's weird af, I wish I had though to hit my instant replay hotkeys to record what I did so you could see but by time I remembered 15 minutes had already lapsed.

 

Thanks tho

Link to post
Share on other sites
  • 3 weeks later...

There are a thousand of cool things to do with a CPU. I am currently redoing a 90's white CPU case to fit a MicroATX LGA775 Asus motherboard.

 

2my2cls.png

 

I am going to face the motherboard in the opposite direction and route the cables. the power supply will also be moved to the bottom of the white cpu case. A new LG white face DVD-RW should go in place of the 50x CD Player (dated November 1999). 

 

Anybody with suggestions on how to remove the yellow from the case will appreciate.

Link to post
Share on other sites

Heh, I had the exact same case back in 1998. Brings back memories.

 

As for the yellowed plastics, the 8bit guy channel recommends hydrogen peroxide:

 

Link to post
Share on other sites

Yes this case is dated from 1996. Without the cover it has very good ventilation. So it may save my LGA 775 Pentium Dual Core from high temperatures. It was about to be thrown in the trash when I picked it up. A 333mhz intel celeron, a quantum fireball 6,4GB hard drive and 64MB of ram hehe. Turned it on and it still works perfectly and runs windows 98. Slot 1 socket.

 

Very good video. Too bad can not try this due to affordability but it is a very good solution. 

 

I am also searching for a white mechanical ps/2 plug keyboard to go with the cpu, already have a white mouse.

Link to post
Share on other sites

Hi, I recently installed Forza Horizon 3 on my PC, and objects in the distance appear blurry. It mainly seems to be trees and other foliage. Look at the trees in this image:

YJTpZVa.png

I have every graphical setting on Ultra apart from MSAA,which is set to 2x. My specs:

GPU: GTX 1070

CPU: Ryzen 5 1600X

RAM: 16GB DDR4

 

Side note: This blurriness is also present in the PC version of LA Noire. Well, for me at least.

 

Link to post
Share on other sites
On 6/6/2018 at 3:08 PM, ClaudeIzABadAzz said:

Hi, I recently installed Forza Horizon 3 on my PC, and objects in the distance appear blurry. It mainly seems to be trees and other foliage. Look at the trees in this image:

 

I have every graphical setting on Ultra apart from MSAA,which is set to 2x. My specs:

GPU: GTX 1070

CPU: Ryzen 5 1600X

RAM: 16GB DDR4

 

Side note: This blurriness is also present in the PC version of LA Noire. Well, for me at least.

 

like mentioned before on other posts, You shouldn't mess with the settings on Nvidia controll panel

 

haven't booted Horizon in a while but mine doesn't look blurried in Ultra

 

QB0BQVE.jpg

FiyANtZ.jpg

Link to post
Share on other sites

Ok I will try that at some point.

 

I'm having another issue with the game, and wasn't sure where to post it. Since it contains Groove Music, I figured I'd post it here.

The Groove Music radio station isn't working for me. It will not display the playlist I made in the options menu:

8nP0wXd.pngAnd when I select Groove Music radio station, it says there has been a playback error.

 

I have googled this issue many times, but none of the solutions have helped me.

Link to post
Share on other sites
ṼirulenⱦEqừinox

What's a decent but free Malware/Adware Scanner and cleaner?

Link to post
Share on other sites

Malwarebytes if you want something to run the occasional scan. Windows Defender is fine as an AV.

Link to post
Share on other sites

Anyone else had their network adapters die on them for no f*cking reason and begin working again upon PC restart? This is the second time it happens.

 

"No internet connection". No f*cking sh*t. The router is working just fine. What is Win10 up to?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.