Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Spider-Vice

RDR2 PC Patch - 1207.80 (1.14.1) | 02/12/2019

Recommended Posts

Pointi1978
4 hours ago, dewod said:

hey i got 11gb ram usage when play is that normal?, how much ram usage do u guys use while in game?

*edited i was using chrome while in game

I am using 8GB when playing RDR2 and Chrome open

Share this post


Link to post
Share on other sites
Koltos

Which API has less graphics bugs? Vulkan or DX12?

Share this post


Link to post
Share on other sites
MeatSafeMurderer
23 minutes ago, Koltos said:

Which API has less graphics bugs? Vulkan or DX12?

Vulkan. Neither is perfect though.

Share this post


Link to post
Share on other sites
Koltos
1 minute ago, MeatSafeMurderer said:

Vulkan. Neither is perfect though.

I tried to burn Odriscoll's camp recently and after everything burned i notice strange glitchy things on wagon in their camp. It looks like black parts after fire appears and disappears and it won't stop.

 

Looks so bad and glitchy....

Share this post


Link to post
Share on other sites
GinsengElixir
8 minutes ago, Koltos said:

I tried to burn Odriscoll's camp recently and after everything burned i notice strange glitchy things on wagon in their camp. It looks like black parts after fire appears and disappears and it won't stop.

 

Looks so bad and glitchy....

You thinking of going back to Xbox?

 

This is why I held off from buying it on PC. 

Share this post


Link to post
Share on other sites
Archangelsky

I seem to have a bugged save. I was playing earlier today and saved the game before logging of but the game "hung up" and I had no way of exiting without restarting my PC.

 

Now as I enter the main menu, and click on "Story" I load into the game but I only see a bright shimmering light and I can not access the menu, well I hear the game and all, its like all is there but I can not see anything.

 

Makes me wondering why we can not access individual saves from the main menu, it would have made it easier for me to load another previous save,  can I work around this or do I have to install it all again?

 

Can I enter into the gamefiles and delete my latest save, cause that must be the issue for me?

 

 

UPDATE: For some reason the game functioned normally after trying to load it normally for the 9th time.

Edited by Archangelsky

Share this post


Link to post
Share on other sites
Wirapuru
9 hours ago, Koltos said:

Which API has less graphics bugs? Vulkan or DX12?

 

8 hours ago, MeatSafeMurderer said:

Vulkan. Neither is perfect though.


I guess it really depends on each system. Mine has a very odd one with Vulkan:


While it actually has a critical bug/crash on DX 12. Take your pick.. :/

Share this post


Link to post
Share on other sites
Zerdical
On 12/4/2019 at 11:07 PM, dewod said:

hey i got 11gb ram usage when play is that normal?, how much ram usage do u guys use while in game?

*edited i was using chrome while in game

i watch YouTube on my second monitor sometimes while playing or have horses guides. it's pretty consistant about 10 to 11 gb ram usage

Share this post


Link to post
Share on other sites
camebeloc

RS:

 

Now with 1207.80 I'm getting crashes again, at the last loading screen to story mode and im now on epilogue one missions...on the last "phase-in" picture in loading screen, I now get :a beep, then black screen of death I have to ctrl/alt/del out of....

 

My games been fine since about the 1207.73 and (only as reported see my other posts) since 1207.77 im getting issues now loading the game...

 

anyone else having same problem? any fixes?

 

Here's my specs again, clean sys I run all the latest games no issues really....except now rdr2 again with the latest patches...

 

AMD FX 8320 8 core

16 gb ram

Nvidia GTX 1050ti 4gb Using NV Geforce 441.12 Driver

1tb SSD

Win10 Build 18362

 

???

 

 

Edited by camebeloc

Share this post


Link to post
Share on other sites
MarshallRawR
3 minutes ago, camebeloc said:

RS:

 

Now with 1207.80 I'm getting crashes again, at the last loading screen to story mode and im now on epilogue one missions...on the last "phase-in" picture in loading screen, I now get :a beep, then black screen of death I have to ctrl/alt/del out of....

 

My games been fine since about the 1207.73 and (only as reported see my other posts) since 1207.77 im getting issues now loading the game...

 

anyone else having same problem? any fixes?

 

Here's my specs again, clean sys I run all the latest games no issues really....except now rdr2 again with the latest patches...

 

AMD FX 8320 8 core

16 gb ram

Nvidia GTX 1050ti 4gb

1tb SSD

Win10 Build 18362

 

???

 

 

 

I'm curious, you have an FX CPU like I do. Do you have any kind of stuttering at all?

Share this post


Link to post
Share on other sites
RedIndianRobin
23 minutes ago, MarshallRawR said:

I'm curious, you have an FX CPU like I do. Do you have any kind of stuttering at all?

Not him but I too have an FX CPU, I don't have any stutters.

Share this post


Link to post
Share on other sites
MarshallRawR
1 minute ago, RedIndianRobin said:

Not him but I too have an FX CPU, I don't have any stutters.

Yeah I guess it's either my power supply or my weak VRM or even the two together. Thanks.

Share this post


Link to post
Share on other sites
dewod
9 hours ago, Zerdical said:

i watch YouTube on my second monitor sometimes while playing or have horses guides. it's pretty consistant about 10 to 11 gb ram usage

ah ok then, 11gb ram while using crhome and play, is normal.

Share this post


Link to post
Share on other sites
camebeloc
7 hours ago, MarshallRawR said:

 

I'm curious, you have an FX CPU like I do. Do you have any kind of stuttering at all?

As mentioned in another post..no mate...no strutters..when it loads in,,its buttery smooth....what VC you running and your setup? maybe we can help ya....

 

Cheers

Share this post


Link to post
Share on other sites
MarshallRawR
9 hours ago, camebeloc said:

As mentioned in another post..no mate...no strutters..when it loads in,,its buttery smooth....what VC you running and your setup? maybe we can help ya....

 

Cheers

I doubt it but I'm running an FX 8350 (stock and 4.2 OC, no diff) with an ASUS M5A97 R 2.0 (4+2 VRM, so that's pretty weak), RX 580 4GB and 8GB 1600Mhz. PS is an FSP HEXA 500W.

I do max out RAM when playing. The game is pretty smooth in most areas but can get pretty stuttery in cities and at random times. I haven't been to the biggest city in the game yet but through the benchmark it's.. oh lord, bad.

Settings are pretty much Digital Foundry's optimized, with a few tweaks of mine.

Spoiler

nAhX5Dt.png

 

It can be perfectly smooth too. FPS was limited to 50 to test out some stuff btw.

 

Spoiler

Ad0xajR.png

 

Share this post


Link to post
Share on other sites
seldo

Just got back from vacation.

I was able to play once before RGL and R2R updated.

 

Next launch, they will both update, but I am wondering about my NVIDIA driver.

Should I only download the hot fix or the version that came after it?

 

Edited by seldo

Share this post


Link to post
Share on other sites
Spider-Vice

The latest NVIDIA driver already has the RDR2 hotfixes included.

Share this post


Link to post
Share on other sites
Doodling Hitman

So, I'm getting this game during Christmas. I see there's still issues. Anyone think there will be another patch this month? Or was this the last one.

Share this post


Link to post
Share on other sites
dude_x92

For me the game was working perfectly after this update(02/12) in vulkan mode, but it was only three days and then... there was some unannounced update(i assume it has something to do with steam release) at 05/12 which broken the game for me - now i began to have massive object pop-in after about 20-30 minutes of gameplay. it's so bad that buildings(and sometimes even mountains) appear out of nowhere when i rotate camera, and also LOD's not loading correctly. I'm tried deleting the cache, and using different setting with no luck.

This happens only in vulkan mode, but in DX12 i have much worse performance and some graphical glitches as shaking trees

 

Is there way to fix this issue? Or should i just wait for next patch to come?

 

My specs are: GTX970, i5 4690k, 16gb RAM.  

Edited by dude_x92

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 13 Users Currently Viewing
    6 members, 0 Anonymous, 7 Guests

    • Koltos
    • C.E.Bolton
    • alexandru_89
    • Nagru87
    • custdogg
    • Hanzema
×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.