Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTA Online

      1. The Diamond Casino Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

      1. Events
    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA 6

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. News

    2. Forum Support

    3. Site Suggestions

RuskiChleb

Optimization

Recommended Posts

Heroxoot

After messing around, I have all normal settings on ultra/high, with the exception MSAA and FXAA are off. I'm sitting on 50fps in most cases, 40-50 in areas of effects. What settings get the best visuals but also performance? I realize the default is a mix of the two but uh, is there anything to raise that doesn't hinder frame rate?

I'm using a 1080ti+i7 6800k, playing on 1440p.

Share this post


Link to post
Share on other sites
pariah87
4 hours ago, Flightwhite24 said:

Running i7-8700K

RTX 2080 and the game on HDR for me looks washed out and dark.  Being new to the gaming scene I don’t want to mess with too much as I don’t want to make things worse.  Things pop once I turn HDR off.  My monitor is a LG 27GL850 so if anyone has any advice/tips please send them my way.  Thanks

Being new to the gaming scene that's exactly what you NEED to do lol mess away, just revert to default if you think its irreversible (it isnt)

  • Like 3

Share this post


Link to post
Share on other sites
Archangel630

Is anyone seeing the trees 'hitching' every 6 seconds when watching a cutscene in the beginning?  I haven't played past the first mission, but watching those horses in the snow, I kept noticing the trees twitch for a second over and over.  Horizontally, not up and down.  If it has to do with refresh rate, wouldn't everything be doing that?

 

  • Like 2

Share this post


Link to post
Share on other sites
LiQuiDm3tH
13 hours ago, MrPhillips said:

You know you can get banned for this? Engaging in ridiculous console PC wars is bannable.

Trolling with ridiculous information such as this statement would probably be more of a reason for a ban than , people debating PC vs consoles lol

  • Like 1

Share this post


Link to post
Share on other sites
Abel Tesfaye

I have a 2700+gtx 1080,plays on 1440p.I choose to turn off the advanced settings like gta v,making the basic stuffs keep on ultra except taa to medium and no msaa,capping it at 30fps,turns out very fine by me.(Just like playing on consoles again.)But hey,I do think I don't need try hard for 60+fps in a horse riding game,it doesn't have any high speed vehicles and many fast-paced actions,so it's kinda like....acceptable? by my standard.And the game itself still looks very very mind-blowing in this settings imo(Although the opening colter chapter's insane gi and other effects making it often drop below 30)

(ps:it can eat 6200-7100+mb vram in the opening colter chapter missions,very very demanding.When a complex open world game like this can eat up to this size of vram,I don't expect how well it can performed in current hardwares)

Edited by Abel Tesfaye
  • Like 1

Share this post


Link to post
Share on other sites
Mored

vsjSttA.png

Graphics Settings (GTX 1060 6GB, i5 8600k, 16GB RAM). Had some weird stuttering during the benchmark when Arthur is robbing the store, stopped after a minute or two though, haven't run into stuttering in game yet, only this benchmark.

wHf1TIh.png

5CS1ztE.png

3dRVRI6.png

AUrUfbK.png

  • Like 5

Share this post


Link to post
Share on other sites
Jimbatron
8 hours ago, ryan_J said:

I'm running an RTX 2070 (non-super) and a I7 9700k with most settings on high and the textures preset on ultra with maybe a couple of medium settings thrown in. At 4K with HDR I'm getting a stable (so far) 30fps. I suspect that the equivalent to XBOX One X would be very similar with a few of the high settings changed down to medium and the texture setting down from ultra to high or medium. 

This definitely feels like GTA IV again. It was 2010 before I could upgrade and get it looking properly good - but it did look amazing then.

 

Its a bit ridiculous now though when you could blow over a grand on a RTX 2080 Ti and still not max it out.

  • Like 2

Share this post


Link to post
Share on other sites
Vipertechs
3 hours ago, Archangel630 said:

Is anyone seeing the trees 'hitching' every 6 seconds when watching a cutscene in the beginning?  I haven't played past the first mission, but watching those horses in the snow, I kept noticing the trees twitch for a second over and over.  Horizontally, not up and down.  If it has to do with refresh rate, wouldn't everything be doing that?

 

Yes I am!

Share this post


Link to post
Share on other sites
Tha-Jamz
16 hours ago, sambowambo74 said:

Xbox one x runs at like 18fps in saint denis and barely at 30 in dense forests, the hell you talking about.

yeah it does now because they broke the SP game with all the updates for RDO.

Share this post


Link to post
Share on other sites
RogueMango
5 hours ago, Archangel630 said:

Is anyone seeing the trees 'hitching' every 6 seconds when watching a cutscene in the beginning?  I haven't played past the first mission, but watching those horses in the snow, I kept noticing the trees twitch for a second over and over.  Horizontally, not up and down.  If it has to do with refresh rate, wouldn't everything be doing that?

 

Yes! I’ve seen the seizure trees often - you have any luck?

3 hours ago, Mored said:

vsjSttA.png

Graphics Settings (GTX 1060 6GB, i5 8600k, 16GB RAM). Had some weird stuttering during the benchmark when Arthur is robbing the store, stopped after a minute or two though, haven't run into stuttering in game yet, only this benchmark.

wHf1TIh.png

5CS1ztE.png

3dRVRI6.png

AUrUfbK.png

What’s your frame rate like in game? Benchmark wasn’t a good benchmark in the end..

Share this post


Link to post
Share on other sites
heisenberg2021

was having some serious lag, and performance issues. i have a low spec rig: gtx 1060 3gb, i5 7400 and 16GB of ddr4 ram. i can manage upto 35-40FPS now. I tried a few tweaks from here: https://gamertagzero.com/red-dead-redemption-2-pc-best-optimum-graphics-settings/. Some of these settings messed up the graphics to quite a bit since i do not have the exact same specs. So i tweaked it to the likings for my own rig

Share this post


Link to post
Share on other sites
Mored
42 minutes ago, RogueMango said:

Yes! I’ve seen the seizure trees often - you have any luck?

What’s your frame rate like in game? Benchmark wasn’t a good benchmark in the end..

Feels like 40-60. Haven't really checked properly.

  • Like 1

Share this post


Link to post
Share on other sites
pariah87

My standard PS4 seems to run this game better than my i7-6700 + 1080GTX

Share this post


Link to post
Share on other sites
Koltos
2 hours ago, pariah87 said:

My standard PS4 seems to run this game better than my i7-6700 + 1080GTX

Yeah. But game looks more interesting with enchanments on PC.

 

The most interesting reflections on puddles and water.

Share this post


Link to post
Share on other sites
McGuinness45
2 hours ago, pariah87 said:

My standard PS4 seems to run this game better than my i7-6700 + 1080GTX

I don't see how. PS4 is 30fps max with dips into the 20s on what would be considered low / medium PC settings. My i7 4790k + EVGA 1080SC is getting a solid 60fps on ultra / high settings.

Share this post


Link to post
Share on other sites
JMachadex

Game runs not bad at my pc, but also runs really not smooth..im having FPS drops..

 

RX 5700 XT 8GB + i7 - 9700K + 24GB DDR4 +SSD 1TB

Share this post


Link to post
Share on other sites
fis212

I have a rtx 2060 and I5 8500. I was hoping on playing this game at 1440p at high settings. Saw a youtube video with same card but lesser GPU  where the guy got 30 - 40 fps. Is this the best I can expect? Or will there be an optimization update from either Rockstar or Nvidia at some point? If so then I rather wait te play it

Share this post


Link to post
Share on other sites
MarshallRawR

Rockstar Games is currently blaming outdated drivers. I hope you all installed the latest Game Ready drivers for AMD and NVIDIA that just got released.

Share this post


Link to post
Share on other sites
Blendi-
4 minutes ago, MarshallRawR said:

Rockstar Games is currently blaming outdated drivers. I hope you all installed the latest Game Ready drivers for AMD and NVIDIA that just got released.

Rockstar Games are actually retarded didnt they learn from GTA IV already? I'm sure 99 percent here have the new drivers installed

Edited by Blendi-
  • Like 1

Share this post


Link to post
Share on other sites
LiQuiDm3tH
1 minute ago, MarshallRawR said:

Rockstar Games is currently blaming outdated drivers. I hope you all installed the latest Game Ready drivers for AMD and NVIDIA that just got released.

I hope u didn't fall for that bullsh*t excuse that was meant to brush off the true nature of the problem with hopes that by the time people realized that drivers were not the issue the boys working on the issue would of rolled out a patch and the driver excuse would of been the perfect diversion. Well we know that the video drivers didn't cause the launcher crash just the game crash , but most of us havnt gotten the game to boot to even worry about needing video drivers . 

Share this post


Link to post
Share on other sites
Hertigo

Man wtf is this. I can't even run the game on high settings at all. Rockstar just wanted money again and brought out a sh*tty port to PC. And they keep saying to update to the latest driver well how about you fixing fix the game bunch of cunts

  • Like 1

Share this post


Link to post
Share on other sites
LiQuiDm3tH
3 minutes ago, Hertigo said:

Man wtf is this. I can't even run the game on high settings at all. Rockstar just wanted money again and brought out a sh*tty port to PC. And they keep saying to update to the latest driver well how about you fixing fix the game bunch of cunts

Well atleast u can start the game , I haven't even seen the damn menu screen yet let alone be able to tell you about any setting internal to the games settings menu...

Edited by LiQuiDm3tH

Share this post


Link to post
Share on other sites
Hertigo
2 minutes ago, LiQuiDm3tH said:

Well atleast u can start the game , I haven't even seen the damn menu screen yet let alone be able to tell you about any setting internal to the games settings menu...

They still didn't fix the launcher error? LMAO they had 1 YEAR like cmon

Share this post


Link to post
Share on other sites
happygrowls

RX 480 4GB
I7 3770k 
16GB 

SSD

Running on mixed Med-High, ultra textures, getting 40-60fps avg.

  • Like 1

Share this post


Link to post
Share on other sites
SweetFlexZ
21 hours ago, Koltos said:

Enjoy

 

RTX 2080 SUPER - 9700K - 32GB DDR4 not even stable 60fps on 1080p LOL!

 

Yep, one thing is to say that the game is meant to run better on the future, but if a 2080 Ti can't run the game at 1080P!!!!!!!!!!! Something is wrong here 

  • Like 1

Share this post


Link to post
Share on other sites
LiQuiDm3tH
1 minute ago, Hertigo said:

They still didn't fix the launcher error? LMAO they had 1 YEAR like cmon

No alot of us havnt even gotten into the game yet but , I started a thread with pre launcher logs and they all crash at same spot and most all have identical closing codes so man that got to be an indication for them to fix the problem

Share this post


Link to post
Share on other sites
Archangel630
5 hours ago, RogueMango said:

Yes! I’ve seen the seizure trees often - you have any luck?

What’s your frame rate like in game? Benchmark wasn’t a good benchmark in the end..

I honestly just wanted to get a feel for how many others could see it and better determine if it is hardware or software related.  My opinion is that since everything else is working fine, it's gotta be bad programming during those in-game cutscenes.

Share this post


Link to post
Share on other sites
RogueMango
12 minutes ago, Archangel630 said:

I honestly just wanted to get a feel for how many others could see it and better determine if it is hardware or software related.  My opinion is that since everything else is working fine, it's gotta be bad programming during those in-game cutscenes.

Oh it happens in and out of cutscenes I’ve found!

Share this post


Link to post
Share on other sites
DEADWOODZ
15 minutes ago, Archangel630 said:

I honestly just wanted to get a feel for how many others could see it and better determine if it is hardware or software related.  My opinion is that since everything else is working fine, it's gotta be bad programming during those in-game cutscenes.

Glad this has cropped up, thought I was the only one.

Share this post


Link to post
Share on other sites
Erazor

Mine is working really well with my new rig I got a few months ago. Updated to the latest NVIDIA drivers. I have the NVIDIA widget running that gives constant fps in the top right screen. I have played the first couple of chapters and the frame rate goes from

144 to 60. My settings are 2560 x 1080 on a 35 inch Acer screen with all maxed out. I have twin 2080's fitted but have 3 screens so only one 2080 powering the big screen, I could run it in SLI to see what difference that makes.

 

Processor is I9 9900 with 64m of Ram.

 

Even with this rig the software still has glitches, can't restart a new game (greyed out) Weird colour banding when you press the Esc key and sometimes that will crash the game. Has to software poor programming causing all these issues..

 

Forgot to mention I am running Kaspersky and did not do any exceptions to it.

Edited by Erazor
Added Kaspersky
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.