Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. Los Santos Tuners
      2. Updates
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Blood Money
      2. Frontier Pursuits
      3. Find Lobbies & Outlaws
      4. Help & Support
    3. Crews

    1. GTA San Andreas

      1. Classic GTA SA
      2. Guides & Strategies
      3. Help & Support
    2. GTA Vice City

      1. Classic GTA VC
      2. Guides & Strategies
      3. Help & Support
    3. GTA III

      1. Classic GTA III
      2. Guides & Strategies
      3. Help & Support
    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    6. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

      1. GTANet 20th Anniversary
    2. Support

    3. Suggestions

MAJOR downgrades as of Patch 1.26!!! (Reports)


Dudu RDRII
 Share

Recommended Posts

8 hours ago, BAGS00 said:

Yeap, it was like that for me too, sometimes you get it and sometimes you don't, worst thing is if you didn't get it at first but then reload a save you'll have a chance of getting it, been playing on 1.00 for like a month now and haven't noticed nothing similar to that, even after reloading the game constantly to get a certain hat to spawn

Thanks for the reply! What a damn mess. I also noticed loading up saves is indeed the best way to get this hitching to occur. It either starts immediately, or it doesn't and the session seems fine, but there's still an overall performance downgrade. Just less severe than the frequent hitching, but noticeable nonetheless. Oh well, it's good to know 1.00 isn't plagued by this, though. I expected as much.

Link to comment
Share on other sites

7 hours ago, isapicobella said:

Thanks for the reply! What a damn mess. I also noticed loading up saves is indeed the best way to get this hitching to occur. It either starts immediately, or it doesn't and the session seems fine, but there's still an overall performance downgrade. Just less severe than the frequent hitching, but noticeable nonetheless. Oh well, it's good to know 1.00 isn't plagued by this, though. I expected as much.

I think it was the update that brought the pc stuff to consoles (1.20 I think) that also brought those hiccups, could be wrong but it was around those patches that it began happening to me, patches before that were fine, sucks because it really ruins the experience

Link to comment
Share on other sites

15 minutes ago, BAGS00 said:

I think it was the update that brought the pc stuff to consoles (1.20 I think) that also brought those hiccups, could be wrong but it was around those patches that it began happening to me, patches before that were fine, sucks because it really ruins the experience

Version 1.20 is the ''Naturalist'' update, from last year's July. It's the one I'd been using before updating to 1.29 this week, none of this hitching occurred while using that version - at least not for me. My guess is this either started happening around December 2020, or earlier this year. PC content and photo mode were added to PS4 Dec 2019, came to Xbox a few weeks later, so that's a while ago now. It really does suck :/. Opened a ticket with Rockstar, but I'm not exactly expecting much lol.

Link to comment
Share on other sites

52 minutes ago, isapicobella said:

Version 1.20 is the ''Naturalist'' update, from last year's July. It's the one I'd been using before updating to 1.29 this week, none of this hitching occurred while using that version - at least not for me. My guess is this either started happening around December 2020, or earlier this year. PC content and photo mode were added to PS4 Dec 2019, came to Xbox a few weeks later, so that's a while ago now. It really does suck :/. Opened a ticket with Rockstar, but I'm not exactly expecting much lol.

Well for me it was a problem for a while, at least since last year, don't think they'll do much tbh, though it also happens in online so if they fix it there then it might get fixed on story mode too

Link to comment
Share on other sites

3 hours ago, BAGS00 said:

Well for me it was a problem for a while, at least since last year, don't think they'll do much tbh, though it also happens in online so if they fix it there then it might get fixed on story mode too

Since last year? That really sucks. Thanks for all the info though, I appreciate it. Never bothered with RDO, wasn't aware it affected both modes. I tried out 1.00 today, did a bunch of rebooting and reloading of the console and game, couldn't get any hitching to occur same as you, meanwhile on 1.29 it was difficult not to trigger. There's definitely a clear pattern. I wonder how many other players have been keeping up with this for months, and just how widespread it is.

Link to comment
Share on other sites

3 hours ago, isapicobella said:

Since last year? That really sucks. Thanks for all the info though, I appreciate it. Never bothered with RDO, wasn't aware it affected both modes. I tried out 1.00 today, did a bunch of rebooting and reloading of the console and game, couldn't get any hitching to occur same as you, meanwhile on 1.29 it was difficult not to trigger. There's definitely a clear pattern. I wonder how many other players have been keeping up with this for months, and just how widespread it is.

Yeap, also on 1.00 and not having this problem anymore, I have heard a couple of other people complain about it but I think most decide to simply ignore which is a sahme, if they complained then Rockstar might actually do something about it

Link to comment
Share on other sites

There's an huge issue in the mission "Friends in Very Low Places" ever since Patch 1.24 (current Patch is 1.26), during the first cutscene there's a huge chance that Arthur's facial expressions will freeze throughout the whole first cutscene and this still haven't been patched, closing and reopening the game may fix it, but it's very annoying. I wish I could just reinstall Patch 1.02 or Patch 1.10, but my only option is reinstall Version 1.00 which is way too buggy for my tastes, however, even it is starting to feel more optmized than the most recent patches to be honest, for f*ck's sake Rockstar, fix your damn game!

 

Edit: This issue doesn't apply to Trelawny and the other cutscenes of this mission, just the very first one,

Edited by Dudu RDRII
Comment corrected.
  • Like 1
Link to comment
Share on other sites

On 9/16/2021 at 8:19 PM, isapicobella said:

I've been following this thread for a long time, all the shared insight has been very informative and helpful so thank you all for that! Decided to make an account at last to share the poor state my game is currently in on version 1.29, running on PS4 Pro in 1080p - no supersampling. Video footage:

 

 

 

Been playing the game on version 1.20 since last year's August with no abnormal performance issues other than what was already there. The usual framerate drops, pop-in etc. Updated to 1.29 a few days ago, loaded up the most recent save and was immediately met with the horrendous hitching shown in that video, but somehow even worse and more frequent. It's been like that ever since, happens on and off, and across all saves too. Clearing the game's cache, rebuilding the PS4's database and reinstalling the game all did nothing. Going to downgrade to 1.00 soon and see how that runs.

 

Is the game running this terribly for anybody else who happens to be running or has tested version 1.29? I'm very curious. Couldn't find much about it anywhere.

Damn, that's horrible, I play it on Xbox One Fat (which is the same version of Xbox One S) and thankfully I didn't notice this issue in particular, however, I noticed a lot of lighting and shadow bugs in the mission "Pouring Forth Oil IV" during the train cutscene, when Arthur is standing on top of the oil wagon, so it's probably best for you to reinstall RDR2 to restore Version 1.00 without the most recent patch. I don't think you'll miss the M1899 Pistol, LeMat Revolver, Evans Repeater Rifle and the other new items and horses that much, especially once you acknowledge you can explore the whole state of New Austin as Arthur using the Angelo Bronte Glitch, which has been patched ever since Patch 1.06, I still remember which patch fixed it because I was the first one on GTA Forums to acknowledge this back in early 2019 when it happened.

Edited by Dudu RDRII
Comment corrected.
  • Like 1
Link to comment
Share on other sites

16 hours ago, Dudu RDRII said:

Damn, that's horrible, I play it on Xbox One Fat (which is the same version of Xbox One S) and thankfully I didn't notice this issue in particular, however, I noticed a lot of lighting and shadow bugs in the mission "Pouring Forth Oil IV" during the train cutscene, when Arthur is standing on top of the oil wagon, so it's probably best for you to reinstall RDR2 to restore Version 1.00 without the most recent patch. I don't think you'll miss the M1899 Pistol, LeMat Revolver, Evans Repeater Rifle and the other new items and horses that much, especially once you acknowledge you can explore the whole state of New Austin as Arthur using the Angelo Bronte Glitch, which has been patched ever since Patch 1.06, I still remember which patch fixed it because I was the first one on GTA Forums to acknowledge this back in early 2019 when it happened.

Yeah it's quite a mess! I am glad to hear you don't have this particular problem, however! Been in contact with R* Support for days mostly just trying to make this issue known and providing as many details as possible. Will see what comes of it. Couldn't get it to occur on Version 1.00, so that's a back-up at least. Found another player on Reddit describing similar issues, also on a PS4 Pro. They had uploaded a video of it not long ago and the hitching was identical, and @BAGS00 on here also recognized the problem of course. Don't know if it solely happens on PlayStations, or even just the Pro, but perhaps more people will speak up in the upcoming months and a clearer pattern will form.

 

Can't say I'm surprised about the new issues you discovered in those two missions you posted about, ffs. New stuff breaks with every patch, and very little of it gets fixed or even acknowledged. This goes for all platforms. The PC port, in certain ways, is still a mess as well for too many people.

 

You never know when a new update is going to ruin the stability entirely, or introduce a bunch of visual and gameplay bugs and glitches. If we could rollback versions properly and all decide what to do for ourselves with the game we purchased a lot of this could, at the least, be bypassed. Merely going back to 1.00 obviously isn't even an option for many people.

Link to comment
Share on other sites

5 hours ago, isapicobella said:

Yeah it's quite a mess! I am glad to hear you don't have this particular problem, however! Been in contact with R* Support for days mostly just trying to make this issue known and providing as many details as possible. Will see what comes of it. Couldn't get it to occur on Version 1.00, so that's a back-up at least. Found another player on Reddit describing similar issues, also on a PS4 Pro. They had uploaded a video of it not long ago and the hitching was identical, and @BAGS00 on here also recognized the problem of course. Don't know if it solely happens on PlayStations, or even just the Pro, but perhaps more people will speak up in the upcoming months and a clearer pattern will form.

 

Can't say I'm surprised about the new issues you discovered in those two missions you posted about, ffs. New stuff breaks with every patch, and very little of it gets fixed or even acknowledged. This goes for all platforms. The PC port, in certain ways, is still a mess as well for too many people.

 

You never know when a new update is going to ruin the stability entirely, or introduce a bunch of visual and gameplay bugs and glitches. If we could rollback versions properly and all decide what to do for ourselves with the game we purchased a lot of this could, at the least, be bypassed. Merely going back to 1.00 obviously isn't even an option for many people.

As far as I'm aware, certain platforms have exclusive issues only in them, as you said, an easy example is the Scout Jacket's textures which glitches all over the place only on Xbox One versions (Fat, S and X) ever since day one and almost three years later it still haven't been fixed. An annoying gameplay change that was introduced ever since Patch 1.14 (the patch which was launched together with the PC version) is the fist fights camera angle, in previous versions when we hold LT/L2 to focus on the enemies during fist fights the camera angle isn't fixed and we can move it freely to see the oponents properly, now if we do this, the camera angle will lock on Arthur's back and we can't see the fist fight properly, making it a little harder than it should be, so now it's better to simply use the dodge and attack buttons without holding LT/L2 to focus on the enemies, otherwise you won't be able to move the camera freely.

Edited by Dudu RDRII
Comment corrected.
  • Like 1
Link to comment
Share on other sites

On 9/17/2021 at 4:49 AM, isapicobella said:

I've been following this thread for a long time, all the shared insight has been very informative and helpful so thank you all for that! Decided to make an account at last to share the poor state my game is currently in on version 1.29, running on PS4 Pro in 1080p - no supersampling. Video footage:

 

 

 

Been playing the game on version 1.20 since last year's August with no abnormal performance issues other than what was already there. The usual framerate drops, pop-in etc. Updated to 1.29 a few days ago, loaded up the most recent save and was immediately met with the horrendous hitching shown in that video, but somehow even worse and more frequent. It's been like that ever since, happens on and off, and across all saves too. Clearing the game's cache, rebuilding the PS4's database and reinstalling the game all did nothing. Going to downgrade to 1.00 soon and see how that runs.

 

Is the game running this terribly for anybody else who happens to be running or has tested version 1.29? I'm very curious. Couldn't find much about it anywhere.

Playing it on PS4 Pro too, same resolution, no supersampling and same version. Game holds a perfect 30fps on almost all occasions.

I did encounter this exact same issue (both in SP and Online) after I updated it to 1.20 and it was very random, sometimes I could play for hours without any issue and sometimes it was exactly like your video, nothing would stop it. It was fixed for me after the Blood Money update though, no issues since then. I'm pretty sure 1.00 will have no issue since I uninstalled and reinstalled it back then to try and fix it and it didn't have any stutters or anything.

  • Like 2
Link to comment
Share on other sites

14 minutes ago, Zapper said:

Playing it on PS4 Pro too, same resolution, no supersampling and same version. Game holds a perfect 30fps on almost all occasions.

I did encounter this exact same issue (both in SP and Online) after I updated it to 1.20 and it was very random, sometimes I could play for hours without any issue and sometimes it was exactly like your video, nothing would stop it. It was fixed for me after the Blood Money update though, no issues since then. I'm pretty sure 1.00 will have no issue since I uninstalled and reinstalled it back then to try and fix it and it didn't have any stutters or anything.

Thanks a lot for your detailed reply! Really appreciate it. Oddly enough 1.20 was the version that still ran very well for me, nothing out of the ordinary for a whole year, yet you're the second person I know of that did have this issue with that version. It's such a strange problem. Which firmware version is your PS4 currently running on? I couldn't get this hitching to occur on 1.00 either. Tried my best to trigger it, but nothing. So there's that at least. 

 

I updated to 1.29 again today in case R* Support came with a potential fix I hadn't tried yet, or more footage is needed or whatever - they asked for videos the other day. The post load and reload hitching has been minimal so far, but it still chugs in town(s) randomly as shown in that clip. Have no idea how to get rid of it at this point. Perhaps the next patch will make a difference, like Blood Money did for you. Time will tell I suppose.

 

I'm really glad yours went back to normal, though! Took long enough since it started with 1.20, damn.

  • Like 2
Link to comment
Share on other sites

3 hours ago, Dudu RDRII said:

As far as I'm aware, certain platforms have exclusive issues only in them, as you said, an easy example is the Scout Jacket's textures which glitches all over the place only on Xbox One versions (Fat, S and X) ever since day one and almost three years later it still haven't been fixed. An annoying gameplay change that was introduced ever since Patch 1.14 (the patch which was launched together with the PC version) is the fist fights camera angle, in previous versions when we hold LT/L2 to focus on the enemies during fist fights the camera angle isn't fixed and we can move it freely to see the oponents properly, now if we do this, the camera angle will lock on Arthur's back and we can't see the fist fight properly, making it a little harder than it should be, so now it's better to simply use the dodge and attack buttons without holding LT/L2 to focus on the enemies, otherwise you won't be able to move the camera freely.

Damn, the Scout Jacket is still glitching out? I remember that from way back. As for the camera and focus problem, 1.14 released ages ago now. It's ridiculous that hasn't been solved yet. Certain issues are definitely isolated to specific platforms only, which doesn't help at all in the long run since R* is more likely to take action when something is widespread and universal and they're continuously pestered about it.

Link to comment
Share on other sites

25 minutes ago, isapicobella said:

Thanks a lot for your detailed reply! Really appreciate it. Oddly enough 1.20 was the version that still ran very well for me, nothing out of the ordinary for a whole year, yet you're the second person I know of that did have this issue with that version. It's such a strange problem. Which firmware version is your PS4 currently running on? I couldn't get this hitching to occur on 1.00 either. Tried my best to trigger it, but nothing. So there's that at least. 

 

I updated to 1.29 again today in case R* Support came with a potential fix I hadn't tried yet, or more footage is needed or whatever - they asked for videos the other day. The post load and reload hitching has been minimal so far, but it still chugs in town(s) randomly as shown in that clip. Have no idea how to get rid of it at this point. Perhaps the next patch will make a difference, like Blood Money did for you. Time will tell I suppose.

 

I'm really glad yours went back to normal, though! Took long enough since it started with 1.20, damn.

I'm on firmware 9.00 now, just updated to it today. I had that issue persist through multiple firmware updates though so don't think it's related to that honestly.

 

I posted it on Reddit like 6 months ago, only found a single guy who claimed to have the issue for similar amount of time (I don't know if 1.29 fixed his game though). I hope your game gets fixed quickly but I wouldn't hold my breath. It took almost a year for me to get that sh*t fixed lol. Luckily the Online updates were not very enticing for me so I stayed on 1.00 for the time

 

  • Like 2
Link to comment
Share on other sites

13 hours ago, Zapper said:

I'm on firmware 9.00 now, just updated to it today. I had that issue persist through multiple firmware updates though so don't think it's related to that honestly.

 

I posted it on Reddit like 6 months ago, only found a single guy who claimed to have the issue for similar amount of time (I don't know if 1.29 fixed his game though). I hope your game gets fixed quickly but I wouldn't hold my breath. It took almost a year for me to get that sh*t fixed lol. Luckily the Online updates were not very enticing for me so I stayed on 1.00 for the time

 

Yeah it doesn't seem like that's necessarily an issue then, I also had it happen on two firmware versions. Do you recall how the game ran while you still had this issue, but when it didn't show up for a few hours? Even without the hitching and freezing being present I can hardly make my way around Saint Denis without noticeable framerate drops in unusual, ''new'' places. Feels like my Pro downgraded to the regular model or something. This was simply not the case before updating, it ran much like you describe how the game currently runs for you. A solid 30fps, with dips only during specific occasions and under certain circumstances. So specific I could tell exactly when to expect them. And they were rare in Saint Denis. Not anymore, apparently.

 

Not holding your breath is generally the best approach when it comes to anything Rockstar and RDR2 related lol. Will make sure to keep the expectations low. Thanks again for all your info! It really does help to put things into perspective.

Edited by isapicobella
  • Like 2
Link to comment
Share on other sites

Remember the bug which made you own two Lancaster Repeater Rifles and/or two Double-Barreled Shotguns? Guess what, now the game bugs even further and allows you to own three of each of these weapons (that I'm aware of), it just happened to me, thankfully it wasn't on my main save game, be extremely careful with weapons pickups if you're playing in the most recent patches, especially if you use automatic saving. I strongly advise you to not collect any Lancaster Repeater Rifle and/or Double-Barreled Shotgun other than the ones the game gives you naturally in the missions "An American Pastoral Scene" and "Paying a Social Call" respectively.

Edited by Dudu RDRII
Comment corrected.
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
isapicobella
On 9/17/2021 at 1:19 AM, isapicobella said:

I've been following this thread for a long time, all the shared insight has been very informative and helpful so thank you all for that! Decided to make an account at last to share the poor state my game is currently in on version 1.29, running on PS4 Pro in 1080p - no supersampling. Video footage:

 

 

 

Been playing the game on version 1.20 since last year's August with no abnormal performance issues other than what was already there. The usual framerate drops, pop-in etc. Updated to 1.29 a few days ago, loaded up the most recent save and was immediately met with the horrendous hitching shown in that video, but somehow even worse and more frequent. It's been like that ever since, happens on and off, and across all saves too. Clearing the game's cache, rebuilding the PS4's database and reinstalling the game all did nothing. Going to downgrade to 1.00 soon and see how that runs.

 

Is the game running this terribly for anybody else who happens to be running or has tested version 1.29? I'm very curious. Couldn't find much about it anywhere.

Just leaving an update here in case it helps anyone else, I ended up solving this problem by rolling back to v1.20 of the game using this method:

 

 

Big thanks to users @Darealbandicoot and @GroveStGTAV on here who I've seen mentioning this method earlier in this topic along with extra, necessary info! I'm very glad this was possible.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.