This is really common issue if you use high DPI settings. You just need to fix this from the exe compatibility settings (you can axxess them by right click -> properties -> compatibility