Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Arena War
      2. After Hours
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA Next

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

CRAZY AL WARD

San Andreas trouble shooting

Recommended Posts

CRAZY AL WARD

Hi, i'm currently having trouble shooting problems with my copy of San Andreas after adding New buildings into the files. Any suggestions on How to fix this issue?

 

What i used to mod my san andreas:

  • Steam Copy of san andreas
  • Fastman's Limit Ajuster
  • MEd
  • San andreas downgrader
  • IMGTool 2.0

Share this post


Link to post
Share on other sites
ZAZ
Posted (edited)

which issue? does the game crash? if yes, when does it crash?

which files did you modify?

Edited by ZAZ

Share this post


Link to post
Share on other sites
universetwisters
Posted (edited)
5 minutes ago, ZAZ said:

which issue? does the game crash? if yes, when does it crash?

which files did you modify?

 

He told me it crashes upon loading

 

He's putting in custom building dff + txds

Edited by universetwisters

Share this post


Link to post
Share on other sites
ZAZ
Posted (edited)

and how did he put it? did he put it on to the computer or on to the keyboard? or maybe pushing into usb slot?

file names of model?

Edited by ZAZ

Share this post


Link to post
Share on other sites
CRAZY AL WARD
On 5/27/2019 at 2:11 PM, ZAZ said:

and how did he put it? did he put it on to the computer or on to the keyboard? or maybe pushing into usb slot?

file names of model?

How would i mod my san andreas by putting it on my keyboard? that makes Zero sense

But to answer the question: i put it on the computer, more specifically: i put the custom made models into the game files first, then i put the txd file into the game files (i have 3 trailer house models & one trailer garage model) & then i put the trailer models in bayside area (San Fierro North) with MEd, & when i go to test it out in game it crashes when i start a new game when it Loads the game.

 

I don't know what's making the game crash like this, i have a slight idea of what it might be... but i can't be too sure just yet. I know for certain that the game was working when i installed the trailer garage but now it's not for some odd reason.

If you could figure out the problem, that would be appreciated.

Share this post


Link to post
Share on other sites
ZAZ
Posted (edited)
49 minutes ago, CRAZY AL WARD said:

i put the custom made models into the game files first, then i put the txd file into the game files

custom made models?

how many? 4? did you made them by yourself?

should be a dff file, right?

what's the file name?

did you add the models or did replace existing models?

 

49 minutes ago, CRAZY AL WARD said:

i put the custom made models into the game files first, then i put the txd file into the game files

into the game files?

into which game files?

into gta3.img?

or into modloader folder?

 

49 minutes ago, CRAZY AL WARD said:

then i put the txd file into the game files

what's the file name of txd?

into the game files?

into which game files?

into gta3.img?

or into modloader folder?

did you add the txd files or did replace existing txd files?

 

49 minutes ago, CRAZY AL WARD said:

(i have 3 trailer house models & one trailer garage model) & then i put the trailer models in bayside area (San Fierro North) with MEd

What's the ID number of the 3 trailer house & one trailer garage?

did they got new id numbers

did you add them into an *.ide file?

or did you replace existing models?

 

 

49 minutes ago, CRAZY AL WARD said:

then i put the trailer models in bayside area (San Fierro North) with MEd

problem is, that MEd modify files for the user but the user don't know what MEd modifies

 

can you make the changes back, or remove your custom models with MEd?

Did you make a backup copy of the whole gtasa installation before you started modding?

 

 

 

Edited by ZAZ

Share this post


Link to post
Share on other sites
universetwisters

@CRAZY AL WARD are you ever gonna reply to this guy’s post

Share this post


Link to post
Share on other sites
CRAZY AL WARD

@ZAZ

Sorry i didn't get back to you asap yesterday or the day before.

 

The models were made by Universetwisters (the trailer garage was an edit of an existing trailer)

 

I Added the dff files, not replace

I put them into the gta3.img

I added the txd file (i say file because there are 6 different txd into one)

No models were replaced

The models got new number id when i put them into MEd

 

I think the problem Might be the Txd file but i can't be too sure yet

Share this post


Link to post
Share on other sites
ZAZ
3 hours ago, CRAZY AL WARD said:

@ZAZ

I Added the dff files, not replace

I put them into the gta3.img

I added the txd file (i say file because there are 6 different txd into one)

No models were replaced

The models got new number id when i put them into MEd

 

Did you also add collisions models?

 

Please post the ide entries, preferably post the whole content of ide file which contain the new entries

Search for them, if you don't know where it is,

search with MEd, select the IDE TAB, click on search icon, insert model name and start search

when it was found, then MEd shows also the IDE file name

 

 

Please post also the ipl entries if possible,

do you know which ipl file contain the placements?

If not, then search with MEd, select the IPL TAB, click on search icon, insert model name and start search

when it was found, then MEd shows also the IPL file name

Repeat the search, make shure to find all ipl entries of these custom models

then post the names of the relevant ipl files

 

btw. why don't you answer my question?

Quote

 

should be a dff file, right?

what's the file name?

 

what's the file name of txd?

 

 

Share this post


Link to post
Share on other sites
CRAZY AL WARD

Okay, i'll try that as soon as i have the time

 

And to answer the other three questions:

Yes, the files are dff files

Here are the 4 Model Names

Spoiler

al_trailerjules

al_suptrailer

al_trailer_beige

alsgarage

 

The Txd is called: al_buildings (it's basically 6 txd files in one)

Come to think of it: i think that might be the problem too

Share this post


Link to post
Share on other sites
ZAZ

Main problem = missiong collision models (i assume you didn't install any, because you didn't answer this question: "Did you also add collisions models?"

 

Second problem = you maybe need limit adjuster, when you add objects by new id, that can be different from game to game and also depending to the kind of added files

Share this post


Link to post
Share on other sites
CRAZY AL WARD

To answer those two questions:

Yes, i added collisions models. I just forgot to mention it.

Yes, i'm using limit ajuster to do this.

 

If it ain't that, what else could it be???

Share this post


Link to post
Share on other sites
ZAZ

the dff's can be invalid,

the col file can have a tiny mistake, i.e. al_trailer_beig the last signe has been lost

and does they have the right coll type?

the ide can have a mistake

gta3.img could be messed up

other reasons, how should i know, you don't give propper informations

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.