Jump to content

Ammunation Crash


yoshi295295

Recommended Posts

yoshi295295

Hello people, this is probably going to be my only post on here, but i'm posting because of a problem that has been haunting me for years.
Everytime i go to the first Ammu-Nation in the game, Vice City crashes. It's incredibly frustrating, because i cannot get any weapons unless i get them from corpses.
I have tried playing on different computers, tried looking relentlessly on Google for a solution, i even tried the Steam version and the problem still persisted.
SilentPatch and other scripts would not make this problem go away either.
I have Cleo now, and when i try to go to the Ammu-Nation again, the log returns this:
 

Quote

GTA VC CLEO v2.0.0.5 Log File
GTA VC v1.0
Failed to load plugin q    
Failed to load plugin q    
Failed to load plugin q    
Failed to load plugin q    
Failed to load plugin q    
--Game Re-Init--
Released all scripts allocated memory
Allocated memory for script: "cleo\60vcframelimiter.cs", 26209
Loaded script "60vcfra" from "cleo\60vcframelimiter.cs"
TERMINATE_CUSTOM_THREAD: Terminating custom script "60vcfra"
--Game Init--
Released all scripts allocated memory
Allocated memory for script: "cleo\60vcframelimiter.cs", 26209
Loaded script "60vcfra" from "cleo\60vcframelimiter.cs"
--Game Load Save--
Unloading custom script "60vcfra"
Released all scripts allocated memory
Allocated memory for script: "cleo\60vcframelimiter.cs", 26209
Loaded script "60vcfra" from "cleo\60vcframelimiter.cs"
TERMINATE_CUSTOM_THREAD: Terminating custom script "60vcfra"
Error (incorrect opcode): ammu1, 1200
--Game Shutdown--
Released all scripts allocated memory
 

The copies tested is a 2009 Polish re-release from Cenega, and the aforementioned Steam version. I run a No-CD crack, but i also tried running the game from the Play CD and i still had the problem.
If anyone knows ANY solution, i will try it out.
Thanks.

Link to comment
Share on other sites

yoshi295295

Specifications for both computers:
PC #1:
OS: Windows 7 Professional 64-Bit
CPU: AMD FX-8300 8-Core
GPU: Nvidia Geforce GTX 660 3GB
RAM: 8GB
Motherboard: MSI 970 Gaming

PC #2:
OS: Windows 10 64-Bit
CPU: Intel Core i7 3630QM
GPU: Intel HD Graphics 4000 and NVIDIA GeForce GT 635M 2GB
RAM: 6GB

Motherboard: ASUSTeK COMPUTER INC. K55VJ

Mods used: SilentPatch, widescreen fix, Project2DFX, SkyGFX, CLEO, 60 FPS frame limiter script for CLEO.

Notes: i also tried the unmodified game, with the regular frame limiter and without any frame limiter and still had the crash.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.