Jump to content

Intro video does not play (SOLVED)


Quartrez

Recommended Posts

Hello,

 

I have the Steam version of GTA Vice City. I am on Windows 10, I have a GTX 1070 with 16GB of DDR3 RAM, Intel i5 2018 gen. When I boot up the game, the logo video plays juste fine, but then it just  goes to a black screen and does not play the intro video. It's just a black screen and I have to press something to skip to the main menu. I've checked the video file in question, it's titled "GTAtitles.mpg", it's under my Steam app folder, "\steamapps\common\Grand Theft Auto Vice City\movies" right next to "Logo.mpg" (which plays fine) and I can play it on its own with a media player without any problem. I've tried uninstalling and reinstalling the game but to no avail. I've also tried running the game in various compatibility modes, including Windows XP, Windows 98 and Windows ME.

Does anyone have any idea that could help me solve this issue? Thank you.

 


EDIT: I found my answer. All I had to do was rename the file GTAtitles.mpg to "GTAtitlesGER.mpg" and the movie started playing without any problems.

Edited by Quartrez
Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.