Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Arena War
      2. After Hours
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA Next

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

  • 0
Sign in to follow this  
IneedmorefpsXD

HELP! FPS ISSUE!

Question

IneedmorefpsXD

Hey guys, whats up

 

Lately ive started playing gta again after almost an year, and on online, with 15 players lobbies, im barely getting 40-50 fps..

Which do you think is the problem, and which should I upgrade? I heard ram could be an issue..

Specs

i5 6400 @ 3.33ghz 

Gigabyte gtx 1050ti 4gb oc windforce @ 2ghz

8gb DDR4 Ram

 

Which should I consider upgrading to run online at smooth 60 fps ?

In SP I get around 100-140 fps at most times

 

Thanks

 

I should add that in gtao , gpu usage does not usually go over 65% , and cpu usage does not go over 70-80% most of the time, so im guessing that RAM is keeping me from reaching smooth 60 fps?

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 1
nido997

well the 1060 is definitely faster than the 1050ti , by a large margin

https://gpu.userbenchmark.com/Compare/Nvidia-GTX-1060-6GB-vs-Nvidia-GTX-1050-Ti/3639vs3649

 

well yeah , it s definitely the single channel Ram ... just try to install a second 8 GB RAM ... hope it will work

(bth , 2 x 4 GB should do the job too , but since you already have 1 x 8 GB , then just get another 8Gb Ram )

Edited by nido997

Share this post


Link to post
Share on other sites
  • 0
Gaffa

It could honestly be just the online net choice that's causing the issue and it certainly seems to one that gets worse as more players fill the session. 

 

I sometimes need to lower a graphics setting just to ensure consistency. 

Share this post


Link to post
Share on other sites
  • 0
flexcreator

1) Wrong section, but I'm sure mods will move

2) Start by cleaning/blowing the dust and measuring the temperature

3) Try solo lobbies

4) Profile the RAM usage over time

5) Turn off other processes, especially the Internet Browser (Chrome can be heavy on your RAM)

6) Try to reduce your settings, especially the Vegetation and AA and gradually work your way up again to determine the bottleneck

 

 

Share this post


Link to post
Share on other sites
  • 0
IneedmorefpsXD

Temp of cpu doesn't exceed 45 degrees and gpu doesn't exceed 50 degrees with OC settings, all apps are closed, and in solo lobby there is no lag, around 80 fps at all times

RAM usage increases gradually over time and there is no presence of dust

Share this post


Link to post
Share on other sites
  • 0
nido997

well i have the same processor , an i5 6400 , and I´m easily reaching 70-80 fps with very high to ultra settings  ( I have a GTX 1060 and 16 GB Ram ) , but it could drop to 55 fps if 16 players are around me :D

from your specs, I would say that it s the grafic card , not that the 1050 is bad, but maybe it´s not that good with very high / ultra settings ? 

I don´t think it´s the Ram though,  8GB Ram should be more than enough .

try to lower your settings to , let´s say,  medium or high ...if it still doesn´t work then you have to lower the resolution , try 960p ...

EDIT : I assume that you have dual channel Ram right ? having a single channel 8Gb ram could significally affect the performance . If so then try installing a second 8GB ram to have dual channel ...

Edited by nido997

Share this post


Link to post
Share on other sites
  • 0
IneedmorefpsXD

Man its the same with my 1050ti and your 1060, just check the exact specs of this model, clock speed etc.. its just a little slower, unnoticeably, and I play on only medium settings and it gives horrible online fps.. I have just 1x 8gb ramsticks currently, so I guess that's the problem, we have same processor and similar performing GPU yet you get twice as much fps, ill upgrade my ram by 4gigs and I will update on the results, in max 4 days

Share this post


Link to post
Share on other sites
  • 0
IneedmorefpsXD

1x8 and 1x4 gb should work too right? thanks :D

Share this post


Link to post
Share on other sites
  • 0
nido997

yeah make sure both Rams have the same frequency , timing and voltage 

Share this post


Link to post
Share on other sites
  • 0
IneedmorefpsXD

timing & voltage is same but the 4gb is 2666mhz while the 8gb is 2133mhz but I guess I can oc it to match the other one? both are ddr4

Share this post


Link to post
Share on other sites
  • 0
nido997

hmm... i don t know about the different freqencies , never tried to mix different rams....

just install both and seee if you can run dual channel...

Share this post


Link to post
Share on other sites
  • 0
IneedmorefpsXD

I ordere same voltage timings and company extra 4gb ramstick, that could run in dual channel?

Share this post


Link to post
Share on other sites
  • 0
Syrens

I think for dual channel they need to be identical, ie. same Size/Voltage/Frequency/Timings.  So I don't think mismatches sizes work.

Share this post


Link to post
Share on other sites
  • 0
nido997

yeah but he can run 2 x 4GB in dual channel ...the remaining 4GB of the already installed Ram would work in single channel ...

it´s better for him to get the same , 8Gb ram though ...

Share this post


Link to post
Share on other sites
  • 0
Syrens

Yeah but I'm only seeing he currently has 1x 8GB stick.  Literally just get another identical 8GB stick so you know dual channel won't be an issue. 

Share this post


Link to post
Share on other sites
  • 0
IneedmorefpsXD

yes @nido997 I read that too, do I have to configure that in bios or does that enable automatically? (intel flex memory)

Share this post


Link to post
Share on other sites
  • 0
nido997

Dual channel should be enabled automatically ...

if you wanna make sure dual channel is activated , just make sure that "XMP profile" is ON in the BIOS/UEFI .. but like I said , it should be automatically set to dual channel ....

Share this post


Link to post
Share on other sites
  • 0
IneedmorefpsXD

thx bro

just asking, why did gtao get more demanding in RAM over the years??

Share this post


Link to post
Share on other sites
  • 0
nido997

idk ... maybe we´ve got so much more new content over the last few years ???

Share this post


Link to post
Share on other sites
  • 0
AirWolf359
On 2/18/2019 at 11:09 AM, IneedmorefpsXD said:

Hey guys, whats up

 

Lately ive started playing gta again after almost an year, and on online, with 15 players lobbies, im barely getting 40-50 fps..

 

In SP I get around 100-140 fps at most times

 

I should add that in gtao , gpu usage does not usually go over 65% , and cpu usage does not go over 70-80% most of the time, so im guessing that RAM is keeping me from reaching smooth 60 fps?

70-80% cpu usage on a i5-6400? That is probably a cpu bottleneck. 

GTA V may be able to make good use of multi core CPUs but it is still limited by the main thread, especially in multiplayer with other players around.

Watch your CPU usage per core and you'll probably find one core at or near 100% most of the time. That is your bottleneck. The main thread can only use a single core.

 

GPU usage going that low also indicates you are cpu bound.

Lower extended distance scaling in Advanced Graphics options, that one kills cpu performance.

 

 

Share this post


Link to post
Share on other sites
  • 0
IneedmorefpsXD

Im now getting over 65+ fps in full lobbies after dual channel, but thanks for reply.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.