Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Gmer

Cannot upload new mods to GTAGarage.com/submit

Recommended Posts

Gmer

Hi, whenever I try to upload a mod I am getting this error;

 

Fatal error: Uncaught Error: Call to undefined function eregi() in /home/www/gta/legacy/gtagarage.com/www/process/newmod.php:70 Stack trace: #0 {main} thrown in /home/www/gta/legacy/gtagarage.com/www/process/newmod.php on line 70

 

Is it broken.. when will it be working? trying with https://www.gtagarage.com/submit/ and if it matters i selected vehicles > cars and GTA SA category

Share this post


Link to post
Share on other sites
AiraCobra
On 6/23/2018 at 12:05 AM, Gmer said:

Hi, whenever I try to upload a mod I am getting this error;

 

Fatal error: Uncaught Error: Call to undefined function eregi() in /home/www/gta/legacy/gtagarage.com/www/process/newmod.php:70 Stack trace: #0 {main} thrown in /home/www/gta/legacy/gtagarage.com/www/process/newmod.php on line 70

 

Is it broken.. when will it be working? trying with https://www.gtagarage.com/submit/ and if it matters i selected vehicles > cars and GTA SA category

GTAGarage & GTAModding are still being updated to work with the new server.

 

Watch these threads for updated information....

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 1 User Currently Viewing
    0 Members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.