Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (91,986 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

a bad day

DYOM crashing when choosing cars to spawn?

Recommended Posts

a bad day

Sounds weird, but when I try to browse the cars that I'll spawn, after some time, it crashes. This has been the most annoying bug that happens in my game. Tried it on a clean version WITHOUT ANY MODS, and still like that. If only you can choose cars in DYOM like Visual Car Spawner, I would be glad.

 

Please, help me fix this bug. Thank you.

Share this post


Link to post
Share on other sites
LordStarship

Is there any specific car model that you choose before you crash? Like you are in Greenwood car and it crashes?

Share this post


Link to post
Share on other sites
a bad day
5 minutes ago, LordStarship said:

Is there any specific car model that you choose before you crash? Like you are in Greenwood car and it crashes?

Basically crashing when browsing cars. No specific model that it crashes onto.

Share this post


Link to post
Share on other sites
LordStarship

Have you checked the actor also? Like if you browse actors it crashes too?

Share this post


Link to post
Share on other sites
a bad day
Just now, LordStarship said:

Have you checked the actor also? Like if you browse actors it crashes too?

Yup, it also crashes when browsing actors.

Share this post


Link to post
Share on other sites
LordStarship

Your gta3.img likely corrupted

Share this post


Link to post
Share on other sites
a bad day

I'm using modloader.

No file has been overwritten in gta3.img.

I only installed car mods, and not character mods.

Share this post


Link to post
Share on other sites
AnDReJ98

You will need CLEO 4 and Sanny Builder installed as well (if you don't have them already). If it doesn't work, perhaps try with 1.0 US version of gta_sa.exe.

Share this post


Link to post
Share on other sites
a bad day
6 hours ago, AnDReJ98 said:

You will need CLEO 4 and Sanny Builder installed as well (if you don't have them already). If it doesn't work, perhaps try with 1.0 US version of gta_sa.exe.

CLEO 4- Installed

Sanny Builder- Not yet

gta_sa.exe 1.0 US- Installed, HOODLUM

Share this post


Link to post
Share on other sites
AnDReJ98

Alright. Install Sanny Builder as well and see if it helps. As far as I can remember it did fix the issue in some cases. 

Share this post


Link to post
Share on other sites
LordStarship

I don't even have Sanny Builder. Is that affect the DYOM

15 hours ago, AnDReJ98 said:

Alright. Install Sanny Builder as well and see if it helps. As far as I can remember it did fix the issue in some cases. 

file or something?

Share this post


Link to post
Share on other sites
a bad day
2 hours ago, AnDReJ98 said:

Alright. Install Sanny Builder as well and see if it helps. As far as I can remember it did fix the issue in some cases. 

Still persists.

Share this post


Link to post
Share on other sites
LordStarship
14 hours ago, a bad day said:

Still persists.

Where do you install DYOM?

Share this post


Link to post
Share on other sites
a bad day
Posted (edited)
7 hours ago, LordStarship said:

Where do you install DYOM?

jvmzuu

Edited by a bad day
nothing

Share this post


Link to post
Share on other sites
AnDReJ98

Which CLEO do you have? 4.1 or 4.3? Perhaps try switching (if you have 4.1, try 4.3 or the other way around). Also (just to check again) is your GTA San Andreas from a CD or steam? Steam is not compatible with DYOM since it causes random bugs. Other than that, I don't know.

Share this post


Link to post
Share on other sites
LordStarship
16 hours ago, a bad day said:

jvmzuu

I mean the website.

14 hours ago, AnDReJ98 said:

Which CLEO do you have? 4.1 or 4.3? Perhaps try switching (if you have 4.1, try 4.3 or the other way around). Also (just to check again) is your GTA San Andreas from a CD or steam? Steam is not compatible with DYOM since it causes random bugs. Other than that, I don't know.

There is no GTA SA downloader here btw. If there is one it's better.

Share this post


Link to post
Share on other sites
a bad day
11 hours ago, AnDReJ98 said:

Which CLEO do you have? 4.1 or 4.3? Perhaps try switching (if you have 4.1, try 4.3 or the other way around). Also (just to check again) is your GTA San Andreas from a CD or steam? Steam is not compatible with DYOM since it causes random bugs. Other than that, I don't know.

CLEO 4.3

GTA San Andreas CD

 

11 hours ago, LordStarship said:

I mean the website.

https://www.gtagarage.com/mods/show.php?id=5038

Share this post


Link to post
Share on other sites
LordStarship
5 hours ago, a bad day said:

CLEO 4.3

GTA San Andreas CD

 

https://www.gtagarage.com/mods/show.php?id=5038

Try to reinstall Gta Sa and see if that will work. If it wont work then your gta isn't 1.0 version.

Share this post


Link to post
Share on other sites
a bad day
1 hour ago, LordStarship said:

Try to reinstall Gta Sa and see if that will work. If it wont work then your gta isn't 1.0 version.

Done and still happens. I guess I got no hope.

Share this post


Link to post
Share on other sites
LordStarship
16 minutes ago, a bad day said:

Done and still happens. I guess I got no hope.

I know that your gta3.img in installer doesn't load the model A.K.A corrupted OR your Gta Sa is probably not 1.0 and you didn't know that.

Share this post


Link to post
Share on other sites
a bad day
Posted (edited)
3 hours ago, LordStarship said:

I know that your gta3.img in installer doesn't load the model A.K.A corrupted OR your Gta Sa is probably not 1.0 and you didn't know that.

How come will it be corrupted when I didn't edit anything on gta3.img?

My GTA SA is exactly 1.0, as stated in Readme.txt.

jvxaiz

I guess the reason for this crashing is plainly because of DYOM itself not updating yet, and has many bugs.

Edited by a bad day

Share this post


Link to post
Share on other sites
LordStarship

Your version isn't compatible with DYOM or there is something wrong with the installer itself.

Share this post


Link to post
Share on other sites
a bad day
Just now, LordStarship said:

Your version isn't compatible with DYOM or there is something wrong with the installer itself.

Well, that, I don't know. I don't know if the installer has something wrong, but I didn't receive an error message while installing it.

Share this post


Link to post
Share on other sites
LordStarship

Well, try to find another installer. Maybe that version is compatible with DYOM.

Share this post


Link to post
Share on other sites
a bad day
1 minute ago, LordStarship said:

Well, try to find another installer. Maybe that version is compatible with DYOM.

What do you mean by "another installer"? I'm gonna buy a new CD again?

Share this post


Link to post
Share on other sites
LordStarship

I really dont know what happen. If you can record maybe i could help.

Share this post


Link to post
Share on other sites
AnDReJ98

Try CLEO 4.1 then? I'm using that one.

Share this post


Link to post
Share on other sites
a bad day

Maybe the game really crashes because of the sudden pop-ups of the cars that the memory overloads.

Well I guess the only fix for this is an interface that spawns cars instead of browsing by the car ID that sure takes a lot of time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.