Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    2. News

    1. Red Dead Redemption 2

    1. GTA Online

      1. After Hours
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Nonstopmaximum

Anyone having problems making a stunt race?

Recommended Posts

Nonstopmaximum

Just tried to publish one I've been working on for over a month and it did work but a triangle right by placement popped up and I went to checkpoints and it said that the starting grid was placed too far from the trigger even though it was within the triggers radius. Afterwards tried playing the race through my jobs on the menu and got a thing saying the race was invalid and had to be remade. I figured that maybe it was corrupted and tried making another stunt race but again got the thing where it said the starting grid was too far from the trigger. Anyone else having this problem or is it just me?

Share this post


Link to post
Share on other sites
REXX

Where exactly are you placing the trigger? Triggers glitched onto props, placed near water (shore), placed in the air and placed under the map will automatically make the race invalid.

Share this post


Link to post
Share on other sites
Nonstopmaximum

Where exactly are you placing the trigger? Triggers glitched onto props, placed near water (shore), placed in the air and placed under the map will automatically make the race invalid.

El Burro Heights oil field, though the trigger was placed on the road furthest to the south which is sort of near a beach I suppose but a cliff area separates them.

Share this post


Link to post
Share on other sites
Nonstopmaximum

Okay, just tried publishing a couple of quick test races and I can confirm now that this is happening with every race I'm trying to make no matter where the trigger was placed (Vinewood Hills, Downtown, Grand Senora Desert, etc.) and none of the triggers where glitched or placed near water.

Share this post


Link to post
Share on other sites
SuperFungi47

Okay, just tried publishing a couple of quick test races and I can confirm now that this is happening with every race I'm trying to make no matter where the trigger was placed (Vinewood Hills, Downtown, Grand Senora Desert, etc.) and none of the triggers where glitched or placed near water.

 

I"m having the exact same problem - it's infuriating! I put my starting grid basically right on top of the trigger, WELL within the yellow circle, and it still says it's too far away.

Share this post


Link to post
Share on other sites
SuperFungi47

So it turns out that if you exit to the Creator Menu and then reload the race (after saving it, of course), the issue looks like it's still there, but then disappears. At least in my case.

Share this post


Link to post
Share on other sites
Nonstopmaximum

Not in mine I'm afraid. Still encountering it right now. Am I really the only one with this?

Share this post


Link to post
Share on other sites
Dirty918

I was having the same issue. I think it WAS an issue with R*

 

If you set the grid again,test the track even thought the triangle may still be there the track will save just fine.

Share this post


Link to post
Share on other sites
Nonstopmaximum

I was having the same issue. I think it WAS an issue with R*

 

If you set the grid again,test the track even thought the triangle may still be there the track will save just fine.

That's the thing. If I try to play my published race in question as a job which still had the triangle in creator it'll say that the race is invalid and has to be remade. Hence why I can't bother making or publishing races currently.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.