Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (92,907 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Sign in to follow this  
devrim34

Intro "Spray" not showing, HELP PLEASE :(

Question

devrim34
Posted (edited)

Hi,there's voice but no image spray picture does not appear :(

 

i'am using windows 10

 

 

 

2J069v.png

Edited by devrim34

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
lil weasel

Details:

1) Is the Game modified in any way, IF it is: REMOVE the Mods or ask again in the Modding Forums...

2) Which Version did you buy: DVD v1, DVD v2, Steam registered Download.

3)IF you have a Stolen (Warez,Torrent,Pirate) Game there are too many reasons for it to not work, try asking where you got the game.

4) What is your Operating System?

Share this post


Link to post
Share on other sites
  • 0
CoolMods
Posted (edited)

It's caused by a mod. i have this issue too but it dosen't happen everytime

Try to delete gta_sa.set in gta sa user files folder.

Edited by CoolMods

Share this post


Link to post
Share on other sites
  • 0
devrim34
Posted (edited)

Details:

1) Is the Game modified in any way, IF it is: REMOVE the Mods or ask again in the Modding Forums...

2) Which Version did you buy: DVD v1, DVD v2, Steam registered Download.

3)IF you have a Stolen (Warez,Torrent,Pirate) Game there are too many reasons for it to not work, try asking where you got the game.

4) What is your Operating System?

Windows 10 :(

 

https://i.hizliresim.com/2J069v.png

 

emergency aid :(

Edited by lil weasel

Share this post


Link to post
Share on other sites
  • 0
lil weasel
Posted (edited)

Details:

1) Is the Game modified in any way, IF it is: REMOVE the Mods or ask again in the Modding Forums...

2) Which Version did you buy: DVD v1, DVD v2, Steam registered Download.

3)IF you have a Stolen (Warez,Torrent,Pirate) Game there are too many reasons for it to not work, try asking where you got the game.

your Operating System is Windows 10, Fine now answer the other questions.The members who might help do not want to waste time trying to fix an unfixable, such as a pirated game.

And If the game has Mods then the question (along with a list of the Mods) should be posted in the Modding forums.

Edited by lil weasel

Share this post


Link to post
Share on other sites
  • 0
devrim34
Posted (edited)

 

Details:

1) Is the Game modified in any way, IF it is: REMOVE the Mods or ask again in the Modding Forums...

2) Which Version did you buy: DVD v1, DVD v2, Steam registered Download.

3)IF you have a Stolen (Warez,Torrent,Pirate) Game there are too many reasons for it to not work, try asking where you got the game.

your Operating System is Windows 10, Fine now answer the other questions.The members who might help do not want to waste time trying to fix an unfixable, such as a pirated game.

And If the game has Mods then the question (along with a list of the Mods) should be posted in the Modding forums.

 

I do not use mod all files are original Edited by lil weasel

Share this post


Link to post
Share on other sites
  • 0
lil weasel

You are avoiding the question:

Do You have the

DVD v1

DVD v2

STEAM registered Download v3

OR the Stolen game.

Share this post


Link to post
Share on other sites
  • 0
devrim34
Posted (edited)

You are avoiding the question:

Do You have the

DVD v1

DVD v2

STEAM registered Download v3

OR the Stolen game.

 

Z9yPMZ.png

 

 

 

You are avoiding the question:

Do You have the

DVD v1

DVD v2

STEAM registered Download v3

OR the Stolen game.

 

Z9yPMZ.png

 

 

 

 

 

You are avoiding the question:

Do You have the

DVD v1

DVD v2

STEAM registered Download v3

OR the Stolen game.

 

Z9yPMZ.png

 

 

nOq3W0.png

 

 

Edited by devrim34

Share this post


Link to post
Share on other sites
  • 0
devrim34

2J069v.png

Share this post


Link to post
Share on other sites
  • 0
George Costanza

noone exactly knows what causes this issue, it's pretty random, some people say compatiblity mode fixes it, other do some register changes.

But it's not crucial for gameplay, so why bother with it?

Share this post


Link to post
Share on other sites
  • 0
CoolMods

noone exactly knows what causes this issue, it's pretty random, some people say compatiblity mode fixes it, other do some register changes.

But it's not crucial for gameplay, so why bother with it?

this.

 

lock topic now

Share this post


Link to post
Share on other sites
  • 0
lil weasel

2J069v.png

I do not know what this is.

All it does is "Dark Out" this page, with a white block and "buffering" image.

Your other two (.png) links, just produce an "ERROR" message.

Share this post


Link to post
Share on other sites
  • 0
SanLiberty

This happened to me too once, but why bother since it does nothing to the gameplay and you can watch it on YouTube?

 

 

noone exactly knows what causes this issue, it's pretty random, some people say compatiblity mode fixes it, other do some register changes.
But it's not crucial for gameplay, so why bother with it?

I agree with you.

Share this post


Link to post
Share on other sites
  • 0
micaiahisawesome

According to the wallpaper seen in the video, do you have a Razer Blade laptop?

Share this post


Link to post
Share on other sites
  • 0
devrim34

According to the wallpaper seen in the video, do you have a Razer Blade laptop?

 

no computer desktop
razer mamba mouse (16000 dpi)
razer blackwidow chroma v2 (keyboard)
razer firefly mouse pad
why did you ask?

Share this post


Link to post
Share on other sites
  • 0
SanLiberty

Happened to me everytime lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.