Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    2. News

    1. Red Dead Redemption 2

    1. GTA Online

      1. After Hours
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

eXtremeDevil

Problem loading VRTP

Recommended Posts

eXtremeDevil

Hi guys, I'm trying to load VRTP (http://gtaforums.com/topic/897705-vrtp-12-a-vice-city-retexture-project/) with mod loader (the way is intended to be use) but I've noticed that if I go too fast from one point of the map to another that is far, the game stop loading some textures and finally crashes with code 0040c314. For example, taking the VNC helicopter and the going to the docks, then the airport, then little haiti, then the garbage dump, then phil's place... On that point some textures will not load, and the game will crash soon after that.

 

I've noticed, if I remove the most 74 biggest files of VRTP, this doesn't happen. I'm thinking the problem may be related to a load limit or something like that.

 

I've tried putting the files inside the img but the same happens. So is not the way they are loaded apparently. I've changed some values of the Limit Adjuster mod but nothing works.

 

I'm using 1.0 retail on Win10 x64.

 

Any ideas?

Thanks.

Share this post


Link to post
Share on other sites
TEMPL4R
Posted (edited)

I think it's memory streaming problem, use LimitAdjuster for VC and see if it's working.

EDIT : Oh my bad I didn't see that you already tried LimitAdjuster.

try download the mod manually to a clean game

Edited by Black Mantis

Share this post


Link to post
Share on other sites
LaDiDa

Or decrease the streaming memory to 512/1024 instead of the default 30% of available memory (way too much on an 8gb(+) RAM system, unless you put in some VERY hefty mods).

Share this post


Link to post
Share on other sites
eXtremeDevil
Posted (edited)

I'm gonna try right now, sorry I couldn't post before!

 

EDIT

 

Hmm, seems to be working with nothing else loaded (only SilentPatch, WidescreenFix and ASI Loader).

 

Also Modloader & LimitAdjuster were used, but those are a must in this test hehe.

 

I'm gonna start adding things and see if I can find the culprit...

Edited by eXtremeDevil

Share this post


Link to post
Share on other sites
eXtremeDevil

Seems like ViceMips was the problem. For now it works fine.

 

Also, the Vice Cry mod seems to have the same problem. Is it only me or is it a common issue?

 

Thanks.

Share this post


Link to post
Share on other sites
a bad day

Seems like ViceMips was the problem. For now it works fine.

 

Also, the Vice Cry mod seems to have the same problem. Is it only me or is it a common issue?

 

Thanks.

There is always an issue with Vice Cry.

Users everywhere that installed a clean GTA VC then installed Vice Cry, then nothing else, even crashes.

Share this post


Link to post
Share on other sites
eXtremeDevil

That's what I thought. Glad to see I'm not the only one.

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.