Jump to content

|BUG| VC crashes after the first cutscene of juju scramble mission


qazwsxqaz
Go to solution Solved by qazwsxqaz,

Recommended Posts

So as in title my problem is when i started the mission first cutscene plays then the game crashes, tried on both vanillia 1.0 and bugfixed/modded vanillia 1.0 in fact i tried it in a virtual win xp too but its still the same and as usual i couldnt find anyone who had this problem before, so is there an possible solition?

 

edit:i also tried to convert the save to 1.1 and run on that, still crashes

Edited by qazwsxqaz
Link to comment
Share on other sites

  • Solution

Fixed.. again it was about my cursed save file so i just got another one from internet, i wonder if rockstar would be intrested to examine this deformed mess of a save file, how did i even create that...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.