Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
TannerWZ

[Help] GTA: Underground Snapshot 3 Crash

Recommended Posts

TannerWZ

Hi I'm here for help
Sorry If my english is not good
I tried to install this mod 5 times and of course no one has working

I also install the two next updates (Snapshot 3.2 and Snapshot 3.2.0.1) and this don't fix it. I tried also a GTA without mods, I just downgrade it and Install it the Cleo 4.3.16

The game Crashes in the loading screen when the load bar has like 20%

So Here's my [minidump]

 

And Here is my last [Log]

 

Thanks for read hope you can help me.

Share this post


Link to post
Share on other sites
TannerWZ
Posted (edited)

@[email protected]

 

I don't know. Its too hard to me know that things. I think the answer is no because what I did is delete my GTA steam version, download the steam version again, downgrade the game un a new folder, install Cleo 4.3.16 and Install the mod. Just that

Edited by TannerWZ

Share this post


Link to post
Share on other sites
TannerWZ

It works. Thank you man

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • 1 User Currently Viewing
    0 Members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.