Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (84,765 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Sign in to follow this  
wixud

Crashing after new updates

Question

wixud
Posted (edited)

I have Social Club version and today when i launch game and got some updates which file size 800mb.After update is done game launched and played story mission then after some minutes game crashed.Verified game files after crashing,then i go to online and played 30-35 minutes and game crashed again with same!Here is a screenshot.Before updates i never get this crash!bandicam_2018_03_20_22_27_50_068.jpg

Edited by wixud

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Mexicola9302

I delete it everytime before i start playing, so no it doesn`t help with the problem but i still do it because the game starts stuttering if there is to much trash in the temp folders etc.

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

interesting you notice the stuttering...

 

in my opinion it stutters at me too, in the first ~20 Secs of the game.

mostly you are under shower or in bed and get up. then it stutters.

 

i think that was not normal, even when i compare to my 144hz monitor -_-

Share this post


Link to post
Share on other sites
  • 0
Mexicola9302
Posted (edited)

GTA always stutters a bit in higher settings it`s a open world thing it happens in all open world games that involve driving around at higher speeds. Because it has to load the world from the harddrive into the ram and v-ram. I play SLI and because of that it stutters a tiny bit more than for single gpu users the difference is minor and barely noticable but it`s still there.

 

I hope at some point in the future we can just load the whole game into the ram and then the harddrives never gets touched while playing then only ram, v-ram matter.

 

I only have 32 GB ram imagine you had 256 GB ram you could theoretically load the whole game into the ram. It would eliminate all stuttering completely.

 

A shame that 128 GB Ram cost around 1550€ GTA V would fit onto it with it`s 74.2 GB. :D

Edited by Mexicola9302

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

i had to reinstall windows 10 again, because i have been fooled be the suggestion to delete the %temp% folder.

 

D.O.N.T.. D.O.. T.H.I.S.

 

but im curious, because now i have to reinstall GTA again, if this will be a solution.

if not its 1000000% clearly a problem caused by R*

Share this post


Link to post
Share on other sites
  • 0
n0rmenS

I don't play this stupid game for more than 1 month just because I have same problem. I don't f*cking understand WHY DOES DEVELOPERS CAN'T FIX this sh*t!?!?! :@

Share this post


Link to post
Share on other sites
  • 0
Gaffa

I don't play this stupid game for more than 1 month just because I have same problem. I don't f*cking understand WHY DOES DEVELOPERS CAN'T FIX this sh*t!?!?! :@

Maybe because the problem has to affect everybody, or the majority, for them to even consider fixing it? I dunno. What I'm saying here is no help to you, but there's plenty of people playing just fine so I don't know what's up. :/

Share this post


Link to post
Share on other sites
  • 0
Mexicola9302
Posted (edited)

i had to reinstall windows 10 again, because i have been fooled be the suggestion to delete the %temp% folder.

 

D.O.N.T.. D.O.. T.H.I.S.

 

but im curious, because now i have to reinstall GTA again, if this will be a solution.

if not its 1000000% clearly a problem caused by R*

You shouldn`t just delete the temp folder that was a big mistake.

Use this tool https://de.gta5-mods.com/tools/steamsilence-s-cache-cleaner-mod-remover-utility to delete your gta v temp and cache and social club data.

And you can use this http://www.chip.de/downloads/CCleaner_16317939.html to delete windows temp files safely without breaking your OS.

 

But you don`t have to delete any windows cache or temp files for gta. Using the STCE Utility Tool is enough to clear the gta cache and temp and social club data. You only have to do 3 clicks to delete all of it. But you have to re enter your emailadress and password everytime you clear the data.

 

I haven't reinstalled my OS in years i only installed it clean one time and that's it. Why would it help with any problem if the OS itself is stable and good to reinstall it i don't understand.

 

You can always run the command prompt (Eingabeaufforderung) as admin. And use these commands "sfc /scannow", "dism /online /cleanup-image /restorehealth", "chkdsk C: /f". Without the ". All these commands can be used in the command prompt to check your OS for any corrupt files and errors it will repair it automaticly.

Edited by Mexicola9302

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

actually everything runs fine again. as we played the last time together you crashed before me.

im doing some stuff in that lobby and went offline. WITHOUT crash. anyway i quit GTA for now.

 

as i reinstalled my windows i wanted to have a basic good backup, without GTA on the drives.

(i didnt know i can except folders) so i deinstalled GTA again and just not installed for no.

 

even it would runs perfect again, i realise for myself, GTA dont make much fune for me anymore.

the SSASS DLC was just the nail on the coffin. ok, the vespucci mode sounds funny. but for how long?

Share this post


Link to post
Share on other sites
  • 0
Mexicola9302

My game is semi-stable again i can play up to 8 hours without crashes.

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

lol, semi. thats isnt really something worth. in my opninio there are only two sides: it works, it not works.

before SSASSS it worked, after SSASSS its not worked. equal if crashs after 30min, 1h or 8h.

 

btw, you are playing 8h in a row?! thats crazy :-P

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

ok, i have a fresh windows and a fresh install. still crashs after ca. 20min.

 

i am done with that sh*t.

Share this post


Link to post
Share on other sites
  • 0
wixud

ok, i have a fresh windows and a fresh install. still crashs after ca. 20min.

 

i am done with that sh*t.

Well need wait patch 1.44 then maybe it will fixed.

Share this post


Link to post
Share on other sites
  • 0
Mexicola9302

I was able to play for days without crashes and then yesterday it started to crash again no idea why. Now files are getting corrupted again. Im so sick of it.

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

i was a longt time (even till now) with the support. they gave many tipps and they seems to want to solve it.

2 days ago i deactivated everything, no GTA cloudsaving, set my monitor down to 60hz and disconnected usb ports.

strangely i could play 2h in a row. on the next day it crashs after 10mins. so i followed the tipps of R*.

 

i should deactivate everything in the background. make a clean windows start. NEVER AGAIN.

as i done that windows booted blank i couldnt do anything. i was shocked and prepared for a reinstall of windows!

luckily after 15mins (?) windows booted so i can start GTA. badly. it doesnt crash and i could quit normally.

 

OK yes, something in connection of the PC and GTA is corrupted, but ist THIS the solution?! NO WAY.

i wont manipulate my system that nothing is running, only to can play this sh*tty game! the game files proceed it.

so why i must change my perfect running system, when R* is unable to program stable data files?! PAH.

 

in the next days i try the low tests again, like on the test 3 days ago. but then i am bored of that stuff.

gta isnt even fun anymore, so why i must break me now a spike out of my crown. gta is dead. humpf

Share this post


Link to post
Share on other sites
  • 0
Gaffa

Yeah it's strange you guys are still experiencing issues - it doesn't seem to be widespread though but it's hardly ideal if you can't even play the damn thing. Wonder if the game purchase can be refunded as "not working as intended / faulty / didn't last minimum expected period".

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

online is free content. no chances for refund.

we paid the story mode and we get the story mode.

ill just login everyday to get my money (and till crash).

 

fun to play is dead since month ago, so its not hard at all.

it would be worst if i just bought the game brand fresh.

maybe i can spent my 23kk in the last DLC again.

but its time to look for other games. cest la vie

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

a fresh new theory:

 

the latest R* update was for the windows 10 version 1803!
so you have to update to windows 10 1803

 

i just installed the 1803 on the last weekend.

dont know (for now) if this solves that bug.

Share this post


Link to post
Share on other sites
  • 0
n0rmenS
Posted (edited)

I tried to delete newest .rpf files from dlcpacks directory and then verified game files and re-downloaded them. Still nothing changed.

 

So only last hope to fix this is to upgrade to windows 10... But first test it for a few days and then give us answer - lost-in-emotions :)

Edited by n0rmenS

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

i just logged in today and made my boxvile job. and what can i say? it doesnt crash :-D

ok ok, dont know if this is a proof, but i will see it in the next days, when i do the same again.

Share this post


Link to post
Share on other sites
  • 0
n0rmenS

Well lost-in-emotions.. It's already week gone. What you can say about GTA V and windows 10? :D I keep crashing every 10-30min

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

its crashing again 🙂

i just installed the whole sh*t again, because i followed a tipp from steam forums in 2015.
there was a similiar bug in that time, but with no clear solution.

anyway it crashed even my third fresh install. but i noticed some "things", which are suspicious:

1. in the game settings the maximum is directx11 but windows has directx12 (!) - (??)

2. all of my crew emblems on my cars are gone! but not my tattoo.
in LSC the emblem is active and could be unchecked. but when i buy again, is hidden again?!

maybe this the crash caused by a selfmade emblem?! do YOU habe a selfmade emblem?

 

Share this post


Link to post
Share on other sites
  • 0
Mexicola9302
Posted (edited)

1. It's a DirectX 11 Game it doesn't matter what the Windows DirectX is.

2. I don`t use Emblems at all, i can't help with that.

I figured out my problem it was heat/temperature related. My 2 GTX 1070's are just to hot in the spring and summer. My solution was just to open the side panel of my PC now the game is stutterfree and never ever crashes. It's rockstable i could have figured that out much earlier. Maybe i keep it open not just in spring and summer but permanently. Not sure yet.

 

Maybe you should try out the same open up the side of your PC so it can "breathe" and set all coolers to max. You only have to open up the left side not the motherboard side.

 

KoWbYxWO.jpg

Damn mine is pretty dirty. :D

Edited by Mexicola9302

Share this post


Link to post
Share on other sites
  • 0
lost-in-emotions

ok, when you dont have custom emblems, this theory is busted.

but with the heat is interesting, but why the error messages say "corrupt data files"?

i give the heat exhaust a try, because i have a fanless (and soundless) system.

but so i have an eye on my pc statistics. my heat is high but not risky these days.

i hope R* will fix that sh*t in the june update... *fingers crossed*

re must be a fau

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.