Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (84,655 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Sign in to follow this  
CoolMods

Peds won't stay in place, they go away (strange bug)

Recommended Posts

CoolMods
Posted (edited)

Well, i got this strange bug in gta sa...

 

For example, the barber goes away, he dosen't stay in place. Any help please!

Edited by CoolMods

Share this post


Link to post
Share on other sites
Richie Makyura

Maybe a CLEO Script its making your problem

Share this post


Link to post
Share on other sites
CoolMods

Maybe a CLEO Script its making your problem

I tried removing all cleo scripts...it doesnt work....

Share this post


Link to post
Share on other sites
MrFinger

Probably by modified main.scm

Share this post


Link to post
Share on other sites
Richie Makyura

Try Making a New Game, if the Problem Persist its like say MrFinger by the main.scm

Share this post


Link to post
Share on other sites
CoolMods

Try Making a New Game, if the Problem Persist its like say MrFinger by the main.scm

i tried...nothing

Share this post


Link to post
Share on other sites
Inan-Ahammad

Well, i got this strange bug in gta sa...

 

For example, the barber goes away, he dosen't stay in place. Any help please!

Some more details would help.Which files have you modified,Whens that happening,save game or new game.which mods you have installed.Which was the last mod you remember after this happening?

Share this post


Link to post
Share on other sites
Recommended
Posted (edited)

It sounds like they're references are being removed which pretty much turns them into a default ped when that happens. This is a sign of a cleo script that may be causing them to remove references. If not that, then it could also be main script editing. I'm guessing it's a cleo script that's triggering it.

 

If you've removed all your cleo mods and it still happens, check your sannybuilder folders too incase there's a cleo script hanging around there. Also hold down Windows key + R, and type in %appdata% and check appdata > local > virtualstore, and check if there's any cleo scripts hanging around in there too.

 

If there's no cleo scripts at all connecting to the game, then it could be if you've edited the main.scm. Can you confirm if you have or haven't? Otherwise do you know when this problem began; If you've recently installed any type of mod.

 

The last solution is simply a complete re-install of the game if all else fails.

Edited by Recommended

Share this post


Link to post
Share on other sites
CoolMods
Posted (edited)

It was caused by Dead bodies chalk mod. Fixed.

Edited by CoolMods

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.