Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,239 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Jish the Fish

Weird bug in San Fierro

Recommended Posts

Jish the Fish

Specs: 4 GB ram, Nvida 1050 GTX 4GB. Windows 10

I dont remember the texture mods i have, but i figured out the black world issue. it was a timecyc from x10 draw distance, but if you notice my lights are f*cked up along with the fog. not sure what could be causing it, tried clean game without mods and it was still there.

 

Edited by Jish the Fish

Share this post


Link to post
Share on other sites
jaqub

Remove gta_sa.set in the documents and try playing the game again.

Share this post


Link to post
Share on other sites
ULTIMANTE.CVNT

Remove gta_sa.set in the documents and try playing the game again.

The .set file has nothing to do with this, bc this is a timecyc and/or texture bug.

Specs: 4 GB ram, Nvida 1050 GTX 4GB. Windows 10

I dont remember the texture mods i have, but i figured out the black world issue. it was a timecyc from x10 draw distance, but if you notice my lights are f*cked up along with the fog. not sure what could be causing it, tried clean game without mods and it was still there.

 

It has something to do with timecyc. Try downloading ps2 timecyc. just google it, or try to reinstall the game. Tell me what happens.

Share this post


Link to post
Share on other sites
jaqub

 

Remove gta_sa.set in the documents and try playing the game again.

The .set file has nothing to do with this, bc this is a timecyc and/or texture bug.

Specs: 4 GB ram, Nvida 1050 GTX 4GB. Windows 10

I dont remember the texture mods i have, but i figured out the black world issue. it was a timecyc from x10 draw distance, but if you notice my lights are f*cked up along with the fog. not sure what could be causing it, tried clean game without mods and it was still there.

 

It has something to do with timecyc. Try downloading ps2 timecyc. just google it, or try to reinstall the game. Tell me what happens.

 

 

Your modified timecycle is able to manipulate the settings, since the timcycle setted the draw distance above the minimal option.

Share this post


Link to post
Share on other sites
jaqub

Anyways, if the problem lies on the timecycle, configure it correctly.

It could be also a bug by the zone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.