Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,442 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Sign in to follow this  
Chanas

Game window not popping up because of OpenIV.

Recommended Posts

Chanas

Tried to play the game today but could not because of this issue its either:ASI loader or OpenIV.asi.So if i open my game the little social club ui pops up and then nothing it shows im in-game but not and it doesnt show the game in task manger but when i disable ASI loader the game works fine.Please fix OpenIV team.

Share this post


Link to post
Share on other sites
Chanas

Any fixes? Having the same problem? Let me know

Share this post


Link to post
Share on other sites
Chanas
Posted (edited)

Update:After awhile my game brings up the error screen where i can retry or go safe mode. (To get the screen it takes about 4 mins before that its just showing the blue loading circle next to my cursor)

Edited by Chanas

Share this post


Link to post
Share on other sites
OpenIV Team

Show your openiv.log and asiloader.log

Share this post


Link to post
Share on other sites
Chanas
Posted (edited)

76ed123b877e69a8bdd204649a0c774e.png

Openiv.log doesnt exist.

Edited by Chanas

Share this post


Link to post
Share on other sites
OpenIV Team

Make sure you have latest version of OpenIV.ASI installed through ASI Manager.

Share this post


Link to post
Share on other sites
Chanas

I do have the latest 1 installed through asi manger (i dont know if it helps but i moved my game to ssd and since then the problems have being happening so i moved it back to my original drive and it did not change it)

Edited by Chanas

Share this post


Link to post
Share on other sites
OpenIV Team

Reinstall OpenIV.ASI in ASI Manager and show your log files.

Share this post


Link to post
Share on other sites
Chanas

Still no logfile for openiv.asi and the asiloader is excatly the same.

Edited by Chanas

Share this post


Link to post
Share on other sites
OpenIV Team

What is the size of OpenIV.ASI in your game folder?

Share this post


Link to post
Share on other sites
Chanas

23fd28bfe879a47de9fcf95a9f651b2d.png

Share this post


Link to post
Share on other sites
OpenIV Team

Show the exact size, in the file properties.

Share this post


Link to post
Share on other sites
Chanas

0b5fb61f5333e0165e9f7d24ea0d8b06.png

Share this post


Link to post
Share on other sites
OpenIV Team

Try it without any other ASI files.

Share this post


Link to post
Share on other sites
Chanas

Now it works!! Thank you OpenIV Team for great support!! Btw it was menyoo.asi causing this.

Edited by Chanas

Share this post


Link to post
Share on other sites
Meatpie711
Posted (edited)

dw

Edited by Meatpie711

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.