Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    2. News

    1. Red Dead Redemption 2

    1. GTA Online

      1. After Hours
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Sign in to follow this  
Fredlup

Menu & In-Game Low FPS on a 2017 build?

Question

Fredlup

Hello everyone. I am Fredlup, from Italy.

I'm writing this topic because my GTA:SA just don't want to run.

 

Today at 4:30pm my new Zotac GTX 1060 6GB AMP! Edition has arrived. I deleted everything on my pc, reinstalled Win 10 etc. and putted my old Gigabyte GTX 750Ti Windforce 4GB into my 2nd pc.I installed every single game that I want, very nice FPS etc. on Fallout 4, and other games, a very nice GPU.

Then I installed and opened GTA:SA. The first thing I've just said? "WHAT THE HELL?"

 

When I am in the menu, the mouse lags, can't click anything. I press start new game, and the fps are just around 5/10, 15/20 with a sh*tty exe called sampaddons, that I don't want.

 

My build is:

 

Intel Core i5 7500 (Intel Turbo Boost activated)

Zotac GTX 1060 6GB AMP! Edition (oc)

8gb ram ddr4 2400mhz HyperX savage

1tb hdd western digital

 

Why with a GTX 750Ti the games runs smoothly, 60/70 fps and with my 1060 6gb the game just f*cked up?

Please, dont say to install the last updates from Nvidia, because i've already got them, and no, i don't want to put back my gtx 750ti in this build.

 

Please help me, and sorry for bad english.

Edited by Fredlup

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Fredlup

FIXED

 

It was the drivers audio, idk why but here's the solution:

 

If GTA:SA lags on an High-End PC, try to download the Realtek High Definition Audio Coders at http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false. Restart you PC and then the game should works.

 

Regards, Fredlup.

 

ps: sorry Helegad for the misunterstod. Goodbye guys and thank you for your support and your time.

 

Merry Christmas to you guys and your family! :santa:

Share this post


Link to post
Share on other sites
  • 0
Helegad

"sh*tty exe that I don't want"

 

You pirated the game, no support for you.

Share this post


Link to post
Share on other sites
  • 0
lil weasel

Did you copy the game from the old computer or did you install it?

Which version of the game did you Buy.

Did the game play before you installed the SA-MP?

What is the Operating System in the new machine

Share this post


Link to post
Share on other sites
  • 0
Fredlup

Hey hello Weasel, thank you for your reply..

 

Nono I've just re-downloaded a gta.rar (a cracked one) but i have a CD copy one (original, already try but nothing, same problem) and a steam version (same problem)

Yes, i played the game before installing samp but nothing

OS: Windows 10 Pro 64 Bit

Edited by Fredlup

Share this post


Link to post
Share on other sites
  • 0
Fredlup

"sh*tty exe that I don't want"

 

You pirated the game, no support for you.

Sorry for my misunterstanding (?????)

With that "sh*tty exe that I don't want", I mean SAMPADDONS.

I downloaded a thing called gta.rar only for try. I have the original CD copy, and a Steam copy on my account. (x2 original GTA:SA)

Edited by Fredlup

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.