Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (86,351 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

strutuib98

Huge amount of mods game loads extremly slow

Recommended Posts

strutuib98

Hey guys,in the last few days I decided to extremly mod my GTA SA with modloader and I replaced alot of pedestrians,cars,weapons,I have San Andreas Retextured mod and many more.I use memory fix aswell but when I enter the We tip 555 mission I see the cutscene but afterwards the game goes black did the same with the previous mission aswell but after I disabled some mods it worked.I was trying to solve this by downloading other memory fixes but nothing seemed to work.

Share this post


Link to post
Share on other sites
M0rk

Reduce the amount of installed mods?

Share this post


Link to post
Share on other sites
strutuib98

Reduce the amount of installed mods?

But I want to see what does this cause my PC is strong enough to handle it and I checked Task Manager and GTA SA barely uses some RAM.

Share this post


Link to post
Share on other sites
Inan-Ahammad

use steam memory fix...or some limit adjusters and increase san andreas game memory

Share this post


Link to post
Share on other sites
LaDiDa

Increase streaming memory to 1024 with open limit adjuster and make sure you also use silent patch + framelimiter.

Share this post


Link to post
Share on other sites
strutuib98

Increase streaming memory to 1024 with open limit adjuster and make sure you also use silent patch + framelimiter.

I didnt find streaming memory in open limit adjuster, just memory available, is that the same thing? Cause if so I put it to 4096 cause I have 8GBs of RAM and still doing the same thing.Couldnt it be from modloader that it cant handle so many mods cause some of my textures are WHITE and that happened to the GTA3img file aswell if I didnt rebuilt it.

Share this post


Link to post
Share on other sites
LaDiDa

 

Increase streaming memory to 1024 with open limit adjuster and make sure you also use silent patch + framelimiter.

I didnt find streaming memory in open limit adjuster, just memory available, is that the same thing? Cause if so I put it to 4096 cause I have 8GBs of RAM and still doing the same thing.Couldnt it be from modloader that it cant handle so many mods cause some of my textures are WHITE and that happened to the GTA3img file aswell if I didnt rebuilt it.

 

Putting bigger numbers that you may not need slows the loading down and causes the same issues as not enough memory (and yes that is the option i meant), try decreasing to 512, if that loads slow increase it slightly until it works.

 

The white textures are due to a model not being able to find it's corresponding texture (most likely) so something went bad there. Always make sure that after installing a mod that it works before adding another one because fixing issues after adding lots of mods is quite the hassle.

Edited by LaDiDa

Share this post


Link to post
Share on other sites
Sanmodder

Hey guys,in the last few days I decided to extremly mod my GTA SA with modloader and I replaced alot of pedestrians,cars,weapons,I have San Andreas Retextured mod and many more.I use memory fix aswell but when I enter the We tip 555 mission I see the cutscene but afterwards the game goes black did the same with the previous mission aswell but after I disabled some mods it worked.I was trying to solve this by downloading other memory fixes but nothing seemed to work.

after your computer specifications

you can see that you have a good computer

tip 1 turn off the fps limiter in the game

tip 2 you will reduce the screen resolution in the game settings

tip 3 as you have a problem with missions

you either overwrite scm with cleo scripts

or the game is so slow that it can not load data

tip 4 too much you have mods to improve graphics and they are requesting a very strong pc

tip 5 cars in hd also need a very strong pc

and if it can not load the vehicle model, the game will slow down

tip 6 and you have such script memory2048.cs

tip 7 show unnecessary mod

tip 8 check if there are any errors turn off the mod in the modloader during the game

if you play freeze it means that the mod has mistakes

Share this post


Link to post
Share on other sites
strutuib98

 

Hey guys,in the last few days I decided to extremly mod my GTA SA with modloader and I replaced alot of pedestrians,cars,weapons,I have San Andreas Retextured mod and many more.I use memory fix aswell but when I enter the We tip 555 mission I see the cutscene but afterwards the game goes black did the same with the previous mission aswell but after I disabled some mods it worked.I was trying to solve this by downloading other memory fixes but nothing seemed to work.

after your computer specifications

you can see that you have a good computer

tip 1 turn off the fps limiter in the game

tip 2 you will reduce the screen resolution in the game settings

tip 3 as you have a problem with missions

you either overwrite scm with cleo scripts

or the game is so slow that it can not load data

tip 4 too much you have mods to improve graphics and they are requesting a very strong pc

tip 5 cars in hd also need a very strong pc

and if it can not load the vehicle model, the game will slow down

tip 6 and you have such script memory2048.cs

tip 7 show unnecessary mod

tip 8 check if there are any errors turn off the mod in the modloader during the game

if you play freeze it means that the mod has mistakes

 

Soooo let me explain I have 8GBs of Ram Corsair Vengeance Pro 1600MHz Cl9

i5 4690k @4.8Ghz

and a GTX 1080 Ti

at tip 8 sometimes if I disable a mod and reenable it it does freeze sometimes it doesnt.

tip 3 I have no such Cleo mods

tip 6 I tried increasing it to 2 GBs ,gonna try it again for now it wasnt good.

Share this post


Link to post
Share on other sites
strutuib98

 

This is exactly what happens.

Share this post


Link to post
Share on other sites
Sanmodder

 

 

Hey guys,in the last few days I decided to extremly mod my GTA SA with modloader and I replaced alot of pedestrians,cars,weapons,I have San Andreas Retextured mod and many more.I use memory fix aswell but when I enter the We tip 555 mission I see the cutscene but afterwards the game goes black did the same with the previous mission aswell but after I disabled some mods it worked.I was trying to solve this by downloading other memory fixes but nothing seemed to work.

after your computer specifications

you can see that you have a good computer

tip 1 turn off the fps limiter in the game

tip 2 you will reduce the screen resolution in the game settings

tip 3 as you have a problem with missions

you either overwrite scm with cleo scripts

or the game is so slow that it can not load data

tip 4 too much you have mods to improve graphics and they are requesting a very strong pc

tip 5 cars in hd also need a very strong pc

and if it can not load the vehicle model, the game will slow down

tip 6 and you have such script memory2048.cs

tip 7 show unnecessary mod

tip 8 check if there are any errors turn off the mod in the modloader during the game

if you play freeze it means that the mod has mistakes

 

Soooo let me explain I have 8GBs of Ram Corsair Vengeance Pro 1600MHz Cl9

i5 4690k @4.8Ghz

and a GTX 1080 Ti

at tip 8 sometimes if I disable a mod and reenable it it does freeze sometimes it doesnt.

tip 3 I have no such Cleo mods

tip 6 I tried increasing it to 2 GBs ,gonna try it again for now it wasnt good.

 

I guarantee you that you have cleo scripts only in the modloader

cleo scripts can also work in the modloader

check them out for a moment somewhere else

these are just add-ons

unless you do not use modloader

check files with the asi extension are also scripts

and what mod exactly did you add?

I suggest you so download [scrlog.asi]

he saves the freeze game and check the scrlog.log

 

if I write something, it means that he found a mistake

and show it to me

 

I have such computer specifications

 

************************************************** ****************************

General

Microsoft® Windows Vista ™ Home Premium operating system

AMD Phenom 8600 Triple-Core Processor Processor

 

Graphics

NVIDIA GeForce 6150SE nForce 430 graphics card

Video RAM Memory 128.0 MB

Screen resolution 1360 x 768

Storage

Total memory of 2.9 GB

Free memory 832.7 MB

Total drive capacity is 465.7 GB

Free disk space of 289.9 GB

DirectX 10

TAKING 2300 Mhz

POWER SUPPLY 1.5V

Motherboard

The NARRA3 model

Manufacturer PEGATRON CORPORATION

************************************************** ****************************

 

 

Hey guys,in the last few days I decided to extremly mod my GTA SA with modloader and I replaced alot of pedestrians,cars,weapons,I have San Andreas Retextured mod and many more.I use memory fix aswell but when I enter the We tip 555 mission I see the cutscene but afterwards the game goes black did the same with the previous mission aswell but after I disabled some mods it worked.I was trying to solve this by downloading other memory fixes but nothing seemed to work.

after your computer specifications

you can see that you have a good computer

tip 1 turn off the fps limiter in the game

tip 2 you will reduce the screen resolution in the game settings

tip 3 as you have a problem with missions

you either overwrite scm with cleo scripts

or the game is so slow that it can not load data

tip 4 too much you have mods to improve graphics and they are requesting a very strong pc

tip 5 cars in hd also need a very strong pc

and if it can not load the vehicle model, the game will slow down

tip 6 and you have such script memory2048.cs

tip 7 show unnecessary mod

tip 8 check if there are any errors turn off the mod in the modloader during the game

if you play freeze it means that the mod has mistakes

 

Soooo let me explain I have 8GBs of Ram Corsair Vengeance Pro 1600MHz Cl9

i5 4690k @4.8Ghz

and a GTX 1080 Ti

at tip 8 sometimes if I disable a mod and reenable it it does freeze sometimes it doesnt.

tip 3 I have no such Cleo mods

tip 6 I tried increasing it to 2 GBs ,gonna try it again for now it wasnt good.

 

I guarantee you that you have cleo scripts only in the modloader

cleo scripts can also work in the modloader

check them out for a moment somewhere else

these are just add-ons

unless you do not use modloader

check files with the asi extension are also scripts

and what mod exactly did you add?

I suggest you so download [scrlog.asi]

he saves the freeze game and check the scrlog.log

 

if I write something, it means that he found a mistake

and show it to me

 

I have such computer specifications

 

************************************************** ****************************

General

Microsoft® Windows Vista ™ Home Premium operating system

AMD Phenom 8600 Triple-Core Processor Processor

 

Graphics

NVIDIA GeForce 6150SE nForce 430 graphics card

Video RAM Memory 128.0 MB

Screen resolution 1360 x 768

Storage

Total memory of 2.9 GB

Free memory 832.7 MB

Total drive capacity is 465.7 GB

Free disk space of 289.9 GB

DirectX 10

TAKING 2300 Mhz

POWER SUPPLY 1.5V

Motherboard

The NARRA3 model

Manufacturer PEGATRON CORPORATION

************************************************** ****************************

Share this post


Link to post
Share on other sites
strutuib98

 

 

 

Hey guys,in the last few days I decided to extremly mod my GTA SA with modloader and I replaced alot of pedestrians,cars,weapons,I have San Andreas Retextured mod and many more.I use memory fix aswell but when I enter the We tip 555 mission I see the cutscene but afterwards the game goes black did the same with the previous mission aswell but after I disabled some mods it worked.I was trying to solve this by downloading other memory fixes but nothing seemed to work.

after your computer specifications

you can see that you have a good computer

tip 1 turn off the fps limiter in the game

tip 2 you will reduce the screen resolution in the game settings

tip 3 as you have a problem with missions

you either overwrite scm with cleo scripts

or the game is so slow that it can not load data

tip 4 too much you have mods to improve graphics and they are requesting a very strong pc

tip 5 cars in hd also need a very strong pc

and if it can not load the vehicle model, the game will slow down

tip 6 and you have such script memory2048.cs

tip 7 show unnecessary mod

tip 8 check if there are any errors turn off the mod in the modloader during the game

if you play freeze it means that the mod has mistakes

 

Soooo let me explain I have 8GBs of Ram Corsair Vengeance Pro 1600MHz Cl9

i5 4690k @4.8Ghz

and a GTX 1080 Ti

at tip 8 sometimes if I disable a mod and reenable it it does freeze sometimes it doesnt.

tip 3 I have no such Cleo mods

tip 6 I tried increasing it to 2 GBs ,gonna try it again for now it wasnt good.

 

I guarantee you that you have cleo scripts only in the modloader

cleo scripts can also work in the modloader

check them out for a moment somewhere else

these are just add-ons

unless you do not use modloader

check files with the asi extension are also scripts

and what mod exactly did you add?

I suggest you so download [scrlog.asi]

he saves the freeze game and check the scrlog.log

 

if I write something, it means that he found a mistake

and show it to me

 

I have such computer specifications

 

************************************************** ****************************

General

Microsoft® Windows Vista ™ Home Premium operating system

AMD Phenom 8600 Triple-Core Processor Processor

 

Graphics

NVIDIA GeForce 6150SE nForce 430 graphics card

Video RAM Memory 128.0 MB

Screen resolution 1360 x 768

Storage

Total memory of 2.9 GB

Free memory 832.7 MB

Total drive capacity is 465.7 GB

Free disk space of 289.9 GB

DirectX 10

TAKING 2300 Mhz

POWER SUPPLY 1.5V

Motherboard

The NARRA3 model

Manufacturer PEGATRON CORPORATION

************************************************** ****************************

 

 

Hey guys,in the last few days I decided to extremly mod my GTA SA with modloader and I replaced alot of pedestrians,cars,weapons,I have San Andreas Retextured mod and many more.I use memory fix aswell but when I enter the We tip 555 mission I see the cutscene but afterwards the game goes black did the same with the previous mission aswell but after I disabled some mods it worked.I was trying to solve this by downloading other memory fixes but nothing seemed to work.

after your computer specifications

you can see that you have a good computer

tip 1 turn off the fps limiter in the game

tip 2 you will reduce the screen resolution in the game settings

tip 3 as you have a problem with missions

you either overwrite scm with cleo scripts

or the game is so slow that it can not load data

tip 4 too much you have mods to improve graphics and they are requesting a very strong pc

tip 5 cars in hd also need a very strong pc

and if it can not load the vehicle model, the game will slow down

tip 6 and you have such script memory2048.cs

tip 7 show unnecessary mod

tip 8 check if there are any errors turn off the mod in the modloader during the game

if you play freeze it means that the mod has mistakes

 

Soooo let me explain I have 8GBs of Ram Corsair Vengeance Pro 1600MHz Cl9

i5 4690k @4.8Ghz

and a GTX 1080 Ti

at tip 8 sometimes if I disable a mod and reenable it it does freeze sometimes it doesnt.

tip 3 I have no such Cleo mods

tip 6 I tried increasing it to 2 GBs ,gonna try it again for now it wasnt good.

 

I guarantee you that you have cleo scripts only in the modloader

cleo scripts can also work in the modloader

check them out for a moment somewhere else

these are just add-ons

unless you do not use modloader

check files with the asi extension are also scripts

and what mod exactly did you add?

I suggest you so download [scrlog.asi]

he saves the freeze game and check the scrlog.log

 

if I write something, it means that he found a mistake

and show it to me

 

I have such computer specifications

 

************************************************** ****************************

General

Microsoft® Windows Vista ™ Home Premium operating system

AMD Phenom 8600 Triple-Core Processor Processor

 

Graphics

NVIDIA GeForce 6150SE nForce 430 graphics card

Video RAM Memory 128.0 MB

Screen resolution 1360 x 768

Storage

Total memory of 2.9 GB

Free memory 832.7 MB

Total drive capacity is 465.7 GB

Free disk space of 289.9 GB

DirectX 10

TAKING 2300 Mhz

POWER SUPPLY 1.5V

Motherboard

The NARRA3 model

Manufacturer PEGATRON CORPORATION

************************************************** ****************************

 

I have a single Cleo mod and that is Ginput in modloader

Share this post


Link to post
Share on other sites
Sanmodder

I understand this movie with you game freeze or black screen

Share this post


Link to post
Share on other sites
strutuib98

I understand this movie with you game freeze or black screen

It just freezes cause I can press ESC and load the save game again.

Share this post


Link to post
Share on other sites
Sanmodder

you have a link here for scrlog
http://www.gtagarage.com/mods/show.php?id=23846
add to the game folder
if nothing saves
do so take away all mods from modloader
and check with one another
or check without mods if the game is going on
maybe you have a corrupted game record

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.