Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (92,864 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Addy23

GTA IV not launching

Recommended Posts

Addy23

I just installed GTA 4 (its a cracked version) for some nostalgic fun and it worked and all but then I installed a few mods a first-person mod and a car mod which I uninstalled later the problem is when I launch the game the cmd opens up and nothing happens the social club launcher doesn't pop up nor does the game open I have tried various methods which include copying and pasting these files called "xlive.dll" and "xlive_d.dll" and patching the game I've even tried replacing the vehicles img with the original one but none seem to work

 

if anyone has any solutions please let me know :dontgetit:

Share this post


Link to post
Share on other sites
MrPeteyMax

GTA IV doesn't use social club, so I don't think that'd be an issue.

 

All I can suggest is getting rid of your mods or installing fresh to try get it going again. Or try running it in Win 7 Compatibility mode.

 

or buy the game on steam you filthy pirate you ;)

Share this post


Link to post
Share on other sites
Addy23

I have tried both of them but still, the black cmd thingy pops up but yet it does not open the launcher

Edited by Addy23

Share this post


Link to post
Share on other sites
The Rockstar Gamer 108

Buy the game legitimately, and come here then if you have any issues.

Share this post


Link to post
Share on other sites
Crokey

Buy the game legitimately, and come here then if you have any issues.

This... so locked.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.