Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (92,707 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

SmoothR

ASI Manager OPEN IV blank screen

Recommended Posts

SmoothR

Hi to all,

 

I installed the GTA5 and want to try the Natural Vision mod.

So, I downloaded Open IV and want to open the ASI Manager to install the needed things.

But I always get a blank screen and it ends with no response of the program, the program have to be closed.

I tried everything which I find in the forum and with google but nothing worked. Please help me!

 

 

https://picload.org/view/drgwicll/openivblankscreen.png.html

 

Thanks in advance!

 

Share this post


Link to post
Share on other sites
LeeC2202

Sadly "I tried everything which I find in the forum and with google but nothing worked." doesn't tell us everything you have tried.

 

So if you describe exactly what you did, what you installed, what operating system you are using etc... it will give us a better idea of what all those things are.

 

Off the top of my head, I would think maybe a missing .Net framework version, perhaps a C++ redistributable package or maybe DIrectX not being fully installed is causing it but until you tell us which of those things you have tried, we are just guessing blindly.

Share this post


Link to post
Share on other sites
SmoothR

Thanks for your reply.

 

Okay, step by step.

I have the WIN10 with the creator falls update.

 

To the solutions I tried:

There was some posts here in the forum.

I checked the "APP DATA" dll

 

There are two files with the following data:

C:\Users\rschu\AppData\Local\New Technology Studio\Apps\OpenIV\command line.txtC:\Users\rschu\AppData\Local\New Technology Studio\Apps\OpenIV\Core.xmlC:\Users\rschu\AppData\Local\New Technology Studio\Apps\OpenIV\OpenIV.exeC:\Users\rschu\AppData\Local\New Technology Studio\Apps\OpenIV\OpenIV.jdbgC:\Users\rschu\AppData\Local\New Technology Studio\Apps\OpenIV\uninstall.exe
c:\windows\system32\ntdll.dllc:\windows\system32\kernel32.dllc:\windows\system32\kernelbase.dllc:\windows\system32\oleaut32.dllc:\windows\system32\msvcp_win.dllc:\windows\system32\ucrtbase.dllc:\windows\system32\combase.dllc:\windows\system32\rpcrt4.dllc:\windows\system32\sspicli.dllc:\windows\system32\cryptbase.dllc:\windows\system32\bcryptprimitives.dllc:\windows\system32\sechost.dllc:\windows\system32\advapi32.dllc:\windows\system32\msvcrt.dllc:\windows\system32\user32.dllc:\windows\system32\win32u.dllc:\windows\system32\gdi32.dllc:\windows\system32\gdi32full.dllc:\windows\system32\ole32.dllc:\windows\system32\shell32.dllc:\windows\system32\netapi32.dllc:\windows\system32\version.dllc:\windows\system32\cfgmgr32.dllc:\windows\winsxs\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.16299.19_none_1440318736920367\comctl32.dllc:\windows\system32\shcore.dllc:\windows\system32\windows.storage.dllc:\windows\system32\shlwapi.dllc:\windows\system32\kernel.appcore.dllc:\windows\system32\powrprof.dllc:\windows\system32\profapi.dllc:\windows\system32\comdlg32.dllc:\windows\system32\winhttp.dllc:\windows\system32\d3d9.dllc:\windows\system32\dinput8.dllc:\windows\system32\winmm.dllc:\windows\system32\msacm32.dllc:\windows\system32\d3dx9_33.dllc:\windows\system32\iphlpapi.dllc:\windows\system32\bcrypt.dllc:\windows\system32\dwmapi.dllc:\windows\system32\winmmbase.dllc:\windows\system32\imm32.dllc:\windows\system32\wkscli.dllc:\windows\system32\cscapi.dllc:\windows\system32\msctf.dllc:\windows\system32\uxtheme.dllc:\program files\asustekcomputer.inc\ss2\userinterface\ss2osd.dllc:\program files\asustekcomputer.inc\ss2\userinterface\ss2devprops.dllc:\windows\system32\ws2_32.dllc:\program files (x86)\rivatuner statistics server\rtsshooks.dllc:\windows\system32\clbcatq.dllc:\windows\system32\inputhost.dllc:\windows\system32\coremessaging.dllc:\windows\system32\coreuicomponents.dllc:\windows\system32\ntmarta.dllc:\windows\system32\wintypes.dllc:\windows\system32\mmdevapi.dllc:\windows\system32\devobj.dllc:\windows\system32\propsys.dllc:\windows\system32\audioses.dllc:\windows\system32\avrt.dllc:\windows\system32\wtsapi32.dllc:\windows\system32\winsta.dllc:\windows\winsxs\x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.16299.19_none_9407a0a54a2a1f8f\gdiplus.dllc:\windows\system32\driverstore\filerepository\nv_dispi.inf_amd64_2e44aad2706ac9ff\nvldumd.dllc:\windows\system32\crypt32.dllc:\windows\system32\msasn1.dllc:\windows\system32\wintrust.dllc:\windows\system32\imagehlp.dllc:\windows\system32\cryptsp.dllc:\windows\system32\rsaenh.dllc:\windows\system32\driverstore\filerepository\nv_dispi.inf_amd64_2e44aad2706ac9ff\nvd3dum.dllc:\windows\system32\olepro32.dllc:\windows\system32\d3dxof.dllc:\windows\system32\msxml6.dllc:\users\rschu\appdata\local\new technology studio\apps\openiv\system\bass.dllc:\windows\system32\netbios.dllc:\windows\system32\nsi.dllc:\windows\system32\dhcpcsvc6.dllc:\windows\system32\dhcpcsvc.dllc:\windows\system32\webio.dllc:\windows\system32\mswsock.dllc:\windows\system32\winnsi.dllc:\windows\system32\dnsapi.dllc:\windows\system32\rasadhlp.dllc:\windows\system32\fwpuclnt.dllc:\windows\system32\textinputframework.dllc:\windows\system32\msimg32.dllc:\windows\system32\schannel.dllc:\windows\system32\mskeyprotect.dllc:\windows\system32\ncrypt.dllc:\windows\system32\ntasn1.dllc:\windows\system32\ncryptsslp.dllc:\windows\system32\dpapi.dllc:\windows\system32\d3d11.dllc:\windows\system32\dxgi.dllc:\windows\system32\driverstore\filerepository\nv_dispi.inf_amd64_2e44aad2706ac9ff\nvwgf2um.dllc:\windows\system32\nvspcap.dll

I can't see something unregular in it, like in the other posts.

 

I deleted the msvcp110dll from system 32 folder

 

I tried to reinstall and uninstall the OPEN IV. I can't uninstall, cause the program tell me that I have to be a regular user and not the adiminstrator (fatal error)

 

I don't have any issues with any game or software, that's why I can't figure the problem out.

But one second, there is a issue I got 2 weeks ago with the shadow.exe. I tried to start an analysis/benchmark with SiSoft Sandra and I can't finish creating this issue, same with userbenchmark. I can't find out what is going on with this shadow.exe file and how to repair it.

 

Thanks in advance for the help!

Share this post


Link to post
Share on other sites
LeeC2202

Try the download on this page https://www.microsoft.com/en-us/download/details.aspx?id=8109

 

It is very possible that parts of OpenIV are using DirectX9, which might require some components of that to be installed. The version of DirectX in Win10 is backward compatible but it doesn't include all the necessary dll files to let everything run correctly.

 

I always install the runtimes, just to make sure that everything is in place, should something need it.

 

If you go into Users\[Your Name]\AppData\Local you should be able to delete the New Technology Studio folder. If you then try and uninstall it, it should tell you that the uninstaller is missing and will remove it from the installed programmes list. Then you can re-install it.

Share this post


Link to post
Share on other sites
SmoothR

Thank you.

Nope, sorry...

Can't bring the ASI Manager to life.

But I deleted the OPEN IV and reinstall, this have worked...

Any other solutions?

Share this post


Link to post
Share on other sites
LeeC2202

I can't think of anything else that might cause it. If you have installed everything that it needs, then it might be worth asking the question in the OpenIV thread on the forums. It might be something they know about but they might not answer unless the question is asked in their thread.

Share this post


Link to post
Share on other sites
SmoothR

Actually, I won't follow this issue anymore.

Yesterday I had to make a restore, cause my NBA 2K17 doesn't start anymore.

I think the problem was the DirectX9 I have installed.

So in this case I leave the GTA5 as it is and don't get problems with any other of my games...

Share this post


Link to post
Share on other sites
LeeC2202

Ok, sorry I couldn't help. I have that DirectX installed in my WIn10 and haven't had any problems with any games, even new ones. I know the Creator's Update did cause some game related problems, which is why mine doesn't get any updates at all.

 

dA2Kyc6.jpg

Edited by LeeC2202

Share this post


Link to post
Share on other sites
meimeiriver

Actually, I won't follow this issue anymore.

Yesterday I had to make a restore, cause my NBA 2K17 doesn't start anymore.

I think the problem was the DirectX9 I have installed.

So in this case I leave the GTA5 as it is and don't get problems with any other of my games...

 

Why, that was kinda rude towards someome -- and the ONLY -- one trying to help you.

 

Also, what the heck are you doing, installing DirectX9 on Win 10?! Have you lost your mental faculties?! Never ever touch your DirectX setup on Windows 10, ever! Like I mean, ever. OpenIV doesn't need it, and nothing does (redistributable runtime libraries are a different matter, of course). On a clean -- aka, not messed-up -- Win 10, OpenIV installs without any problems.

Edited by meimeiriver

Share this post


Link to post
Share on other sites
SmoothR

I don't think this was rude...

So, I tried to follow this option but it doesn't work. It was not a problem to me to make a restore. I'm one of those guys who make system backups. It was just annoying cause of spending time in it...

I still don't know why the ASI Manager is freezing after open it. But I'm fine with this... The game is great and other games either. Spending too much time in modding of GTA5 isn't worth it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.